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Important
Your mobile phone has the capability to load, store and forward additional content, 
8

e.g. ring tone melodies. The use of such content may be restricted or prohibited by 
rights of third parties, including but not limited to restriction under applicable 
copyright laws. You, and not Sony Ericsson, are entirely responsible for additional 
content that you download to or forward from your mobile phone. Prior to your use 
of any additional content, please verify that your intended use is properly licensed 
or is otherwise authorized. Sony Ericsson does not guarantee the accuracy, 
integrity or quality of any additional content or any other third-party content. 
Under no circumstances will Sony Ericsson be liable in any way for your improper 
use of additional content or other third party content.
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OVERVIEW

Introduction
For ease of reference the Getting to know your P910a chapter 
gives a quick overview of the main functions of the phone, 
shortcuts and general information.

Your P910a combines advanced business and entertainment 
features in one intuitive device.

Its camera lets you take pictures and record video clips wherever 
you are and use them in a wide range of applications. The 
pictures can be used in the Picture Phonebook, where they can 
be used to identify callers.

MMS (Multimedia Messaging Service) allows you to send and 
receive messages that include pictures, sound, text and voice 
notes.

The P910a features advanced entertainment functionality that 
offers high quality MP3 music and widescreen format video 
clips and 3D games. New content can be downloaded quickly 
and easily from Internet sites or transferred to the phone via 
Bluetooth™ Wireless Technology, an infrared port or a cable. 
Extra memory is available through a Memory Stick™ , which 
also serves as a convenient way to exchange content and 
applications such as Java™ games.

The P910a can be used as a corporate phone with PBXes such as 
Ericsson MD110.

The P910a also contains an organizer, 
which includes contacts, a calendar, 
notes and email, all of which can be 
quickly and efficiently synchronized 
with a PC. The email application 
supports attachments. Viewers let you 
read and edit documents in various 
formats such as Microsoft® Word and 
Excel®.

With Sony Ericsson Update Service 
you can keep your phone updated with 
the latest P910a software.

The complete P910a documentation 
consists of the following parts:

� Quick Guide
� User Guide
� Instruction for removing the flip
� Help texts in the P910a
� Complementary information on the Internet, refer to 

www.SonyEricsson.com

http://www.sonyericsson.com
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 The design of the charger will differ depending on the 
et.

 If your package does not include all the listed items above, 
e contact your retailer.

 Before you can use your P910a you need to insert the SIM 
and insert and charge the battery. Always detach the 
er before you insert or remove the SIM card.

910a with stylus
attery
ravel charger
yncStation
tereo headset
arry case and strap
xtra stylus
emory Stick
emory Stick adapter

lip replacement cover
lip replacement tool set
ser documentation package
wo CDs, Sony Ericsson PC Suite and Content and Application
Getting to know your P910a
P910a package
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P910a overview   
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A Indicator light for Bluetooth wireless technology (blue)
B Screen
C Flip with keypad and keyboard
D Indicator light for network and battery (green/red)
E CommuniCorder activation and shutter release 
F Internet button for activation of the browser
G Slot for Memory Stick

A

B

C

D

F

G

E

A Stylus
B External
C Commu
D Battery 
E Connect
F Connect
G Jog Dial
H Infrared
I On/Off b
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ttery
e you use your P910a for the first time, charge the battery 
ded for at least 4 hours. Use the supplied charger. See 
ging the battery� on page 13.

rtion and removal 

sert the battery 
sure that the flip is closed.
move the battery cover by 
ding it downwards.
ace the battery in the battery 
mpartment and close the 
ver.

move the battery
sure that your P910a is 
ned off.

 It is important that you always turn off your P910a before 
ing the battery. Failure to do so can result in loss of 
ation.

move the battery cover by sliding it downwards.
e your fingernail at the lower left-hand edge of the battery 
gently lift the lower edge of the battery outwards.
ke out the battery.
SIM card
When you register as a subscriber with 
a network operator, you receive a SIM 
(Subscriber Identity Module) card. The 
SIM card contains a computer chip that 
keeps track of your phone number, the 
services included in your subscription 
and your phonebook information, 
among other things.

A PIN (Personal Identity Number) 
code is supplied with the SIM card 
from your operator and must be entered 
when switching on the P910a.

Open the battery cover by pressing slightly on its upper part and 
slide it down the P910a. Insert the SIM card as shown in the 
picture.

Some subscriptions are limited to call only predefined numbers, 
so-called Fixed Dialing Numbers (FDN). To avoid problems 
when traveling abroad, these predefined numbers should be 
defined as international numbers starting with +, for example 
+4613244500. In order to speed up calling while at home, the 
same numbers can also be added in the national number format, 
for example 013244500.

For more information. see �Copying contacts to and from the 
SIM card� on page 105.
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Charging the battery 4. Wait approximately 4 hours or 

until the battery meter on the 
 full and the indicator 
p of the P910a shows 
green light.
 the charger by tilting 
upwards.

 also use other battery chargers that have been 
h other Sony Ericsson mobile phones using the same 
lug, for example, T300 or P900.

 the battery is completely discharged, or new, it may 
0 minutes before the battery icon  appears on the 

nstructions
 is a highly sophisticated electronic device. To get 
t of it, please make sure that you follow this advice:

 P910a in its carry case when not using it. 
htly moistened cloth when you clean the screen.
 the stylus provided to tap the screen.
13 Getting to know your P910a

� When the battery needs to be charged, a beep is heard. The 
indicator light (on the top of your P910a) flashes red and a 
battery low message appears on the screen. 

� The battery can be charged whenever you want. The P910a 
performance is not affected. However, using your P910a 
while charging increases the charging time.

To charge the battery
The P910a can be charged either when it is switched on or off.

1. Make sure the battery is inserted in your P910a and the cover 
is closed.

2. Connect the charger to 
the P910a at the base of 
the phone by the flash 
symbol. The charger 
plug flash symbol must 
face upwards.

3. Connect the charger to the mains.

Charging is indicated by the battery icon  on the screen 
pulsing continuously, and the indicator at the top of the 
P910a showing a steady red light (or green, if the P910a is 
switched on).

See also �Battery Use and Care� on page 186.

screen is
on the to
a steady 

5. Remove
the plug 

Tip You can
supplied wit
connector p

Note When
take up to 3
screen.

Care i
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the most ou

� Keep the
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ions. Set your P910a in Flight mode if the use of mobile 
s is not allowed, or if you want to use the other functions 
 not want incoming calls.

orting phonebook entries
ay want to import existing contact information from 

er mobile phone to your P910a. You can do this in several 
:

am the phonebook entries from the other phone by 
rared or Bluetooth wireless technology and save the set to 

Contacts. See �Creating and editing contacts� on 
ge 103.
nchronize the SIM and the internal memory on the other 
one with Microsoft Outlook or Lotus Notes in a PC. Then 
nchronize this information with Contacts.

 When you synchronize Contacts with your PC, the SIM 
ation will not be synchronized. You might get two versions 

 same contact. See �Synchronization and backup� on 
139.

onebook entries stored on your SIM card are accessible 
ough Contacts. Select SIM  in the folders menu to the 
ht in the menu bar to see the list of entries in your SIM 
onebook. These entries can be imported to Contacts. 
e �Copying contacts to and from the SIM card� on 
ge 105.
First time start-up
Please read �Guidelines for Safe and Efficient Use� on page 185 
before you start using your P910a.

Note The first time you start your phone the start-up procedure 
will proceed slowly.

When you start your P910a for the first time
1. Press the On/Off button to turn on your P910a, keeping the 

flip closed. The language selection dialog opens. 
2. Select one of the languages from the list. Read more about 

selecting a language in �Language selection� on page 168.
3. Open the flip. Press the On/Off button again. The Setup Wizard 

starts and guides you through the essential settings.
4. The Power menu opens. Select Phone on.

5. Enter your PIN when the dialog box appears and press 
.  Press  to delete a digit.

Turning your P910a on and off
By default the Power menu prompts you to choose normal 
operation or Flight mode each time you press the On/Off button. 
These settings can be turned off. See �To use the Power menu� 
on page 49.

In Flight mode the phone radio transmitter and Bluetooth 
functions are switched off, but you can still use the other 
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Flip closed mode

ypad flip closed, the P910a can be used as a 
l mobile phone using the keypad to dial and the Jog 
gate. For more information please see �Jog Dial� on 
 �Keypad functions� on page 20.

n the flip at any time to continue working. Many 
ons are available when the flip is open.

 view
 view shows shortcuts to the most commonly used 
. Choose which shortcuts you want to use in 
 �Personalizing your P910a� on page 144.

and starting applications
og Dial to select an application. Press the Jog Dial 

 to start the application.

 view is selected, it is also possible to start an 
by pressing its specific number.

plications
 application automatically closes and the data is 
 you return to the standby view or switch to another 
 To return to standby, press and hold  or press the 
kwards.

D Shortcut to the Calendar application
ll applications available in flip closed mode
15 Getting to know your P910a

Touch the Jog Dial to see the shortcut icons 

With the ke
conventiona
Dial to navi
page 19 and

You can ope
more functi

Standby
The standby
applications
standby. See

Selecting 
Rotate the J
inwards or 

Tip When 
application 

Closing ap
The current
saved when
application.
Jog Dial bac

A Shortcut to the Messages application
B Shortcut to the Contacts application
C Shortcut to the Call list application

Sony EricssonSony Ericsson

Call listCall list

11:20am        21/06/200411:20am        21/06/2004

C

D

E

B

A

CommuniCorder

Music player

Messages

Contacts

Calendar

Tasks

Jotter

1

2

3

4

5

6

7

8 Sound recorder

9 Connections

Applications

CommuniCorder

Music player

Messages

Contacts

Calendar

Tasks

Jotter

1

2

3

4

5

6

7

8 Sound recorder

Applications

E Shows a
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CommuniCorder
Pictures
Video
Music player
Internet
Messages
Contacts
Phone
Calendar
Tasks

Quicksheet

Sound recorder
Pdf+

Time

Storage wizard
Remote Sync

Online services

Quickword

Demo
GPRS data log
Chess
Solitaire

CommuniCorder
Pictures
Video
Music player
Internet
Messages
Contacts
Phone
Calendar
Tasks

Applications   Edit         All

C D E

F

File manager

i

PDF

Jotter

Calculator
Control panel

Jotter
Controlpanel
Calculator
Options menu
Press  or press the Jog Dial forwards to open the standby 
options menu to get access to keylock, battery status, accepted 
callers and more.

Flip open mode
When the flip is opened, the large touch-screen is revealed. You 
use the stylus to tap the screen to navigate and enter data. There 
is also a handwriting recognition feature, so that you can use the 
stylus to write on the screen.

You can change the shortcuts A-E. See �Changing your 
application shortcuts� on page 144.

 

A Shortcut to the Messages application
B Shortcut to the Contacts application
C Shortcut to the Phone application
D Shortcut to the Calendar application
E Shortcut to the Internet application
F Shows all applications available in flip open mode

A

B
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The Jog Dial provides further navigation and selection 
capability. Closing the flip generally ends an activity and saves 

Virtual flip
 a virtual flip when the real flip is removed. Tap the 
l flip checkbox in Control Panel > Other > Flip 
select the check box to activate it. When the virtual 
ed,  is shown on the status bar when the virtual 
 Select  to �close� the virtual flip.

irtual flip is closed, the virtual flip keypad is shown. 
o �open� the virtual flip.
17 Getting to know your P910a

the data. Multimedia phone calls and data sessions will, 
however, continue.

Navigation
When the flip is open, the application shortcut icons shown in 
the flip closed mode move to the top row in the flip open screen. 
You navigate by using the stylus and tapping selected items and 
by using the Jog Dial, see �Jog Dial� on page 19.

Flip removed
The flip can also be removed, which makes the organizer 
applications easier to access. When the flip is removed, the 
P910a works in flip open mode.

Note Turn off the P910a before you remove the flip to avoid to 
damage your phone.

To remove and attach the flip, refer to the separate instructions.

Note Please note that Sony Ericsson does not accept any 
liability for lost parts or product defects resulting from any 
disassembly or modification of the product.

You can use
Enable virtua
settings and 
flip is enabl
flip is open.

When the v
Select  t
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enu bar Usually contains two menus on the left, and a folder 

menu on the right. The two left-hand menus contain:
� the application menu, whose name is always the 

same as the application. It contains the system 
services used by most applications, such as Find, 
Send as, and Delete. 

� the edit menus contain editing items such as Cut, 
Copy, Paste, Zoom, Preferences and Help.

With the flip closed, the menu bar often shows the 
function of the  key. 

plication 
a

Applications use this central area of the screen to 
display the essential information.
Many of the applications are based on two standard 
view layouts: a list view and a detail view.

tton bar An application view displays a button bar that 
contains useful controls and shortcuts. Not all 
application views require a button bar.

tus bar Displays device status information such as: signal 
strength, battery and device information, settings for 
sounds and time, on-screen keyboard, as well as 
temporary indicators such as missed calls and unread 
messages.

le bar Displays the name of the active application.
Screen areas
When the flip is closed, you use the keyboard and the Jog Dial. 
When the flip is open the screen is touch-sensitive. The screen is 
divided into a number of areas: see the figure and table below. 

Item Description
A  Application 

picker
Displays six icons for quick and easy access to the 
most common applications. These can be customized.

Chat     EditInternet     Edit

A

B

C

D

E

Sony Ericsson

E

F

C

B

John Smith
+4613244500 (h)

11:03

End call

B M

C  Ap
are

D  Bu

E  Sta

F  Tit
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Jog Dial 

p

wn

Forwards
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Action Function
Rotate the Jog Dial 
up

Scrolls items in a list up/to the left, increases 
volume during a call, moves back a page when 
playing a multimedia message.

Rotate the Jog Dial 
down

Scrolls items in a list down/to the right, 
decreases volume during a call, moves forward 
a page when playing a multimedia message.

Press the Jog Dial 
inwards

Selects a highlighted item, dials selected phone 
numbers. Generally the same action as  
in flip closed.

Press the Jog Dial 
backwards

Goes back to the previous screen, dismisses 
dialogs, and sends a busy signal to the calling 
party when you receive a call. It will not end a 
call. Always the same action as  in flip 
closed and  in flip open. 

Press the Jog Dial 
forwards

Flip closed: Brings up the Options menu. Press 
and hold takes you to the Applications list.
Flip open: Toggles the Application, Edit and 
Category menus. Press and hold takes you to 
the Application launcher.

U

Do

Inwards

Backwards
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STAR
� Enter the character *.
� Press and hold to enter a p (pause) character.
� Press to switch between different input modes 

(Abc, 123 ... ). This is useful when writing SMS 
or similar texts.

� Press and hold to change between T9 and 
multitap.

HASH
� Enter the character # .
� Press and hold to see a list with special 

characters.
� Terminate the input of PIN and security codes.
� Retrieve a phone number from the SIM card 

phonebook. Enter the number of the memory 

position and then press .

 - NUMERIC KEYS
� Enter the digits 0 to 9.
� Enter associated characters or perform associated 

functions. See �Shortcuts� on page 42.
� Press and hold digits 1 to 9 to open Contacts.

Function
Keypad functions 
Key Function

OK
� Enter selected function, indicated on the display 

above the key.
BACK
� Return to previous menu.
� Reject an incoming call.
� Press and hold to return to Standby.
CLEAR
� Delete entered characters/digits from the screen 

one by one.
� Press and hold to delete an entire row of entered 

characters/digits.
� Delete an entry from Contacts, Calendar, Tasks, 

Sound Recorder, and Messages.
� Press and hold to disconnect the microphone 

(mute function) when a call is in progress.
� Mute the ring signal during an incoming call.
� Pause/play the melody when the Music player is 

open.
� Press and hold to put the P910a into silent mode, 

when in the standby view.
OPTIONS
� Open the menu with different options for 

different applications.
� Press and hold to open Applications.

Key
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Indicators and status bar icons

alls screened

MS notification

MS notification

mail notification

MS overflow

ime

ime, alarm set

eylock

agic word

eyboard

ultimedia volume

peakerphone

uted microphone

ilent mode

ome network

oicemail notification

Icon Function
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These icons appear in the flip closed standby screen or in the 
status bar when the flip is open. When the flip is open, you can 
often tap the icons to get more detailed information or start an 
application. 

Icon Function
Signal strength, GPRS available

Signal strength, GPRS not available

Battery strength

Bluetooth on

Bluetooth discoverable

Bluetooth headset connected

Infrared on

GPRS active

GPRS data transfer in progress

Ongoing data call

Ongoing call

Missed call

Forward all calls notification

C

S

M

E

S

T

T

K

M

K

M

S

M

S

H

V
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 Insert the Memory Stick correctly to avoid damage to your 
a or the Memory Stick.

emory Stick supplied with the P910a may or may not be a 
n that contains the lock function. Remember, you can 
rite existing files without the lock function.

move the Memory Stick
 the edge of the Memory Stick using your fingernail or the 
 to release it. You hear a click as it jumps out of the slot.

 Be careful not to drop the Memory Stick when removing it.

aming a Memory Stick
an rename a Memory Stick to give it a name that is 
ingful to you. The name you set will be shown in the 
er between internal and external storage in the folder menu. 

olders� on page 28. There are two ways to rename a 
ory Stick:

lect Control Panel > Other > Format disk and tap Rename. 
e �Format disk� on page 167.
lect File manager > File > Format disk and tap Rename. 

ming will not erase any data.

ying and moving data
formation on how to copy and move data to and from the 

ory Stick, refer to �Folders� on page 28.
Memory Stick
Memory Sticks provide a convenient way of increasing the 
storage space in the phone. You can use both Memory Stick 
Duo™ and Memory Stick PRO Duo™ in your P910a. Memory 
Sticks used in P800 or P900 can be used in P910a but you 
cannot use a P910a Memory Stick PRO Duo™ in P800 or P900. 
You can save pictures, video clips, music, and voice recordings 
as well as computer data and applications on a Memory Stick 
and use it to store or transfer the contents for many different 
purposes. These include:

� Storing backup copies of important files.
� Storing media for personalizing your P910a.
� Storing media for use when composing MMS messages.
� Storing installation files for new applications.
� Transferring data between the P910a and a PC or Mac.
� Providing storage for third-party applications.

To insert the Memory Stick 
1. Open the cover for the Memory 

Stick slot.
2. Insert the Memory Stick in the 

slot, with the connector side 
towards the back (see picture).
Make sure it is securely inserted. 
A click should be heard.

Note
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Formatting a Memory Stick Compatibility

The P910a defines its own folder structure on a Memory Stick. 
ation has its own set of folders. A folder created in 
tion is not visible in another. 

es must access the same folder structure to interact 
0a files. If you are using a PC, this is easily done by 

 the required folder on the Memory Stick. 

ck enabled devices which do not allow you to 
 manage a folder structure may not be able to share 
 with the applications in your P910a (for example, 
ck enabled digital cameras). However, the File 
n access these files and move them into the correct 
se by the applications. When your P910a is 

o your PC, you also have access to the P910a folder 
 well as other Memory Stick content in My P910a. 

omputer support
d Apple computers may be enabled for Memory 

a built-in Memory Stick slots, floppy disk adapters, 
pters, and Memory Stick enabled mice. (Memory 
r required.)

formation about Sony Memory Stick, visit 
rystick.com.
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New Memory Sticks are normally automatically formatted first 
time they are inserted in a phone. The phone stops working 
during the formatting and it can take some time.

Note Do not remove a Memory Stick during formatting. If 
removed it will be unusable.

If you need to reformat a Memory Stick, select Control Panel 
> Other > Format disk and tap Format, or select File manager > 
File > Format disk and tap Format. When you format a Memory 
Stick, you delete all the information on it, including any 
applications that you may have installed.

Sharing data with other devices
Your P910a uses the shorter Memory Stick variants, Memory 
Stick Duo and Memory Stick PRO Duo.

Memory Stick adapter
Use the Memory Stick adapter when using your Memory Stick 
in a device equipped with a regular sized Memory Stick, for 
example a personal computer. Insert your Memory Stick 
according to the picture on the adapter.

Warning! Do not insert a Memory Stick adapter without a 
Memory Stick into a Memory Stick slot. This may damage the 
product. Always insert the adapter in the slot with the connector 
end (marked with a triangle) first. 

Each applic
one applica

Other devic
with the P91
browsing to

Memory Sti
browse and
data directly
Memory Sti
Manager ca
folders for u
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Personal c
Both PCs an
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rist strap is threaded through 
les next to the connector at 
ttom of the P910a.

he travel charger is connected to the SyncStation or to the P910a. 
ote The design of the charger will differ depending on the 
arket.
he USB connector from the SyncStation is connected to a PC.
he headset is connected to the P910a.
ther accessories can be connected to the connector at the base of 
e P910a. 
 car holder can be connected to the antenna connector at the rear. 
ote Remove the plastic plug before connecting the P910a to the 

ar holder.
Connecting the accessories
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Services You can uninstall the demo application and also reinstall it from 

the Content and Application CD. See �Removing applications 
910a� on page 133 for how to uninstall the demo 
and �Installing applications on your P910a� on 
r how to reinstall it.

 demo
e Applications icon . 
e Demo icon  and the demo starts.

demo
en or rotate the Jog Dial to stop the demo.
lso stops when any other dialog is opened.

 the flip is open, an incoming text or MMS message 
 the demo.

pplication can be launched also when the P910a is 
out a SIM card inserted. When the P910a asks you to 
M card, just press OK. If the flip is closed, open it.

obile phone application. When the flip is opened, 
 start it.
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You need the following services to use the P910a functions: 

Please consult your network operator and Internet service 
provider about the services that are available to you.

Applications - overview
You can start applications in different ways. Select icons in the 
standby view (flip closed) and in the application picker (flip 
open) to start the most important ones. Select  to list all 
applications.

  Demo application (Not in all phone versions)
The Demo application shows some of the most common 
functions in your P910a. You can release this application to 
remove memory.

from your P
application 
page 131 fo

To start the
1. Select th
2. Select th

To stop the 
Tap the scre
The demo a

Note When
will not stop

The Demo a
started with
insert the SI

  Phone
This is the m
select  to

To use... You need...
phone services GSM subscription
text messaging (SMS) GSM subscription
multimedia messaging (MMS) MMS account, GSM data subscription
email email account, GSM data subscription
Internet Internet account, WAP account (only 

for WAP 1.x services), GSM data 
subscription

data communication GSM data subscription
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usic player

 music tracks and other audio files. You can download 
 from the Internet or transfer them from your PC. The 
r supports the most common sound formats. You can save 
 tracks on the Memory Stick.

nternet (flip open only)
nternet browser can access both Web and WAP pages. It 
lso download images, video clips, audio files, and Java 
ations.

essages
an read, create, send and delete text (SMS), multimedia 
S) and email messages in this view.

ontacts
ays a list of your contacts. Select a contact to view 
iated contact data.

alendar
alendar view displays entries for the current day. Use the 
ial to get more information about a selected entry or to 
e days.

asks
s track of your tasks. Set due date, alarm, priority, and so 
r all your tasks and let your P910a remind you in time.
  Call list
The call list displays the most recent calls, either outgoing, 
incoming or missed. In flip closed, press the Jog Dial or  
to call the selected entry. To view the call list when the flip is 
open, open Phone and tap the call list icon.

  CommuniCorder
For taking video clips and still pictures. In CommuniCorder 
view, the screen becomes a viewfinder. Press the 
CommuniCorder button or the Jog Dial to start recording or take 
a photo. Alternatively tap the red button at the bottom of the 
screen.

  Pictures (flip open only)
Manages your pictures. You can take pictures with 
CommuniCorder, or receive them via email, Bluetooth wireless 
technology and infrared communication. Download via the 
Internet browser, or transfer them from your PC. With the image 
editor you can also edit your pictures.

  Video (flip open only)
Plays video clips. You can record video clips with 
CommuniCorder, download them from Internet or transfer them 
from your PC. You can stream video and audio from the 
Internet.

  M
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Quicksheet, Quickword, Quickpoint,   File manager (flip open only)

dle the content and organization of media, both in 
nd on the Memory Stick.

e Wizard (flip open only)
o release memory. The icon  appears in the status 
e memory is running short. Tap it to start the Storage 

te Sync (flip open only)
nchronization over the air. Using GPRS, the P910a 
nuously connected to the remote synchronization 
ote Sync works equally well over CSD or HSCSD.

 services
e provider may offer different services, for example, 
ecasts, financial information or newsletters. Contact 
 provider for more information.

 data log (flip open only)
RS Internet accounts. Open an account to view your 
S traffic, including your costs. The P910a creates a 

g when a connection to an account is created.

ctions (flip closed only)
 you communicate with your PC or other devices. 
een infrared, Bluetooth wireless technology and 
 cable menu, you can also select whether the P910a 
s with a PC or acts as a wireless modem.
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Pdf+ (flip open only)
Use them to view and edit various types of documents. 
Quickpoint- and Pdf-documents cannot be edited.

  Jotter
Displays a list of stored entries. In detailed view, the complete 
entry is displayed.

  Control panel (flip open only)
Contains all settings that are system-wide and affect more than 
one application. This is the main view to use when initially 
setting up your P910a.

Note Settings for Flight mode and P910a locks are located 
under Control panel > Device

  Calculator (flip open only)
A standard 10-digit calculator. You can add, subtract, multiply, 
divide, calculate square roots and percentages.

  Sound recorder
You can use your P910a as a sound recorder.

  Time (flip open only)
Shows time and date. You can set your current location and 
another. You can also set different alarms.

You can han
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dheld device. If you make it a habit to set up specific 
rs to suit your needs and use them to categorize all your 

ation, working with it becomes easy.

application has its own set of folders. A folder created in 
pplication is not visible in another.

ach application there is a default Unfiled folder. Since there 
way of seeing on your P910a, whether a file in an Unfiled 
r is located on your P910a or on a Memory Stick, we 
mend that you move files to your own folders as soon as 

ble.

 item created in an application is always assigned to a 
 folder, by default the folder as displayed in the list view.

 view, the folder menu is used to organize your entries. In 
 view, the folder menu allows you to change the folder of 
rrent item.

g the folder menu
 applications that use folders you can see the folder menu 
 right in the menu bar.

 a Memory Stick is available in the P910a, the folders on it 
own in the folder menu under the divider. If you rename 
sk (see �Renaming a Memory Stick� on page 22) the 
er will show the new name.

 view, there is a super-folder called All, which, when 
ed, displays items from all folders (in Contacts, the All 
Updating the software
With Sony Ericsson Update Service you can keep your phone 
updated with the latest P910a software. See �Sony Ericsson 
Update Service� on page 133 how to download the software 
from the Internet.

General functions

Application launcher views
In flip open, the P910a can present the applications in two ways:

� List view (small icons appear in one column)
� Icon view (large icons appear in two columns)

Folders
Folders are used to organize information, for example contacts, 
jotter entries, or task lists. You might want to organize your 
contacts in business and personal folders. 

Folders are also used when managing files of different types on 
your P910a and Memory Stick. You might want to move or copy 
sound files into a sound track folder to store on a Memory Stick.

As you may notice, if you connect your P910a to a PC and view 
the contents of your P910a in My P910a, it is easier to get an 
overview of a folder and file structure on a large screen than on 
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folder does not display the entries in the SIM phonebook). All is 
the default value in list views and when an application is first 

To copy a file to another folder
 file in detail view. In the folder menu, select the 
on folder. Select Copy to in the main application 
r example Music or Pictures.
e destination Folder from the list and tap Copy.

te multiple files in an application you can use 
ager. See �Deleting or copying general files� on 

g your files
ile Manager, you can handle the content and 
 of media, both in the P910a and on the Memory 
ile manager� on page 126. 

o use the Storage manager in the Control Panel. See 
nager� on page 169.

nge the size of the screen fonts. Choose between 
ium or Large. From the menu bar, tap Edit > Zoom.

ic saving
ork in an application and leave it, your work is 

ly saved.
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launched.

Use the Edit Folders menu item to:

� Rename a folder, or move a folder to or from the Memory 
Stick. Select the folder you want to move or rename, tap Edit, 
type the name of the new folder, and choose a Location from 
the list. Tap Done.

� To add a new folder. Tap Add, enter a folder Name and choose 
a Location from the list. Tap Done.

� To delete a folder. Select the folder you want to delete and tap 
Delete. A folder can only be deleted if it is empty. Not all 
folders can be deleted.

To copy all the files in a folder to another folder
1. From within an application such as Pictures or Video, select a 

folder from the folder menu. From the application menu, first 
select Select all and then Copy.

2. Select the destination Folder from the list and select Copy.

To move a file from one folder to another
Open the file in detail view. In the folder menu, select the 
destination folder.
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nd an item using Send as
ter the Send as menu in the specific application.
pending on the application and item, you can choose 
tween the following transfer methods: 

xt message (using SMS): P910a will create a new text 
ssage. Add the mobile number of the recipient and tap 

nd.
ail: the P910a will create a new message with the item 
luded as an attachment. Complete with address and 

bject, and tap Send.
ltimedia message (using MMS): the P910a will create a new 
ssage with the item included as an attachment. Complete 
 message and tap Send.

rared: align the infrared port of the P910a with the infrared 
rt of the other device. Select Send. Messages on screen will 
l you when the information has been transferred.
etooth wireless technology: the P910a will search the local 
a for Bluetooth devices that are set to be visible. These 
ll be presented in a list. Select a device to which the item is 
be sent and select Send. Progress messages will tell you 
en the information has been transferred.

he other devices must have Bluetooth wireless technology 
ed. You can select Refresh to perform a new search if, for 
ple, a destination device was not enabled at first.
Find
The Find function searches through all the items stored in an 
application. The standard Find dialog contains a single text edit 
box with two buttons, Find and Cancel. Selecting Find starts the 
search, while Cancel closes the Find dialog. 

In some applications, for example Messages, Find may be more 
advanced:

� The size of each message is so large that you may want to 
restrict the search to the current message only. 

� Folders are potentially more significant, so you may want to 
restrict the search to the current folder only. 

Sorting your files
You can sort the files you have stored in your P910a. By sorting 
your files, you choose in which order you want the files to be 
displayed on the screen. You can choose between sorting by, for 
example type, size, date, or name.

Note Sort is not included in all applications.

Sending and receiving items
From many applications it is possible to exchange items like 
appointments, contacts and images.
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To handle items received in email and multimedia messages � Memory Stick (expansion memory). 

, for phone numbers and associated names. See 
 contacts to and from the SIM card� on page 105.
mory-expansion alternatives available on the 

help and setting zoom
enu bar tap Edit > Help to get to the P910a help system 
om level. The help system uses two views:

cs view shows all available topics, for example both 
application topics and general topics. 
il view presents the title and text of a single topic.

view allows you to select a topic, which opens the 
and displays the selected topic.

log boxes you can select the Help icon  in the 
corner.

 that are application-specific, tap Edit > Preferences in 
ion menu bar. For generic settings, use Control panel.
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1. Tap the notification icon  , or
open Messages and select MMS or an email inbox.

2. Open the message.
3. Select the attachments tab.
4. Select the required attachment. The attachment or a summary 

of the attachment will be displayed.
5. Select Save to save the item. You may optionally display the 

received item within the related application. 

See �Messages� on page 86 for more information.

To receive beamed items
1. Ensure that infrared or Bluetooth wireless technology is 

activated and, for infrared, that the infrared ports are aligned.
2. The received item will be notified by a dialog box listing the 

item(s) received. When using Bluetooth you will also be 
asked to accept or reject the connection.

3. Select View to view item. Select Done to save the item in the 
Beamed inbox in Messages. Select Delete to delete the item.

Methods for storing data
Your P910a can store data in different ways:

� Internal memory. Used for storing pictures, messages, music, 
applications, and so on.
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ess  to switch between the input types in text edit 
de.

rting symbols
 you are editing text you can press  and, depending 
 application, choose Add symbol or Text options > Add symbol 

ect an item from the symbol selector table. Use the Jog 
o select the row and press . Then scroll within the 
o select a symbol and press .

 text input
an use T9™ Text Input when writing, for example text 
ges and email. The T9 Text Input method uses a built-in 
nary to recognize the most commonly used word for each 
nce of key presses. This way, you press each key only 
 even when the letter you want is not the first letter on the 
ress and hold  to change input method.

ollowing example shows how to start writing a text.

ter letters using T9 Text Input
lect, for example, Messages > Create SMS.
r example, if you want to write the word �Jane�, press 

       .
ring text entry, a suggestion list with word candidates are 

esented. The most frequently used word is highlighted.
the word is the word you want:
Entering text with the flip 
closed
With the flip closed, you use the keypad keys to enter text, for 
example, when writing a text message. When you press a key, a 
pre-edit box with the different characters on that key is shown in 
the title area: 

If the same key is pressed again, the next character in the pre-
edit box will be selected.

The  key deletes the character to the left of the cursor. If 
continuously pressed, the  key deletes several characters 
and then whole words.

Types of text input
There are four text input types:

� Abc � initial uppercase letter, the rest lowercase. Default for 
each new text edit field.

� 123 � numeric entry only
� ABC � uppercase entry
� abc � lowercase entry

When you are editing text you can:

� Press  and select Text options > Input type to select text 
input type.
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� Press  or  to accept and add a space. � Use T9 / Use multitap, to switch between T9 Text Input and 

multitap text input
ol, adds symbols and punctuation marks.
, changes the text input type between Abc, abc, ABC 

 Paste, to copy all text to the clipboard, and for 
he copied text to the place of the text cursor.

ng text with the flip open
ree ways of entering text with the flip open:

n-screen keyboard  located at the bottom of the 

ectly on the screen using the stylus.
eyboard on the inside of the flip.
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If the word is not the one you want:

� Scroll with the Jog Dial up or down to view alternative 
words (candidates). Press  to accept the word and 
add a space.

If you do not find the word you want:

� Press  to go to a list of options.
� Select Text options > Spell word.
� Edit the word using multitap text input and press OK.The 

word is added to the user dictionary. The next time you 
enter the word, it will appear as one of the alternative 
words.

4. Continue writing your message.

Press  to enter a full stop. To enter other punctuation 
marks, press  and use the Jog Dial.

If you press  and select Text options when writing, you get 
a list of options:

� Spell word, to edit the entered word.
� My words, to view the user dictionary.
� Language, to change language.
� Show suggestion list / Hide suggestion list, to switch the 

candidates window on and off.

� Add symb

� Input type
and 123.

� Copy all /
pasting t

Enteri
There are th

� Use the o
screen.

� Write dir
� Use the k
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dwriting recognition
writing recognition 
ates stylus gestures 
etters, numbers or 
 characters, and 
ys these characters 
t. Handwriting 
nition is only active 
ces where text can 
ut. 

ext mode screen is 
nto an upper and a 
 part, by an arrow 
 middle of the right 
 Write lowercase 
s below the arrow 
ppercase letters in 
ith it. Write 
ers above the arrow.

 text by putting the stylus on the text, wait a moment, and 
he stylus over the text.

 Most letters can be written using different stroke styles. 
e tables below. The style does not determine case. The 
on on the screen decides case.

Chat     EditContacts   Edit             Unfiled

First name

Last name

Job title

Phone (w)

Phone (h)

Mobile (w)

Ring tone Default Rin...

Email (w)

Fax (w)

Web

Jane

Jones

Graphic Desig
On-screen 
keyboard
When you need to edit text, 
tap the keyboard icon in the 
status bar and then select 
characters. Tap Done when 
ready. 

Tap  > Setup to change 
language for the keyboard.

At the bottom left of the 
keyboard you can choose 
between three keyboard 
layouts with different 
character sets.

abc - standard characters

àëó - international characters

123 - numeric characters and currencies

The current input field is shown to the left in the top bar of the 
keyboard. Tap the arrows or rotate the Jog Dial to change the 
input field. The keyboard top bar also contains a drop-down 
menu with Cut, Copy and Paste. When copying or cutting, the text 
must be selected first.

Han
Hand
transl
into l
other
displa
as tex
recog
in pla
be inp

The t
split i
lower
in the
edge.
letter
and u
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numb

Mark
drag t

Note
See th
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Chat     EditCalendar   Edit             Unfiled

Weekly meeting

Type           Appointment

The agenda for...

1 2 3 4 5 6 7 8 9 0
q w e r t y u i o p

acap

abc 123aeo

s d f g h j k l
z x c v b n m .

, ? @

DoneDescription

Weekly meeting
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Letters
Lowercase letters are written below the arrow and uppercase 

Accented letters
Write the character as described above, then write the accent 

row. Other such characters, for example, ö and ü, 
ame principle. 

each stroke at the dotted end.

e written above the arrow.

each stroke at the dotted end.

8

9

,

. *or

+

*

/

\

(

)

=
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letters in line with the arrow. 

Note Start each stroke at the dotted end.

above the ar
follow the s

Note Start 

Numbers
Numbers ar

Note Start 

a

b

c

d

e

f

g

h

k

l

m

n

o

p

q

r

s

t

u

v

y

z

w

x 1 2

i

j
1

1

1

1

1

1

2

1

2

2

2

2 2
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!
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"

'
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2

3

4

5
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 the space key to enter a character space to the right of the 
r. Press and hold the space key to move the cursor forward 
erting 6 space characters at a time.

 When typing, press the keys one after another. Not, for 
ple,  and E simultaneously.

g the CAPS key
 key is used to capitalize or 'caps-lock' characters on 

yboard.

ess  once followed by, for example, 'E' to write a 
pital letter. Any additional keys pressed will be displayed 
lowercase.
ess  twice for caps-lock. Any additional keys pressed 
ll be displayed in uppercase until  is pressed again to 

ove caps-lock.

g the 123 key
 key is used to access the colored characters and 

ers on the keyboard keys.

ess  once followed by, for example, E to type the 
mber 3. Any additional keys pressed will display the 
ndard characters on the keys.
ess  twice to lock the colored characters and numbers. 
y additional keys pressed will type the colored characters 

 numbers until  is pressed again.

CAPS

CAPS

CAPS

CAPS

CAPS
Extended characters
To write symbols and characters that are not shown in these 
tables, please consult the Extended characters section of the 
Handwriting recognition help topic in your phone.

Flip keyboard
Located on the inside of the flip, 
the keyboard is similar in design 
to that of a standard computer 
keyboard.

With the flip open you use the 
keyboard keys to enter text, for 
example, when writing a text 
message. When you press a key, 
if there are additional characters 
associated with that key, then these will be shown in a pre-edit 
box in the title area:

If the same key is pressed again, the next character in the pre-
edit box will be selected. You can also use the Jog Dial to run 
through and select characters in the pre-edit box. (The pre-edit 
box will be displayed on screen for as long as you have the key 
depressed.) When the key is released, the highlighted character 
will be selected after approximately 1 second.

Press  to delete the character or spaces to the left of the 
cursor. Press and hold  to delete several characters and then 
whole words.

Press
curso
by ins

Note
exam

Usin
The 
the ke

� Pr
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� Pr
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Inserting symbols
There are a number of ways to insert symbols with the P910a 

SIM card lock
rd lock protects your SIM card, not the P910a, 
thorized use. It is unlocked by the PIN and PUK 
 you receive from your service provider.

ose to have to unlock the SIM card every time you 
0a on, or to have the SIM card unlocked.

ersonal Identification Number) code consists of four 
ts. If you activate the SIM card lock, the P910a will 
IN code every time you turn it on. You unlock the 
 entering the PIN code.

the SIM card lock
Control panel > Device > Locks.

lock option.
ne.

ssage informs you if a wrong PIN code has been 
ally, the SIM card will be blocked after three wrong 

e number of attempts is SIM-card dependent), and 
 enter the PUK code to unblock it.

de consists of eight digits. When you have entered 
K code you must enter a new PIN code. You have 
 to enter the PUK code. If all ten attempts fail, the 
37 Getting to know your P910a

keyboard.

� Press the  or  keys to show additional symbols in the 
pre-edit box in the title area.

� Use the  to access the colored symbols on the keys.
� Holding down the  key for a short time will generate the 

symbol selector table. To select a symbol use the Jog Dial by 
first scrolling through the rows, and select the row by 
pressing the Jog Dial inwards. Then use the Jog Dial to scroll 
within the row, and selecting the symbol by pressing the Jog 
Dial inwards.

See �Flip settings� on page 167 how to specify which keyboard 
your P910a has.

P910a locks
Use the SIM card lock and the device lock to protect your SIM 
card and your P910a from unauthorized use. Use the keylock to 
prevent the keys from being accidentally pressed.

Note You can usually make an emergency call without 
unlocking the P910a.

The SIM ca
against unau
codes which

You can cho
turn the P91

Your PIN (P
to eight digi
ask for the P
SIM card by

To activate 
1. Select 
2. Select a 
3. Select Do

An error me
entered. Usu
attempts (th
you need to

The PUK co
the right PU
ten attempts
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efault device lock code is 0000.

tivate the device lock
lect Control panel > Device > Locks.

lect a lock option.
lect Done.

an choose to have the P910a locked every time you turn it 
cked when the SIM card has been changed, or unlocked.

lso possible to use the device lock in combination with the 
n saver. Just mark the checkbox Control panel > Device > 
y > Screen > Screen saver device lock to have the device lock 
ted when the screen saver goes on.

 When using the screen saving device lock, make sure you 
set the device lock to activate at Power on. Otherwise your 
a will be unprotected after Power on, until the screen saver 
on.

 You will not be able to browse the contents of your P910a 
a PC, or synchronize items using the SyncStation, when the 
a device lock is enabled and active.
SIM card will be disabled and you need to contact your network 
operator.

You cannot change the PUK code.

PIN2
Some functions on the SIM card can be protected by a 
secondary code feature. Some SIM cards do not have a PIN2 
lock.

The PIN2 lock cannot be deactivated. The code can be changed 
by a user who knows the old code.

Device lock
The device lock protects your P910a and the data in it against 
unauthorized use. 

If the device lock is set to When SIM changed, it means that the 
P910a is not normally locked. However, if the SIM has been 
changed, the P910a asks you to enter the code to unlock the 
P910a before you can use it. This means that if someone steals 
your P910a and puts another SIM card into it, they will not be 
able to use it.

Note Your operator can block your SIM, if you report that your 
phone has been stolen.

The device lock is not on when you buy your P910a. You can 
change the device lock code to any four to eight digit personal 
code.

The d

To ac
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2. Se
3. Se
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Change code with the flip removed. When this setting is active, the screen 

will automatically become locked after a period of inactivity.

or change the screen lock
 > Settings > Screen > Automatic input lock.

lock time or Off.

screen
 Lock screen.

he screen
 Dial Forwards > Inwards or Backwards > Inwards.
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To change a code
1. Select Control panel > Device > Locks.

2. Select Change Codes.
3. Select the code you want to change. 
4. First enter the old code, then the new one. (To ensure that 

you have typed the new code correctly you have to enter it   
twice.) 

Automatic keylock
This option locks the keys on your P910a when the flip is 
closed. This is to protect the device if the keys are accidentally 
pressed. When this setting is active, the keypad will become 
automatically locked after a period of inactivity.

To activate or change the keylock
Select Control panel > Device > Locks.

To unlock the keys
Select  > .

Screen lock
This option locks the screen of your P910a. This is to protect the 
device if the screen is accidentally pressed in flip open mode or 

To activate 
1. Select 
2. Select a 

To lock the 
Select  >

To unlock t
Push the Jog
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ight mode which enables the P910a to be used as a PDA in 
uations where radio transmitters may not be used. The 
M and Bluetooth transmitters (and receivers) are switched 

f.

the flip closed you can access most of the functions using 
g Dial and the keypad. More advanced tasks such as 
ing a conference calls or using other applications during a 
re best handled with the flip open.

 options may be hidden or not available depending on your 
ription.

ll handling with the flip closed
the flip closed, you can use either the keypad or the Jog 
o handle calls.

going calls

ke a call
 the phone number on the keypad and press the Jog Dial or 

.

ess  to delete a typed character. Press and hold  to 
lete all characters.
Phone
The Phone application is easy for the beginner, yet powerful for 
the advanced user. It can be used together with the other 
functions of the P910a, including applications from developers 
outside Sony Ericsson.

The phone includes useful features such as:

� Personalized ring types.
� Picture phonebook.
� Quick access back to the entries in Contacts, making it easy 

to try an alternative number or send a message if the contact 
is unavailable or busy.

� Voice-dialing � make a call by saying the contact�s name. 
� Voice answer � an incoming call may be answered or sent a 

busy signal, using the words recorded for �answer� and 
�busy�. 

� Incoming call acceptance limit � specify those who should be 
able to reach you.

� Access to other applications while talking on the phone.
� Office handsfree (speakerphone) which starts when you open 

the flip, making it easy to access applications such as 
Calendar and Jotter while talking.

� Fl
sit
GS
of

With 
the Jo
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subsc
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� Press and hold  to insert the international call prefix +. 2. Press the Jog Dial or .

e list by rotating the Jog Dial and select a contact.
 rotating the Jog Dial and select the desired number.
 Jog Dial or .

formation, see �Contacts� on page 100.

all using voice control
e various ways to make a call using voice control. 
 and hold the Jog Dial.
 and hold .
e �Magic word�.

 the call button on the headset.

e Magic word function is active, the  icon 
n the status bar. 

u hear a short tone, say the voice command linked to 
er you want to call. The P910a will connect you 
matching contact. 

 voice control when the P910a is handheld, used 
sfree set (car or portable), or with a Bluetooth 
hnology headset. Magic word cannot be used 
h a Bluetooth wireless technology headset.

about this in �Voice control� on page 52.
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� Press  and select Hide my number when you have 
entered the phone number, if you do not want to show your 
phone number to the party you are calling. Select Show my 
number, if you want to show it.

If the called party is busy, a dialog box appears from which you 
can set your P910a to automatically retry to connect.

To make a call using Speed dial
Speed dial is a fast way to call one of your special numbers. See 
�Set up speed dial numbers� on page 48.

1. Press the key corresponding to the number of the speed dial 
contact.
The speed dial name is shown above the  key. If a 
picture is attached to the speed dial, the picture is also shown.

2. Press .

To make a call using the Call list
1. Select  on the standby screen.
2. Press the Jog Dial or .
3. Scroll the list by rotating the Jog Dial and select an entry.
4. Press the Jog Dial or .

To make a call using Contacts
1. Select  on the standby screen.

3. Scroll th
4. Scroll by
5. Press the

For more in

To make a c
1. There ar

� Press
� Press
� Say th
� Press

When th
appears i
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the numb
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ming calls
 you receive a call, the name of the caller will be displayed 

 calling party is in Contacts and the caller�s number is 
ed from the network. If there is an associated picture it 
lso be shown in a small or large version. See �Incoming 
icture� on page 52.

an select whether an ongoing program will remain active 
 you get an incoming call or if the Phone program shall 
upt it. For settings see �Incoming call behavior� on page 

ndle an incoming call
an press  to answer the call or answer by voice 

ol, see �Voice control� on page 52.

an press  to reject a call and press  to silence the 
ignal.

coming call will bring up the following options:

nswer � Answer the call.
end Busy � Reject the call. The calling party will hear a 
sy tone and the call will be logged as a rejected call.
ute � Silence the ring signal. The calling party will not 
tice that you have silenced the call. The call will be logged 
 a missed call.

rge picture of the caller fills the screen, you can press  
 the Jog Dial to access the menu with the options above.
To make an emergency call
Enter the emergency number on the keypad and press  or 
the Jog Dial.

Usually, but not always, no SIM card or PIN code is required for 
emergency calls and you will be able to make the call as long as 
you have coverage from a GSM network. Check with your local 
provider to find out if emergency calls are possible without a 
SIM card, and which emergency call numbers are supported.

To end a call
Press , or press the Jog Dial.

Shortcuts 

� Press and hold  to dial your voicemail. With the flip 
open, select Phone > Call voicemail.
See �Voicemail� on page 55 on how to set up voicemail.

� Press any of the keys from  to  followed by 
 to call a speed dial number.

� Press  twice to call the last dialed number.

� Press and hold any of the keys from  to  to open 
your Contact list. Press again to reach the next letter. 
Additional key presses will add letters to your search.

� Press any digit followed by  to reach a phone number 
in the SIM phonebook.

� Press    for the last dialed number.

Inco
When
if the
receiv
will a
call p

You c
when
interr
56.

To ha
You c
contr

You c
ring s

An in

� 1 A

� 2 S
bu

� 3 M
no
as

If a la
or use



This is the Internet version of the user�s guide. © Print only for private use.  
Options during or directly after a call � Speakerphone On/Off � You can use the P910a as a 

speakerphone. See �Speakerphone� on page 47.
ns � Open another application, and, for example, 
opied phone number into a Jotter entry.

ld  to mute the microphone during a call. 
s  again to reactivate the microphone.

andling with the flip open
 stylus and the virtual keypad to handle calls with the 

g calls

all
 in the application picker. The Speed dial view is 

on the button bar.
 numbers with the virtual keypad and tap  on the 
or press the Jog Dial inwards.

 a typed character - tap . If you do not want to 
ur phone number to the party you are calling, select 
ide my number after you have entered the digits. 
ow my number, if you want to show it.
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Use the Jog Dial to change the phone volume during a call.

Press  to get a list of call handling options. The list will 
vary depending on the situation. Options that concern two or 
more active calls are described in �Handling two or more calls� 
on page 45.

� End call � End the active call.
� New call/Hold call/Retrieve call � Put the active call on hold /

retrieve the held call. This is useful if you want to make a 
new call during a call.

� Add to contacts � Create a new Contacts entry if the phone 
number of the active call is known, and not already stored in 
Contacts.

� Show contact � Display the entry in Contacts, if any, that 
corresponds to the phone number of the active call.

� Transfer sound � Transfer the call to a Bluetooth wireless 
technology headset.

� Turn On/Off tones � You can send DTMF tones with the 
keypad, �Controlling tone-based services� on page 49.

� Microphone mute On/Off � Turn the microphone on or off.
� Copy number � Copy a phone number to the clipboard.
� Paste number � Paste a copied number to be used for the next 

call.

� Applicatio
paste a c
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lect an entry by rotating the Jog Dial and pressing it 
ards.

lect a phone number by rotating the Jog Dial.
ess the Jog Dial inwards.

an also tap the contact and/or number using the stylus.

ake a call using voice control
se the voice control in the same way as with the flip 

d. See�To make a call using voice control� on page 41.

d a call
t End call, or press the Jog Dial.

ming calls
 you receive a call, if the calling party is found in 
cts, the name of the caller will be displayed. If there is a 
e, it will also be shown in a small or large version. See 
ming call picture� on page 52.

ndle an incoming call
he screen buttons to select what to do.

swer � Answer the call.
nd Busy � Reject the call. The calling party will hear a busy 
e and the call will be logged as a rejected call.
If a call is not successfully connected, the P910a can be set to 
automatically retry to connect the call. When a retry is 
successful, the P910a alerts you with a single ring signal.

To make a call using Speed 
dial
Speed dial is a fast way to call 
one of your special numbers. 
See �Set up speed dial 
numbers� on page 48. This is 
the default phone view.

1. Select  on the button 
bar.

2. Use the Jog Dial or tap with 
the stylus to select an entry.

To make a call using the Call 
list
1. Select  from the button 

bar.
2. Select an entry by rotating the Jog Dial and pressing it 

inwards. You can also tap the entry using the stylus.
3. Select .

To make a call using the Contact list 
1. Select  in the application picker.
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� Mute � Silence the ring signal. The calling party will not 

notice that you have silenced the call. The call will be logged 
� Call volume � Adjust the volume in the phone. This is easier to 

do with the Jog Dial.
alert � Set when the vibrating alert should be active.
de � All sounds, for example ring signals, will be 
f.

hone � Activate the P910a as a speakerphone.
ophone � Turn the microphone on or off.

ing two or more calls
ll, you can make a second call, or answer an 
ll. The ongoing call is put on hold and the new call 

tive. The held call is shown with a grey background. 

calls when a call is on hold, you will be asked if you 
ase the held call and answer the incoming call. 

tive call is finished, you are asked to retrieve the 
 you do not respond within a few seconds, the held 
o be finished.
45 Phone

as a missed call.

You can also answer by voice control, see �Voice control� on 
page 52.

Options during or after a call
There are several options available, depending on the situation. 
You can access some of them using the screen buttons, by 
tapping the field with the calling party details, or on the menus. 

Options that concern two or more active calls are described in 
�Handling two or more calls� on page 45.

� End call � End the active call.
� New call/Hold call/Retrieve call � Put the active call on hold/

retrieve the held call.
� Add to contacts � Create a new Contacts entry. This option 

appears automatically after a call if the phone number of the 
call is known, and not already stored in Contacts. See �Add to 
contacts� on page 53.

� Show contact � Display the entry in Contacts, if any, that 
corresponds to the phone number of the active call.

� Copy number � Copy a phone number to the clipboard.
� Paste number � Paste a copied number into a field

Tap  to make the following adjustments:

� Vibrating 

� Silent mo
turned of

� Speakerp

� Mute micr

Handl
During a ca
incoming ca
becomes ac

If someone 
want to rele

When an ac
held call. If
call will als



Phone 46

This is the Internet version of the user�s guide. © Print only for private use.  
ference calls
ference call can be started 
 you have an active call 
 held call.

onference call view is 
atically displayed 

ever a party has been 
 to the conference.

incoming call is answered 
g a conference call, the 
rence call will be put on 

 Conference calls are only 
ble if they are supported 

ur subscription.

rt a conference call
one active call and one held call, tap the Start conference call 
n, or select Phone > Start conference call from the menu.

d a new conference party
ring a conference call, tap New call and make a new call.
lect Add to conference.

Chat     EditPhone     Edit

John Smith

Tom Clark

11:03

Ann Jones

(w)1

(w)

(h)

End conference

New call

Hide parties

2

3

To make and handle a new call during a call
 Press  to get a list of call 
handling options with the flip 
closed.

� End active call � End the 
active call, the held call 
becomes active. 

� Switch calls � Switch 
between the active and 
held call.

� Start conference call / Add to 
conference call � Join the 
two calls for a conference 
call.

� Transfer calls � Connect 
the held call to the active 
call and disconnect yourself from the call. 

� Release all � End both calls.
� Show contact � Display the entry in Contacts, if any, that 

corresponds to the phone number of the active call.

With the flip open, choose options by tapping the screen 
buttons, by tapping the field with the other party�s details, or 
selecting from the menus.
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To manage a conference call
Use the screen buttons:

1. Select  on the standby screen to open the Call list.
 and select which calls in the list you want to 

The currently selected view is not shown as an 

e flip closed you can press  once to view the 
ss twice to call the last number used in the P910a.

 Call log with the flip open:
one application, select  from the button bar.
listed call to see more detailed information about it.

lls from the Call list

 all calls, select Phone > Delete all calls.

 old calls, select Phone > Delete entries older than > 
ate > Done

 one call, open the detailed view on the call > Phone 
his entry.

and smart functions

phone
 the flip during a call, the speakerphone function is 
d the volume will increase. This lets you continue 
ation while using other functions of the P910a.
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� End conference � End the conference for all parties.
� Show / Hide parties � Switch between the standard call control 

view and conference call view.

To speak privately to a specific conference party
Tap a party in the list to get the following options:

� Extract party � Make the selected party the active call, the rest 
of the parties will be put on hold.

� Release party � End the conference call for the selected party.

Call list and call log
The Call list available with the flip closed shows calls made, 
received, rejected, or missed. with the last dialed call at top.

The Call log available with the flip opened keeps track of date, 
time, length, and cost information (if available) for each call. It 
shows all calls in order with the most recent call at the top.

To view the Call list with the flip closed:
1. Press .
2. Select Call list.

or

2. Press 
display. 
option.

Tip With th
call list. Pre

To view the
1. In the Ph
2. Select a 

To delete ca

� To delete
� To delete

Enter a d
� To delete

> Delete t

Hints 

Speaker
If you open
activated an
the convers
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t a Speed dial number
lect  from the button bar.
lect an empty position.
lect the desired contact.
it the name tag if desired.
lect Done.

it or delete a Speed dial number
lect  on the button bar.
lect Edit > Edit speed dial.
lect the contact to edit or delete.
 change the name, enter the new name.
 delete a contact, tap Delete.

lect Done.

ht mode
 The phone and other communication functions must never 
ed in an aircraft unless otherwise instructed by the aircraft 
nnel. If the use of equipment without a radio transmitter is 
itted, you can turn on the flight mode on the product. Doing 
ns off the radio function.

ht mode the radio function is turned off so that it does not 
b sensitive equipment, for instance in an airplane or in a 
Close the flip or tap  to switch off the speakerphone.

Note The speakerphone does not work while the phone is in 
silent mode.

Warning! The volume may be uncomfortably loud at the 
higher volume levels if the phone is close to your ear. Exposure 
to excessive volume may damage hearing.

Silent mode
In silent mode all audible ring and alarm signals are turned off. 
When the flip is closed, press  and select Turn on silent to 
put the phone in silent mode. Press and select Turn off 
silent to turn off silent mode. When the flip is open, tap the 
sounds icon in the status bar to open a dialog where you can 
switch silent mode on or off. 

The vibrating alert still works in silent mode if not deactivated.

Set up speed dial numbers
Speed dial is a fast way to call one of nine selected phone 
numbers. The view contains nine speed dial positions. Each 
speed dial entry consists of a picture or an icon, and a name or a 
number. The names, numbers and pictures shown in the Speed 
dial view are derived from the Contacts application, see 
�Contacts� on page 100. If the contact has a picture stored then 
this picture is used. A default icon is used if the contact does not 
have a stored picture.

To se
1. Se
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3. Se
4. Ed
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hospital. You cannot make and receive calls, but most of the 
other functions in the P910a are available.

Controlling tone-based services 
 your P910a to control phone banking services or 
ased services that use DTMF (Dual Tone Multi 

rovides different ways of sending tones during a 

 keypad keys during an active call.
g a tone sequence in the call setup. Enter the phone 
then press and hold  to insert a pause, 
ted by the character p. Continue to enter your 
 for the tone-based code. Finally make the call by 
 .

ks in Messaging and Jotter
rite text in Messaging and Jotter, your P910a 

number as a phone number. If you select that 
 have the possibility to, for example, call the 
end an SMS to it.

 also recognizes email addresses and URLs. If you 
ail address you have almost the same possibilities as 
e number. If you select an URL, your have the 
o start the Internet browser which opens the 
ng Internet page. 
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A Power menu asks you if you want to start the P910a in normal 
mode or flight mode each time you turn on the P910a. See 
�Flight mode� on page 149 on how to activate and deactivate 
this Power menu.

Note You must set the Power menu before the flight.

To use the Power menu
The Power menu has the following options:

� Phone on � Start the P910a in the normal way.
� Flight mode � Start the P910a in flight mode.
� Power off � Turn the P910a off.

To set flight mode on and off when Power menu is selected
1. Press the On/Off button.
2. On the Power menu, select the option you want.
3. Press the Jog Dial, , or tap Done.

To set flight mode on or off 
1. Select Control panel > Device > Flight mode.

2. Select Flight mode now / Phone on now.
3. Tap Done.

You can use
other tone-b
Frequency).

The P910a p
call: 

� Pressing
� Includin

number, 
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e the TTY device together with the P910a
nnect the TTY device to the accessories connector at the 
se of the P910a.
 Phone, go to Edit > Preferences > TTY Accessory and select 
 check box to set the P910a into TTY mode.

 to the TTY device user manual to find out how to use the 
e. It may be necessary to use an adapter between the TTY 
e and the P910a.

an still make normal calls with the P910a in TTY mode 
her accessories such as handsfree will not work properly.

t open the flip during a TTY call. It will impair the quality 
 connection.

 Support for voice carry over (VCO) and hearing carry 
HCO) is handled through the TTY device and not through 
one.

port for ALS
nate line service (ALS) allows you to have two lines, and 
hone numbers, in one subscription. If you are not 
ribed to ALS, these dialogs and settings are hidden.

 ALS, you can select which line to use for outgoing calls. 
an use the first line for any function, while the second line 
e used for speech only.
� Write digit sequences into 
a Contact entry for the 
service. Each digit 
sequence to be sent as 
tones must begin with p. A 
space will end the tone 
sequence and you can add 
a comment after the space. 
Once your call to the 
service has been 
established and you want 
to send one of your pre-
programmed digit 
sequences, choose Show 
contact on the Phone menu 
to get back to the Contact 
card with the tone 
sequences. 

Note You should not store any personal codes in your P910a, in 
case your phone is stolen or lost.

Support for TTY
Teletype (TTY) accessory, text phone, is an aid for people with 
speech impairments.
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Chat     EditContacts    Edit            Unfiled

Bank

+4613244500 p1#1234567890

p10#0#34#56789 balance (w)

p30#1234#56 account 1 (w)

p10#1#5678901 account 2 (w)

p20#123456789 (w)
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Incoming calls can be received at both lines at any time. The 
name of the line is shown and the ring signal defined for the line 

Programmable feature buttons
Used in a corporate environment, the P910a provides 

ble feature buttons for easier use of corporate phone 
hen, for example, you call someone who does not 
 can press the button Call Back to have the corporate 
you back as soon as he is free.

at you are busy, click 
mode) the PBX icon 
and to send a 
 the PBX, such as In 
il..., Course, or 
p. The switchboard 
 then answer 
llers that you are 
en you will be back. 
mmands that you 
 to the corporate 
ow be replaced by a 

utton with clear text.

porate phone 

 internal call, dial an internal (short) number or an 
ng) number. The phone sets up the call through the 

itch, so that during the call you can utilize all 
atures like call back, interrogation, conference and 
 operator services. When dialing an external 

Chat     EditPhone    Edit

Commands

Select command

Meeting

Business trip

Sick leave

Corporate voicemail

Lunch

Gone for the day

Vacation

Course

Cancel
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is used.

To select a line for outgoing calls
The preset line is shown by the icon in the status bar. If you want 
to use the other line:

� With the flip closed, press  and select Switch to line 1 or 
Switch to line 2 depending on the previously preset line.

� With the flip open, tap  and select Switch to line 1 or Switch 
to line 2 depending on the previously preset line. 

Corporate phone 
services in P910a
The P910a can be used in a 
corporate environment like 
centrex, mobile centrex and 
corporate switchboards (PABX) 
equipped with a mobile 
extension facility (like Ericsson  
MD110 or Ericsson 
BusinessPhone).

programma
services. W
answer, you
system call 
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ferences

s menu you can change the settings for the phone options. 
ngs on your P910a that are system-wide and affect more 
ne application are made from the Control panel, see 
rol panel� on page 147).

t the phone preferences
 the Phone  program select Edit > Preferences.

lect the item to set up.

ming call picture
incoming caller has a picture stored in Contacts it will be 
n on the screen. Select the checkbox to show a large 
n of the picture over the whole screen.

e control
oice control option lets you manage calls using your voice. 
Voice answer you can use words recorded for �answer� and 
� to answer or send a busy signal to an incoming call. With 
 dialing, you can make a call by saying the contact�s name.

gic word ensures that the P910a will not call somebody 
e name has just been mentioned by chance.

e �magic word� and then the name of the person you want 
l, and the P910a will try to call the person. Instead of the 
number, you do not need to dial the external line prefix; it is 
added automatically.

Note When traveling abroad, use your phone as a normal GSM 
phone, entering Phone > Edit > Preferences> Calling Cards and set 
the calling card to Call directly.

When storing numbers in Contacts you should use the 
international number format, starting with +. This allows you to 
use Contacts when you are outside the corporate telephony 
environment, when you are abroad, and when you are sending 
SMS or MMS messages.
Incoming calls via the PBX may be routed to the P910a as well 
as to your desk phone, and you can answer in either telephone. 
When talking on the P910a, you may hand over the call to the 
desk phone by calling that phone, answering it and hanging up 
the P910a. You can also hand over a call from the desk phone to 
your P910a.

Configuring corporate phone service
Your corporate phone administrator can program feature 
buttons, call routing,  and commands in your phone via a 
settings file. Contact him to receive a user guide valid for the 
company and the configuration file, either via email or down 
load from the intranet.
See �Corporate phone services� on page 56 on how to install 
corporate phone service.
For more information on corporate telephony go to 
www.SonyEricsson.com/professionalsolutions
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magic word you can also press and hold the Jog Dial or press the 
handsfree set call button.

2. Say the magic word, the answer command or the busy 
command after the tone. 

e recording a magic word, make sure that you 
 long unusual word, which can easily be 
shed from ordinary background speech.

ay to check the quality of your recording.
ne to exit.

ised to record voice commands in a quiet 
t to maximize recognition.You also have to select 
mmands carefully, so it does not activate by mistake 
nment sounds.

oice commands for individual contacts, see 
nd editing contacts� on page 103.

ontacts
ction for adding called and calling parties to 
ter a call has ended, if the phone number is not 
ed in the Contacts, you are asked if you would like to 

tion On or Off.

ee
 to manage calls when the P910a is used with a 

it connected. 
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Note Magic word is not supported with the Bluetooth headset/
car kit in the P910a. Instead of magic word, push the button on 
the Bluetooth headset. After a confirmation tone, you should say 
the name.

� Voice dialing � Select or unselect the checkbox.
� Magic word � Select the cases where you want to use the 

magic word when you use voice dialing. You must, however, 
record a magic word before you can select to use it. Using 
Magic word will increase battery drain.

� Voice answer � Select or unselect the checkbox. Tap On if you 
want to answer or reject incoming calls by voice commands. 
You must first record voice commands for Answer and Busy.

� Play caller name � If you have recorded a name for a person in 
Contacts, the P910a will tell you the person�s name when he 
or she calls you. This is useful when using your P910a 
together with a handsfree.

� Voice commands � A list of the voice commands. A balloon 
means that a voice command is recorded for the command.

To record a voice command
1. Select one of the options, Magic word, Answer, or Busy and tap 

Record.

If you ar
choose a
distingui

3. Select Pl

4. Select Do
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ettings are stored in the network. Tap Refresh to receive the 
nt settings.

ormally the data/fax options should not be changed. 

ept calls
an specify who should be able to call you. All other callers 
e rejected. Your options are:

All callers � Everybody can phone you.
Listed callers only � Only people on the Accept callers list 
can phone you.
Contacts � Only people in your Contacts address book can 
phone you.
Speed dial list � Only people in your Speed dial list can 
phone you.
No one � No one can phone you. You can still receive 
messages such as SMS, MMS and email.

d a contact to the Accepted list
lect Add new.

lect Lookup and choose a contact, or write the name and 
mber of the contact.
lect Done.

 contact on the list to remove it.
� Answering mode � Select the option you want.
� Normal � Answer calls as normal.
� Any key � Press any key (except ) on the keypad to 

answer.
� After 5 seconds � P910a answers automatically after five 

seconds.

You can also select to use a Bluetooth headset as the preferred 
sound device. See �Pairing� on page 136 for information on how 
to establish connection with the headset.

� Bluetooth: Preferred Handsfree � Select the option you want.
� Phone � Use the keypad to manage incoming and outgoing 

calls.
� Headset � Use the headset or the keypad to manage 

incoming and outgoing calls.

Forward calls
You can forward incoming calls to another number if for any 
reason you are unable to answer them.

To forward calls
1. Select the type of call you want to forward.
2. Specify the phone number you want to forward to.
3. Select Done.
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Call waiting Voicemail

icemail access, enter the number of your voicemail 

 closed, press and hold  to call this number.

p open, select Phone > Call voicemail.

ossible to include DTMF tones in the number. Insert 
e tones.

ards
s are used together with some phone services, which 
alls are set up via a calling card server. These 

cify how P910a handles calling cards. Most Calling 
s are protected by the Device lock, see �Device lock� 

 card mode � Select how to use the selected calling 

 cards � A list of your calling cards.
ed card � Select which of your calling cards you 
to use.

ult your calling card supplier for more details.

new calling card
nd enter the account information.
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Use these settings to control how P910a handles incoming calls 
during an ongoing call.

� On � You will be alerted by incoming calls.
� Off � The P910a sends a busy tone to the calling party.

Restrict calls
You can set restrictions for calls made from or to your P910a. 
You can, for example, protect it from being used for long-
distance calls.

To restrict incoming calls
1. Select the Incoming tab.
2. Set restrictions for:

� All incoming calls.
� Incoming calls when roaming. Use this to avoid costs for 

incoming calls when traveling abroad.

To restrict outgoing calls
1. Select the Outgoing tab.
2. Set restrictions for:

� All outgoing calls.
� Outgoing international calls.
� Outgoing international calls except to your home country.

For easy vo
box.

With the flip

With the fli

Note It is p
a p before th

Calling c
Calling card
means that c
settings spe
card setting
on page 38.

� Calling
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orate phone services
et up corporate phone services by importing a .pbx type 
gs file from your corporate IT-manager. This file can be 
ed via email, stored on the Memory Stick or downloaded 
Internet.

 Make sure the file is authentic before you import it.

t up corporate phone services
ace the file in the Document > Unfiled folder of the P910a or 
 Memory Stick.
lect Edit > Preferences > Calling cards and enter your device 
k code.
p Import.
lect the settings pbx file and tap Import.
lect the card among the imported cards in the Selected card 
ntrol.
tivate the card by setting the Calling Card Mode to either 
ays use calling card or Prompt before call.

ming call behavior
 you answer a call when the flip is open the default 
ior is for the P910a to switch to the phone program. Select 
eck box if you prefer to stay in the ongoing program when 
nswer a call with the flip open.
� Access tab:
� Name � Enter a name for the calling card account.
� Access number � Enter the phone number of the calling 

card server.
� Verification code � Enter the verification code. 
� International prefix � Enter the international prefix used by 

the server.

� Set up tab:
� Sending order � Number then code means that the P910a, 

after you have connected to the server, first sends the 
phone number you have entered, and then sends the 
verification number. Code then number means the opposite 
order.

� Delay for number/code � Set a time delay between the 
moment the calling card answers the call and the P910a 
starts sending tones.

Some international calling card services instruct their users to 
select a language by pressing a digit. When using the P910a 
calling card feature, you can insert such a digit in one of these 
places:

� Immediately after the access number, but preceded by a 
pause sign, p.

� In the verification code.
� In the phone number that you dial.
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GPRS Alert Not all networks provide charging information to the phone 

during a call. If your network provides this service and your 
 is for Advice of Charge Charging, you cannot make 
ny chargeable calls if you are roaming in a network 
t provide charging information.

ings (subscription dependent)
te Line Service to make calls on two lines with 
ne numbers. Some of the phone settings are used on 
sis. In most cases, the settings displayed apply to the 
. This is then indicated in the dialog title bar. In 

 the lines correspond to separate settings or tabs in 

ne tags
e ALS settings dialog.
names for line 1 and 2.
.
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If you make a new telephone call you can interrupt an ongoing 
GPRS session, for example, an incoming email. Select the check 
box to get a warning in such a case.

TTY Accessory
Select the check box when you want to use the P910a together 
with a TTY accessory. Teletype (TTY) accessory, text phone, is 
an aid for deaf and speech-impaired people.

AoC - Call meter settings 
Advice of Charge allows you to keep track of the cost of calls 
and to stop the P910a from making chargeable calls when a 
certain credit limit has been exceeded. The Advice of Charge 
option only appears in the list if it is supported by your current 
subscription.

If the credit is limited, a Low credit  warning is displayed, when 
there is approximately thirty seconds of credit left. When the 
credit runs out, Credit expired is displayed and ongoing, 
chargeable calls are stopped.

Please refer to the Help system for detailed information about 
the Call meter settings.

Note PIN2 is required from your network operator for storing 
any changes you make to the Call meter settings.

subscription
or receive a
that does no

ALS sett
Use Alterna
separate pho
a per line ba
selected line
other cases,
the dialogs.
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cording video clips
an record a video clip with the flip open as well as closed.

cord a video clip
ess the camera button  to activate the CommuniCorder 
plication.
tate, if required, the Jog Dial to the Video mode or 

essage video if the video clip is to be sent in an MMS.
ess again to start recording. The status indicator flashes red 
ring the recording.
ess the Jog Dial to stop recording. The video clip is 
tomatically saved in Video.

Still camera Indoor Set for indoor light

Still camera Outdoor Set for outdoor light

Still camera Message 
picture

Set for picture size 160x120 
pixels

Video camera Message 
video

Set for video clips to be 
appended to messages
MEDIA

CommuniCorder
With the built-in CommuniCorder camera you can record video 
clips and take pictures, view them on your phone screen and 
send them directly to friends or colleagues via multimedia 
messaging. You can also send the video clips and pictures you 
have saved in your P910a via messaging, infrared 
communication or Bluetooth wireless technology to, for 
example, a PC. It is also possible to exchange video clips and 
pictures between the P910a and the Web.

The pictures in your P910a can be set as background, wallpaper, 
or they can be added to the contacts in your phonebook. See 
�Personalizing your P910a� on page 144 to find out more about 
using pictures.

A button  on the camera activates the 
CommuniCorder application and acts as the 
shutter release when taking pictures.

The Jog Dial is used to set the 
CommuniCorder working mode:

Re
You c

To re
1. Pr

ap
2. Ro

M
3. Pr

du
4. Pr

au

Video camera Video Automatic setting

Still camera Auto Automatic setting

Still camera Night Set for dark environment
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You can also press the Jog Dial, or, when the flip is open, tap the 
capture button  at the bottom of the screen to record a 

To delete a video clip you have just recorded in flip closed, 
select Delete clip from the flip closed context menu.

video clips, tap  to go directly to Video. See 
age 67 for more information.

er
order has a delay timer with a delay of 1-25 seconds. 
me is the time between the moment you activate the 
se and the moment when the recording starts.

elay time
muniCorder > Preferences.

and set the desired delay time

ideo with delay timer
muniCorder > Delay timer.

 camera button. The timer beeps for the set time and 
con is shown before the recording is started.

elay timer is set, you will see the timer status icon 

muniCorder > Delay timer to deactivate the timer.
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video clip.

By default the video clips you record are stored internally in the 
Unfiled folder. Tap the folder menu to the right in the menu bar to 
change the storage location to another location, for example, on 
a Memory Stick. See �Folders� on page 28 for more information 
on using folders.

To send a video clip you have just recorded in flip closed, select 
Send as MMS from the flip closed context menu. In flip open, tap 

.

Note Most operators only accept video clips of 10 seconds 
length or 95 KB size.Use the Message video mode, or the Video 
limit setting in Video mode to limit the file size.

Open the flip to access the full range of CommuniCorder 
settings. With the flip open, the CommuniCorder is activated by 
selecting  > . 

To delete the last video clip
1. Select CommuniCorder > Delete clip.
2. Confirm the delete operation.

To manage 
�Video� on p

Delay tim
CommuniC
The delay ti
shutter relea

To set the d
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ory Stick. See �Folders� on page 28 for more information 

ing folders.

nd a picture you have just taken in flip closed, select Send 
S from the flip closed context menu. In flip open, tap 
.

 the flip to access the full range of CommuniCorder 
gs. With the flip open, you activate the CommuniCorder 
lecting  >  or pressing the camera button .

w the last picture
lect CommuniCorder > View picture.
lect Done to return.

lete the last picture
lect CommuniCorder > Delete picture.
lect Delete to delete the picture.

lete a picture you have just taken in flip closed, select 
 picture from the flip closed context menu.

anage or edit the picture, tap  to go directly to Pictures. 
lso �Pictures and Image editor� on page 63.
Video status
Above the viewfinder, you will find the video status. Icons show 
whether the CommuniCorder is ready or busy, video quality, and 
audio quality. A number indicates how much time you have left. 
The calculation is based on the current settings plus available 
space on the storage location you have selected (internal or the 
Memory Stick).

Taking pictures
You can take a picture with the flip open as well as closed.

To take a picture
1. Press the camera button  to activate the CommuniCorder 

application.
2. Rotate, if required, the Jog Dial to the desired mode.
3. Press again to capture the image on the screen. The picture is 

automatically saved in Pictures.

You can also press the Jog Dial, the  button, or when the 
flip is open, tap the capture button  at the bottom of the 
screen to take a picture.

By default the pictures you take are stored internally in the 
Unfiled folder. Tap the folder menu to the right in the menu bar to 
change the storage location to another location, for example, on 
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Delay timer status, picture size and picture quality. A number indicates how 

many pictures you have left. The calculation is based on the 
ngs plus available space on the storage location you 
d (internal or the Memory Stick).
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CommuniCorder has a delay timer with a delay of 1-25 seconds. 
The delay time is the time between the moment you activate the 
shutter release and the moment when the picture is taken.

To set the delay time and the picture freeze time
1. Tap CommuniCorder > Preferences.

2. Tap  and set the desired delay time.

In this dialog box you can also set the picture freeze time. This 
specifies the time the picture stays unchanged in the screen after 
you have taken it.

To take a picture with delay timer
1. Select  > .
2. Tap CommuniCorder > Delay timer.

3. Press the camera button. The timer beeps for the set time and 
a timer icon is shown before the picture is taken.

When the delay timer is set, you will see the timer status icon 
. 

4. Tap CommuniCorder > Delay timer to deactivate the timer.

Image status
Above the viewfinder, you will find the image status. Icons 
show whether the CommuniCorder is ready or busy, delay timer 

current setti
have selecte
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cons in the upper right corner of the main view reflect the 
y and size settings of the pictures and video clips and also 
und quality of video clips.

store default CommuniCorder preferences
p CommuniCorder > Preferences.
p Default.
p Yes.
Camera settings
You may want to change some of these settings if, for example 
you are taking a picture in daylight or in dark surroundings. You 
can also choose what resolution, size and quality, you want for 
the pictures you take.

Note Depending on which mode you are using, some settings 
may be fixed (and not user adjustable).

To change preferences for the camera
1. Tap CommuniCorder > Preferences.
2. Select the setting you want to change:

The i
qualit
the so

To re
1. Ta
2. Ta
3. Ta

Move the slider to change the brightness of the picture.

Move the slider to change the contrast.

Turn the backlight On when the light behind the subject is 
brighter than the light in front of the subject.
Turn the flicker free function On to reduce the effects of 
flicker from, for example, fluorescent light.
Choose white balance according to the lighting conditions 
you are in when taking the picture.
For pictures, choose quality and size. The picture sizes, 
640x480, 320x240 and 160x120, are displayed in pixels.
For video, choose quality for video and audio.
Larger size and higher quality use more memory.
Choose delay time and freeze time for the still camera, and 
delay time and Video limit for video. 
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umbnail view gives an overview of all the pictures in your 
a while the list view shows a more compact list. At the 
m of the screen you can see how many pictures you have 
 in the current folder.

o take a new picture, tap  to go to the CommuniCorder.

 among the pictures with the arrow buttons or Jog Dial.

an search for specific pictures and sort your pictures by 
, date, size or type. Tap Edit to choose how to sort the 
es.

il view
 picture or select it with the Jog Dial to open it. Specify in 
 Preferences if pictures should open in detail view or full 
n view.

 detail view, you can rename your pictures and sort them 
olders. This makes it easier for you to keep track of your 
es. Read more about organizing files in �Folders� on 
28.
Pictures and Image editor
In Pictures you can manage all pictures saved in your P910a. 
The pictures can be taken using the CommuniCorder or received 
via Messages, Bluetooth wireless technology or infrared 
communication. They can also be downloaded via the browser 
or transferred from your PC via a cable. Your P910a supports 
JPEG, GIF, MBM, PNG, WBMP and BMP picture formats. In 
the Image editor you can perform basic editing of JPEG 
pictures.

Pictures 
You can send the pictures to 
others, add them to the contacts 
in your phonebook, or use one as 
a background image (wallpaper) 
or screensaver.

Thumbnail and list 
views
Tap  and  to change 
between the thumbnail view and 
the list view.

The th
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To rename a picture Zooming pictures, widescreen and full 

tail view of the picture you can:

 and  to zoom in and out.
drag the zoomed picture to view specific details in 
re.
ture to display it in widescreen. Tap it again to 
t in fullscreen. Tap and drag the picture to view 
details. Tap once more to zoom in. Return to the 
w by tapping, or pressing the Jog Dial backwards.
e Jog Dial to browse the pictures in widescreen 

 copying and deleting
tail view of the picture you can:

folder from the folders menu to move the picture to 
er (internal or on a Memory Stick). See �Folders� on 
for more information.
ctures > Copy to to copy the picture to another folder 
 or on a Memory Stick).
ctures > Delete picture to delete it.
ctures > Copy picture to copy the picture to a clipboard 
ou can paste it into an item in another application.
64 Pictures and Image editor

1. Select Pictures > Rename picture.
2. Enter a picture name > Done.

Note Two or more pictures 
cannot have the same name.

At the bottom of the screen you 
can see the picture information, 
for example, the size of the 
picture and the date the picture 
was taken.

Use  and  or the Jog Dial to 
move between the pictures in the 
current folder.   takes you back 
to the thumbnail or list view.

Sending and receiving pictures
Select Pictures > Send as to send pictures to other phones or to a 
PC via multimedia messaging, IR or Bluetooth. See �Sending 
and receiving items� on page 30. You can also save pictures that 
you have received via email and multimedia messages. See 
�Incoming multimedia messages� on page 90 and �Receiving 
attachments� on page 95.

Pictures in JPEG can also be imported/exported from/to a 
memory card.

Note Pictures with Forward lock cannot be sent further.
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ing pictures
g is controlled from the toolbar below the picture. Tapping 
ol icons will bring up a palette with choices:

an save the edited image by selecting Image editor > Done.

 and paste by selecting Edit > Copy and Edit > Paste. You can 
opy and paste whole pictures.

 make an error when editing the picture, you can undo the 
hange by Edit > Undo. You can also undo all actions since 
cture was saved, by selecting Edit > Undo all.

Zoom in

Zoom out

Select color Select one of the 16 colors

Select pen Select one of the 4 pen sizes

Select 
drawing tool

Select one of the tools:
- Pen for freehand drawing
- Undo last action
- Undo all actions
- Add text
- Crop picture
- Resize picture

Select rotation Select rotation � clockwise or anti-clockwise
To copy, delete or move multiple pictures

� In the thumbnail and list views, select the check boxes beside 
the picture names. Then select Pictures > the command you 
want.

� To copy and delete pictures you can also use the Storage 
Manager found in the Control panel. For more information, 
refer to �Folders� on page 28.

Image editor
Using the Image editor, you 
can edit JPEG images. 

You can

� crop and resize the pictures
� rotate them by 90° at a 

time
� write and draw on them, 

using different colors

To start the Image editor
From a picture opened in 
Pictures, select Edit > Edit 
picture.

Edit
Editin
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To zoom in and out
This is not available in all formats.

� You can return to the text editor by tapping on the text item.

n as you tap outside the text item, the text is merged 
ture and cannot be edited or moved.

icture
and select the cropping tool .
with 8 handles is placed around the picture.
drag one of the handles to define how the picture 
e cropped.
here, except on the handles, to crop the picture.

picture
and select the resizing tool .
with four handles is placed around the picture.
drag one of the handles to define the new size of the 

u lift the stylus, the picture will be resized.
66 Pictures and Image editor

� Tap  to zoom in.
� Tap and drag the zoomed picture to view specific details in 

the picture.
� Tap  to zoom out.
� Select Edit > Zoom, and select between Fit to screen and Full 

size.

To draw on a picture
1. If desired, tap  and select the desired color.
2. If desired, tap  and select the desired pen size.
3. Tap  and select the pen tool .
4. Draw with the stylus on the picture.

To add text to a picture
1. Tap  and select the text tool .
2. Tap the place where the text should be put on the picture. 
3. Enter the text in the text field.
4. If required, change the text properties, using the choices on 

the text, style and colors tabs.
5. Tap Done to place the text on the picture.

� You can move the text on the picture by tapping and dragging 
on the text.

Note As soo
with the pic

To crop a p
1. Tap  

A frame 
2. Tap and 

should b
3. Tap anyw

To resize a 
1. Tap  

A frame 
2. Tap and 

picture.
When yo
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eo clips

ing video clips 
ideo player opens in the list view. In this view, you get an 
iew of all the MPEG-4 video clips in your P910a. You can 
h for specific video clips, zoom the video clip names and 
em by name, date, or size. At the bottom of the screen you 
e how many video clips you have saved in your P910a.

w a video clip
lect  >  Video.
lect a video clip in the list.

ing! The volume may be uncomfortably loud at the 
r volume levels if the phone is close to your ear, or if you 
ing the stereo headset. Exposure to excessive volume 
 may damage hearing. 

 a video clip plays, tap the screen to display the video clip 
escreen. Tap the screen again to go back. Specify the 

n orientation in Edit > Preferences > Display.
Video
You can play video clips that are recorded with the 
CommuniCorder, stored in your P910a or streamed. A video clip 
is a short video sequence. You can also play audio-only material 
which is encapsulated within an MPEG file or streamed. You 
can download video clips from an Internet site or transfer them 
from a PC via a cable, or from a Memory Stick. You can also 
exchange video clips with other phones or PCs via infrared 
communication, Bluetooth wireless technology or multimedia 
messaging.

You do not have to download a complete video clip to be able to 
view it. You can use the streaming function and view the video 
clip from the Web site where it is located. The video clip is 
played with only a short time delay.

The video player supports files in the MPEG-4 file format, for 
example name.mp4.

You can store video clips both internally and externally. You can 
also copy them between the internal memory and the Memory 
Stick. See �Folders� on page 28.

To adjust the volume
Rotate the Jog Dial up to increase the volume, and down to 
decrease the volume.
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To copy, delete or move multiple video clips In this view you can send, 

rename, delete or move your 
 Only the video 
in your P910a or 
ory Stick (that is 
d) can be handled 
 view. 

a video clip
deo > Rename clip.
ideo clip name > 

ore video clips 
ave the same 

 Folder function 
all your video 

 current video clip to another folder, select Video > 
 select a folder from the list.

 video clip information
 > Info.

Chat     EditVideo  Edit                     Sports

Playing

0:09

Diving in the ocean
68 Video

� In the list view, select the video clips you want to delete, 
move or copy, by selecting the check boxes beside the picture 
names. Then select Video > the command you want.

� To delete you can also use the Storage manager found in the 
Control panel. For more information, refer to �Folders� on 
page 28.

To sort the video clips
Select Edit and choose how you want to sort the video clips in 
the current folder.

To record a clip using the CommuniCorder
Press the camera button  or select  to activate the 
CommuniCorder application.   takes you back to the list 
view.

Managing video clips
The detail view is intended for managing one clip at a time. You 
can play and pause the clip by tapping and , and stop by 
tapping .

The slider under the video area shows the current play position 
within the clip. Tap and drag the slider to move to another 
position.

video clips.
clips saved 
on the Mem
not streame
in the detail

To rename 
1. Select Vi

2. Enter a v
Done.
Two or m
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eaming
ing is a data transfer method making multimedia 

ble in real-time. You can, for example, listen to audio and 
 video almost at the same time as it is sent.

ata in the file is divided into small packets that are sent in a 
uous flow, a stream.You can then begin viewing the file 

the beginning as the rest of the packets are sent. The short 
 at the start is to enable a small amount of data to be 
red.

P910a can receive streaming multimedia.

lications
ing applications can be classified into on-demand and 

pplications.

ples of on-demand applications are:

reaming of music.
reaming of news (video and audio).
reaming of movie trailers.
reaming and download of video.
ve streaming of music or video (broadcast).
To delete a video clip
1. Select the video clip you want to delete.
2. Select Video > Delete clips.

Saving video clips
When you play video clips that you have received via email or 
multimedia messaging, or that you have downloaded to your 
P910a from the Web, the viewer detail view is automatically 
launched. From the viewer detail view you can then save the 
video clip to your P910a.

To save a video clip from another application
1. Select the video clip you want to save.
2. Select Video > Save clip.
3. Select the folder you want to save the video clip in > Save.

Sending and receiving video clips
You can send and receive video clips using Video > Send as. See 
�Sending and receiving items� on page 30.
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How to connect to a streaming service Preferences

iew a video clip in full screen mode, you can select 
on of the picture

he orientation of the picture in full screen mode
it > Preferences.
e Display tab.
handed or Right-handed orientation > Done.

iew a video clip from a Web site, using the 
nction, a media buffer is used to provide a steady 
. Increasing the size of the media buffer may 
 play-back of the video clip.

he media buffer size
it > Preferences.
e Buffering tab.
stom setting and move the slider left or right > Done.

ownload a video clip to your P910a, it is saved in 
d cache memory. When this memory is full, you 
ty it to be able to download new video clips to your 

 download cache
it > Preferences.
e Buffering tab.
70 Video

� If you know the URL of the streaming service:
1. Select Video > Open location.
2. Enter the URL of the streaming service, or select a service 

from the drop-down list.
3. Tap Done.

� If you do not know the URL of the streaming service:
1. Open Internet and browse to the site where the service is.
2. Select the item you want to play, for example a video.

The site server will download part of the video to the P910a 
buffer memory. This will take a short while. When the buffer 
memory is filled, the Video player will open the detail view, 
described above, and play the video seamlessly.
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3. Select Clear Cache > Done.

When you view a video clip from a Web site, you may have to 
set the proxy settings.

To change the proxy settings
1. Select Edit > Preferences.
2. Select the Proxy tab.

� If the proxy settings set in the control panel are to be used, 
tap Automatic configuration. 

� If the manual settings are to be used, enter the relevant 
information.
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 navigate to the standby screen while you play music, you 
ress  to pause. Press it again to play.

  to go back to the standby screen and launch another 
ation. The music will still play. If this application requires 

ated audio, the playback will be paused.

 use the Music player a lot, it can be useful to create flip 
d and flip open shortcuts to it. This way you can quickly 
s the Music player when you for example want to adjust 
lume or change track folder. Refer to �Application 

cuts� on page 147 for more information.

ial control
e the Jog Dial to select a sound track. Press it inwards to 
Press it again to stop.

just the volume
e the Jog Dial up to increase the volume, and down to 
ase the volume.

ing! The volume may be uncomfortably loud at the 
r volume levels if the phone is close to your ear, or if you 
ing the stereo headset. Exposure to excessive volume 
 may damage hearing.
Music player
Your P910a has mobile music in the form of a stereo music 
player. With the music player you can listen to single music 
tracks or entire folders with tracks. You can download tracks to 
your P910a from a PC, the Internet or Memory Stick, and create 
different folders with tracks. Your P910a supports a number of 
different sound files, including the popular MP3 format. See 
�Technical data� on page 198 for more information on supported 
file types.

You can store sound files both internally and on the Memory 
Stick. You can also copy them between the internal memory and 
the Memory Stick. See �Folders� on page 28.

When you receive a phone call while listening, the playback will 
be paused. When you end the call, you must navigate back to the 
Music application to restart playing.

Tip To listen to more music you can store music on several 
Memory Sticks and carry them with you.

Playing sound files
You can play MP3 music both in flip closed and in flip open. In 
flip closed, with the Jog Dial, select , select Music player, and 
select the track you want to play. Press  to find other 
commands.

If you
can p

Press
applic
dedic

If you
close
acces
the vo
short

Jog D
Rotat
play. 

To ad
Rotat
decre

Warn
highe
are us
levels



This is the Internet version of the user�s guide. © Print only for private use.  
Track-folder view To play a list randomly

Select Music > Random.

ing sound files

iew 
st view you can 
ny tracks you 
current folder. 
le name will open 
ew, and allow you 
manage that file.

lete or move 
s, select the files 
 delete, move or 
ecting the check 
e the file names. 
 Music > the 
ou want.

u can also use the 
ager found in the 

el. For more information, refer to �Folders� on 

ove directly to the track-folder view.

Music     Edit                                All

Aeroplane
Beautiful Night
Rooster
Song for you
Sony Ericsson theme
Standing Still
Stuck with You...
Walk on

8 tracks (6806 KB)
73 Music player

This view is intended for 
playing entire folders with 
MP3 files. In the track-folder 
view you can Play, 

Pause, and Stop the 
playback of the current folder, 
and see the duration of the 
track. Selecting a track and 
tapping will play the 
selected track and all the 
following tracks in the folder. 
Use the slider to move 
forwards and backwards in 
the track. Select Music > 
Manage tracks  to move to the 
file list view.

Loop and random
With the loop function you can decide if you want to listen to 
the tracks in the current folder only once, or if you want to loop 
them until you manually stop the play-back. Select the random 
function to play the tracks randomly.

To loop a list
Select Music > Loop.
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lete a track from the P910a
lect Music > Delete track.
lect Yes.

er
 play sound tracks remotely, for example music on an 
et site, a view similar to the detail view displays. The 
ands you find in this view are similar to those in the Detail 

aging track folders
 track-folder view, the Music player plays the MP3 files of 
lected folder. (With one exception, the All folder. If you 
 this folder, all MP3 files in all music folders will be 
d.) Using the folder function you can create new folders 
und tracks. You can create folders on the Memory Stick. 
an also use several Memory Sticks for your music, for 
ple.

 Music player view, you can create a new folder using the 
olders command in the folder menu. Then you move or 
your sound files to the new folder. You can add more 
rs with sounds as long as there is memory available. You 
lso sort the files using commands in the Edit  menu.
Detail view
The detail view is intended for managing one file at a time. Tap 
a file name to open the detail view. You can also play and pause 
the file by tapping and .

In the detail view you can move tracks between your different 
folders using the folder function, or rename or delete them.

The detail view displays the 
name of the track, the artist�s 
name, the album title, the 
track number, the copyright 
year, the sound file type and 
the duration of the track.

Note The amount of 
information displayed 
depends on how much 
information is available on 
the sound file.

Move between the tracks in 
the current folder using the 

 and  buttons.

To rename a track
1. Select Music > Rename track.
2. Enter a track name and tap Done.

Two or more tracks cannot have the same name.
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Preferences
75 Music player

You can choose if you want all types of sound files to be 
displayed in the file list view, or if you want to display only a 
certain type of sound file.

To select sound file types
1. Select Edit > Preferences from the file list view.
2. Check the boxes next to the sound files you want to include 

in the track folders and tap Done.

Saving sound files
When you receive sound files in other applications, such as
email and multimedia messages, you activate the viewer in your 
P910a. From the viewer you can then save the sound file
to your P910a.

To save a track from another application
1. Tap the save (floppy disk) icon or select Music and tap Save.
2. Select the folder you want to save the track in and tap Save.

Sending and receiving sound files
You can send and receive sound files using Send as. See 
�Sending and receiving items� on page 30.
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es it might be necessary to set up a WAP account in the 
l panel as well. See �Getting started with Internet and 

ages� on page 172.

rt the browser Start the browser by: 
pressing the Internet button.
selecting  in the application picker.
selecting  in the application 
launcher .
selecting a URL in another application.

 If required, you have to enter your username and 
ord to log in to your Internet account.

 opening a page, the P910a might not receive incoming 
 However, when the page is properly opened you can 
e a call and the page will still be open.

pplication has two views: 

ser view The base view of the application, where you can 
view Web and WAP pages.

marks A list view where you can save shortcuts:
� to Web and WAP sites on the Internet
� to locally stored pages
� to documents digitally signed by you.
Internet
You use Internet, the P910a browser, to:

� Connect to the Internet to view and access Web and WAP 
pages.

� Receive and view Push messages from your WAP service 
provider.

� Download Java applications, images and audio.

The browser can open Web pages that use Java script or frames, 
but functions that use Java script in the Web page will not work 
properly.

You can save bookmarks to viewed pages, to be able to access 
them easily. You can also save pages in the P910a for off-line 
viewing.

The browser uses folders for categorizing information. The 
folders used are bookmarks, saved pages, signed documents, 
and Push messages.

Push messages is a service that gives you notifications about, for 
example, weather forecasts, sport results, and stock quotes. The 
notification is sent to you as a message that contains a WAP link 
to the site with the information you subscribe to.

Before you can use Internet, you need to set up an Internet 
account in the Control panel. If you intend to use certain WAP 
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Using the browser view Browser view options 

enu
page � Enter the URL, or select from the drop-down 

 bookmarks � Enter the name of the bookmark and 
 the folder to save it in.
age � Enter the name of the page and select the 

r to save it in.
s � Send the current URL via text or multimedia 
ge, email, Infrared, or Bluetooth wireless 

ology.
 Enter text and search for the text in the page.
ext � Search for the next occurrence of the search 

ext � Go to the area with the greatest amount of text.
 Move back to the previously viewed page.
 page � Reload the page.
ll images � Load all images of the page.

nformation � Show the page information.
arks � Open the bookmark view.

Cut out the marked information from an input field.
� Copy the marked information.
all � Copy all information on the page.
77 Internet

 The P910a can display the 
Internet page in normal view 
or full screen view. Use the 
Internet button to change 
between the views. In full 
screen view, press the Jog Dial 
forwards to display a menu 
with the most frequently used 
commands.
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A Internet menu.
B Edit menu.
C Go to the next page.
D Go to the previous page.
E Shift between the browser view and the bookmarks view.
F Disconnect or get information about the connection.
G Go to the home page.
H Stop loading the page.
J A secure connection is established.
K Progress bar, shows the loading progress.
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Scan text function � Press the Jog Dial inwards (when no 
link is selected) to scan the page for text. The screen will 
navigate to the area with the greatest amount of text. 
Repeat the operation to find the next greatest area of text
Short forwards � In Normal view, change between the 
Internet and the Edit menus. In full screen view, show a 
menu with the most frequently used commands.

ext-sensitive menus
ontext-sensitive menu is opened when you keep the stylus 
ed on a link or a picture.

xt link and picture link
Open link � Open the active link.
Link information � Show information on the link.
Add to bookmarks � Add the active link URL to the 
bookmark list.

aded picture (with or without link)
Save image � Save the picture in the P910a.
Copy image � Copy the picture to the clipboard.
View image � View the picture adapted to the screen 
(enlarged or reduced).
Send image as � Send the picture as text or multimedia 
message, email, infrared, or Bluetooth wireless 
technology.
� Paste � Paste the copied text into the selected field.
� Full screen � Expand the browser view.
� Narrow layout � Adjust web page to screen width.
� Zoom � Select zoom level: Small, Medium or Large.
� Preferences � Set the preferences of the browser.
� Help � View help on Internet.

� Internet button
� Full screen  � When you have opened an Internet page, 

press the Internet button to display the page in full screen.
� Normal browser view � Press the Internet button again to go 

back.

� Handles on the screen � Use the handles on the screen to scroll:
� Scroll up and down  � Tap the handle to the right of the 

screen and drag it up or down.
� Scroll left and right  � Tap the handle at the bottom of the 

screen and drag it to the left or to the right.

� Jog Dial
� One hand navigation � In an open page, rotate the Jog Dial 

slowly to go to next link. Press the Jog Dial inwards to 
select the link.

� Scroll up and down � In an open page, rotate the Jog Dial 
fast to scroll up and down.

�

�
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�
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� Not loaded picture (with or without link)  

� Load image � Load the picture.
To navigate through recently opened pages

 to move back to previously viewed pages.
 to move forwards again.

ge for off-line browsing
ternet > Save page.
he page name, if required, and select a folder to save 

ne.

bookmark to the open page
ternet > Add to bookmarks.

he bookmark name, if required, and select a folder 
t in.
ne.

d and upload files, for example, applications
u select a link to a downloadable file, for example, 
ons, images and so on, information on the file is 
d.
s to start the download.

u select a link for uploading a file, a form for 
g the file is displayed.

e file and select Yes to start the upload.
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� Voice call link
� Call � Place a call according to the link.
� New SMS � Send an SMS message according to the link.
� New MMS � Send an MMS message according to the link.
� New contact � Create a contact with the link information.

� Mail to link
� New email � Send an email according to the link.
� New MMS � Send an MMS message according to the link.
� New contact � Create a contact with the link information.

Icons within a page
  Picture not loaded (can be loaded manually).

  Damaged picture (not possible to load).

Note If images are not loaded, select the picture icons   
or select Internet > Load all images.

To open a specific Web page
1. Select Internet > Open page.

2. Enter the page URL or select a previously viewed page from 
the drop-down list.

3. Select Open.

1. Select 
2. Select 

To save a pa
1. Select In
2. Change t

it in.
3. Select Do

To create a 
1. Select In
2. Change t

to save i
3. Select Do
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 authentication request
ever a user authentication is requested, you have the 

bility to either select a certificate and confirm the user 
ntication, to select to continue anonymously or to cancel 
nnection.

nect anonymously has been set, the browser will instead 
atically try to connect anonymously.

ing the bookmark view

older menu.
dit menu.

nternet menu.
elect an icon to view 
formation on the bookmark.
hecked bookmarks can be 
eleted from the Internet 
enu.
elect the bookmark text to 
pen the page.
elect to go to the home page.
hift between browser and 
ookmarks views.

Chat     EditInternet   Edit                        All

Search Internet

My home page

News

Webmail

Project home

711 time table

CSS fonts

C

B

D

E

F

H

A

G

SonyEricsson
To view information on the open page
1. Select Internet > Page information.
2. Select the Content tab to view the page information.
3. Select the Connection tab to view information on the 

connection.
4. Select the Certificates button to view the information on:

� Server
� User

To disconnect from the Internet
1. Select the connection icon (HSCSD/CSD  or GPRS ) 

in the status bar.
2. Select Disconnect from the pop-up menu
3. The dialog Do you want to disconnect, Yes/No appears.
4. Select Yes.

WIM Access
When the browser requires access to the WIM card, for 
example, when establishing a secure connection, you have to 
enter the correct PIN. For more information, please contact your 
service provider or IT department.

Signing documents
You have to enter the signing PIN each time a signing operation 
is going to be performed. 
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Bookmark view options Icons

 Bookmark 

age

essage from the WAP service provider

document

ookmark
e bookmark text.
marked item is opened.

kmark information
e check box of the preferred bookmark.
it > Edit.

ion on the bookmark is shown. From the 
ion screen you can: 

he bookmark.
e the bookmark.
the bookmark as an email, SMS message, Bluetooth 
ess technology, infrared, or MMS message.

veral bookmarks
e check box of the bookmarks to delete.
ternet > Delete.

s to confirm.
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� Internet menu
� Open page � Enter the URL, or select from the drop-down 

list.
� New bookmark � Enter the URL, the name of the bookmark 

and select the folder to save it in.
� Delete � Delete the selected bookmark.

� Edit menu
� Edit � Edit the selected bookmark.
� Sort by date / name � Sort the entries. (Available for Push 

messages and Signed documents only.)
� Zoom � Select zoom level: Small, Medium or Large.
� Preferences � Set the preferences of the browser.
� Help � Open the help for Internet.

� Folders menu
� All � Show all bookmarks in the list.
� Bookmarks � Show the bookmarks in the Bookmarks 

folder.
� Saved pages � Show all saved pages.
� Unfiled � Show the bookmarks that are not in a folder.
� Edit folders � Categorize your bookmarks in folders 

(business, personal and so on).

The contents in the Folders menu can change depending on the 
pages and bookmarks stored in the P910a.

 Saved p

 Push m

 Signed 

To open a b
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2. The book
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c settings
Enter the URL for the page to be shown when the browser 
is started from the Internet button; either a page stored in 
the P910a or a page on the Internet.
Select the WAP account to be used when the home page is 
loaded. The accounts are set up in the control panel.
Select if a new page should be displayed over the whole 
screen.
Select if you want to use a vertical scroll bar to scroll the 
pages up and down. Otherwise you can use the Jog Dial.
Select if images should be loaded. If images are not 
loaded, the page will be loaded faster. Non-loaded images 
can be loaded manually when viewing the page. 
Select if sounds should be played when the page is 
opened.
Select if animations should be played when the page is 
opened.

rity settings
Select if you want to save signed documents.
Select if you want to connect without giving away your 
identity.
Select if you want to connect using the WIM card.
Select if you want to allow cookies.
Preferences
The browser is initially set up to work, but you have to set up 
your own account. A simple way of setting up an Internet 
account is to use the Web phone setup-message generator on 
www.SonyEricsson.com. See also �Internet accounts� on 
page 155 for more information.

The easiest way to set up Internet and WAP accounts is to ask 
your Internet service provider to send you an auto setup message 
containing the required setup information. The accounts will 
then be set up automatically on your P910a. To guarantee the 
integrity of the settings, a PIN may be used.

For security reasons, some WAP pages and services, for 
example on-line banking, can only be accessed from a particular 
WAP account. See �WAP accounts� on page 165 for more 
information.

Note Proxy settings for MMS messages, and for a WAP gateway 
should be set in the WAP accounts. Other proxy settings should 
be set in the Internet accounts.

To set up the browser
1. Select Edit > Preferences.
2. Perform the setup according to the following:

Basi
�

�

�

�

�

�

�

Secu
�
�

�
�

http://www.sonyericsson.com
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Advanced settings

� Select if you want to be able to receive messages from 
83 Internet

your WAP service provider.
� Select if you want to automatically open the URL in WAP 

Push messages.
� Select if you want to remove out-of-date messages 

automatically.
� Select a sound that notifies you when a Push message 

arrives.
� Set the size of the cache memory. The cache is the part of 

the memory where viewed pages are stored. Stored pages 
will load faster when you visit them again.

� Select Clear history to empty the list of pages visited and 
cookies stored.

� Select Clear cache to empty the cache memory.
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Played � Select if you want to play locally against your 
P910a or against another P910a user.

p Play to start the game.

y Chess
lect the piece you want to move.
e square where it is standing will now be marked with a 
angle.

lect the square to which you want to move the piece and 
 piece will move to it.

ng the flip closes the game temporarily and saves the 
n status. Your opponent will be sent an end-of-game text 
ge.
Games
There are two pre-installed games in your P910a. Traditional 
Chess and the card game Solitaire.

More games are available on the Content and Application CD in 
your original P910a box. You can also install games from other 
developers, see �Installing applications� on page 131.

Chess
You can play Chess against the P910a, or against another P910a 
user via SMS.

Please read the help texts for detailed information on how to set 
up and play Chess.

To start a new game
1. Select Chess > New game to initiate a game.
2. Enter details as desired in the New game dialog. You can 

return to these details later.

� Name � Give the game a name so you can return to it later 
if you have to interrupt it.

� Notes � Write a note about the game.
� You play � Choose to play white or black.
� Against � Select the level of your opponent.

�
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Solitaire � Aces are low and may not be played onto kings. Jokers can 

be played onto any card and any card can be played onto a 

itaire
nly available with the flip open.

e icon for Solitaire.
e will either start with a new game or with the layout 
rlier, interrupted game. (the game data is saved on 
 desktop, when the flip is closed or when the battery 

e card you want to move and it will be highlighted.
e card to which you would like to move the 
ted card.

e game during a game
ire > New game.

o a move
 Undo move / Redo move.
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Solitaire is a card game played with a standard deck of 52 cards 
and up to 4 Jokers.

The purpose of Solitaire is to remove all the cards from the piles 
to the layout card while scoring as many points as possible. 

Points are awarded for playing pile cards and bonus points are 
awarded for unbroken, ascending or descending runs of four or 
more rank cards.

When you cannot play any more cards and cards still remain in 
the piles, the game is over. If all the pile cards are removed, 
bonus points are awarded and the hand is won. You are then 
challenged to play a Higher/Lower game to acquire more bonus 
points. After the challenge, the game continues and a new hand 
is dealt with one less Joker.

Rules
When the game starts, 35 cards are dealt from the deck into
7 piles of 5 cards. A further card is then dealt face up from the 
layout card.

� Cards can only be played from the bottom of the piles.
� To play a pile card it must have a face value of one more or 

one less than the layout card.

joker.

Play Sol
Solitaire is o

1. Select th
The gam
for an ea
return to
is low).

2. Select th
3. Select th
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To restart th
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Files for exchanging electronic business cards (vCard) 
and calendar information (vCal).
to setup files for OTA (Over The Air) configuration.
amed messages. These are files received via infrared or 
uetooth wireless technology.

ifferent types of messages are handled by separate 
ging accounts. Select Control panel > Connections > 
ging accounts to see the details of the messaging accounts 
ur P910a.

an have any number of email accounts - a typical 
guration will be one business and one personal account. 
 you set up a synchronization with your PC, an account for 
ronized email is automatically created on your P910a.

the flip closed, text and multimedia messages can be sent 
ceived using the Jog Dial and the keypad. More advanced 
are, however, best handled with the flip open.

re using Messages
e you can send and receive any messages (except for SMS) 
eed to set up the necessary accounts.
BUSINESS

Messages
With Messages you can create, send, and receive different 
types of messages: 

You also use Messages to receive:

� Area Information messages.These are text messages 
broadcast to all subscribers in a network area, for example 
local road reports or local taxi phone numbers. (Area 
Information services are not available from all operators).

� BIO (Bearer Independent Object) messages. There are 
different types of messages:
� Setup (email, Internet, WAP accounts).
� Email notifications.

�

� Au
� Be

Bl

The d
messa
Messa
on yo

You c
confi
When
synch

With 
and re
tasks 

Befo
Befor
you n

 SMS (Short Message Service) messages are text 
messages sent and received via the network operator's 
message center. When a text message has pictures, 
sounds, melodies and animations inserted, it becomes 
an EMS (Enhanced Message Service).

 MMS (Multimedia Message Service) messages.
A multimedia message can contain text, graphics, 
animations, photographic images, audio clips and ring 
melodies.

 Email messages. Your P910a mail client supports POP3 
and IMAP4 mail servers, MIME attachments and 
SMTP for sending mail.
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A simple way of setting up an Internet, email, or MMS account 
is to ask your service provider to send you a message that 

To save an email message to Outbox
posing your message, select Send.

ve to outbox.

at you send from an email synchronization account 
aved to Outbox and sent from your PC after your 

onization.

s messages that are not ready to be sent.

ew message in Draft
essage and exit without selecting Send.

essage from Outbox to Draft
tbox message list, select the message, and select 

ove to draft.

s messages you have sent from your P910a.

rly delete old messages from your Sent folder, 
ose with attachments, to clear storage space.
87 Messages

contains the required information to create an account 
automatically on your P910a. You can also use the Web phone 
setup-message generator on www.SonyEricsson.com. Received 
auto-setup messages are stored in the Auto setup inbox.

See �Getting started with Internet and Messages� on page 172.

Folders in Messages
Messaging accounts can have the following folders: Inbox, 
Outbox, Draft, Sent, and folders you can create yourself, local 
folders. You can also subscribe to folders based on a server 
(remote folders), if you have selected IMAP for your email 
account.

Inbox
Inbox contains received messages. You can reply to, forward, 
and delete messages, but not edit them.

Outbox
Outbox contains messages that are ready to be sent. If you are 
creating several messages, and not using GPRS, you can reduce 
connection time by saving them to Outbox and then connect and 
send them all at the same time.

1. After com
2. Select Sa
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and to download messages from the folders you have 

ribed to.

e accounts in Messages
 you open Messages, a list of your accounts appears.

op items in the list, Create SMS, and Create MMS, are 
uts for directly creating new messages.

terisk next to an account indicates that a message has 
d since you last opened the accounts inbox.

ndling text messages
t message is sent via SMS (Short Message Service). It can 
in up to 160 characters (70 characters if you use non-Latin 
cters). If you create a longer message it will be sent as two 
ore) separate messages (concatenated), but will usually be 
ed as one message. If you add pictures, sounds and other 

 to your message it becomes an EMS message.

essages can be sent to one or more people (not more than 
, we recommend), and you can request a delivery report 
 your text messages have been delivered to the recipients. 
elivery report arrives on your P910a as a text message.
Local folders

To create a new folder
1. From the folder menu, select Edit folders.
2. Tap Add.
3. Name the folder.
4. Tap Done.

Remote folders
If you have selected connection type IMAP for your email 
account, you can subscribe to remote folders on your email 
server. (To select connection type, see �Email account basic tab 
settings� on page 161.) By default you subscribe to an Inbox 
folder.

Note If you change connection type, your Inbox will be emptied. 
Use the Get&send command to download your messages again. 
See �Get and send� on page 97.

To subscribe to a new remote folder
1. From the folder menu, select Subscribe.
2. Select the check box for the folders you wish to subscribe to.
3. Tap Done.

The new folders are shown in the folder list. Your subscribed 
folders will be shown in a flat structure, that is, subfolders will 
be shown on the same level as main folders. Use the Get&send 
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If you leave the message before sending, it will automatically be 
stored in the Draft folder (unless you edit a message which was 

� Tap  to insert a sound. The sounds last used appear.
� Tap More to get more sounds to use.

to write bold text.
to change the size of the text you write.

e text in the message using EMS features
t the text you want to format.

> Format text.

ral tab to change the Alignment and Font.
 tab to check the character style check boxes: bold, 
derline, or strike through. 
ne.

o use the icons  and  described above.

ceived EMS item
tem.
it > Save object.

ing multimedia messages
timedia Messaging Service) messages can include 
imations and sound, organized like a slide 
 with time-based control of the playback. 

 a multimedia message is like building a small slide 

aa
89 Messages

already located in Outbox).

Tip To enter several addresses manually (without using 
Contacts) in a text message, multimedia message or in an email: 
enter a comma between each address.

To write and send a text message
1. In  Messages select Create SMS. (You can also select SMS > 

tap Message > New.)
2. Enter the recipient�s number or select To and select recipient 

or recipients from your contact list and select Done.

3. Write your message.
4. Go to the address tab  and specify whether you want a 

delivery report or not.
5. Tap Send.

To add an EMS item to your text message
Use the icons at the bottom of the screen to select the type of 
item you wish to add.

� Tap  to insert one of the smilies that appear.
� Tap  to insert a picture or an animation. The pictures and 

animations last used appear.
� Tap More to get more pictures and animations to use.
� Tap New to draw a picture of your own.

� Tap  
� Tap  

To format th
1. Highligh
2. Tap Edit 

3. Tap Gene

4. Tap Style
italic, un
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You can als

To save a re
1. Tap the i
2. Select Ed

Handl
MMS (Mul
pictures, an
presentation
Composing

aa



Messages 90

This is the Internet version of the user�s guide. © Print only for private use.  
e first time a multimedia message is opened it plays 
tomatically. The next time you open the message you can 
y it by pressing the Play Button (flip open) or by choosing 
y from the menu (flip closed).

rward an MMS
en the message.

om the Message menu, select Forward.
 the address tab, select To and enter the recipient�s 
bile number or email address.

lect Send.

re a received MMS item, for example a picture
en the message.
lect the picture you want to save.
lect Save picture or select Edit > Save picture.
lect the storage location.
lect Save.

an store items both internally and externally. You can also 
them between the internal memory and the Memory Stick. 
olders� on page 28.

ting and sending multimedia messages
an create multimedia messages in the P910a but you can 
se the MMS editor on the Content and Application CD.
presentation. A typical page will consist of a picture, some text 
and sound. Refer to Technical data, section �MMS� on page 200 
for supported file types that you can add.

You can take a picture with the CommuniCorder and send it as a 
multimedia message using the Send as command from Pictures. 
Multimedia messages can be sent to a mobile phone or an email 
account.

How a recipient receives an MMS you send depends on your 
MMS service and how the receiving phone complies to MMS 
specifications. Phones can, for example, only receive pictures of 
a maximum size, video and sound.

Your P910a can help you to create messages which conform to 
standard and therefore are more likely to reach recipients. Set 
the Content alert to warn or restrict you. See �MMS Advanced 
settings tabs� on page 164.

Tip To enter several addresses manually (without using 
Contacts) in a text message, multimedia message or in an email: 
enter a comma between each address.

Incoming multimedia messages

To play a received multimedia message 
� Open the MMS inbox and select the new message.

Th
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To create a new multimedia message 6. Select Edit > Background color to give the message a 

background color.
to add a new page to the multimedia message in 
u can insert items.
it > Page order to change the page order in the 

.

 recipient�s phone number
e address tab.
 and select the recipient from Contacts.

e line beside To and enter the recipient�s mobile 
r email address.

 attachment
eating your multimedia message, select the 
hment tab, select Add.
e type of attachment you want to add.
e attachment.

 multimedia message

es to a multimedia message
 Preferences to set the preferences to a multimedia 
e following settings are available:
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1. In  Messages select Create MMS. (You can also select MMS > 
Message > New. or open an existing message and select 
Message > New ).

2. From the Select template dialog, tap the name of the template 
you want and tap Select. The Blank template will open a blank 
message.

3. The first page of the new 
message is now displayed. 
Select an item from the 
menu that appears. 
Tap  to open the menu 
if it does not open 
automatically. If you 
select Add scribble the 
Image editor presents a 
white background onto 
which manual graphics 
can be added. The Image 
Editor includes controls 
for pen, crop, color, scale, 
rotate and pen width.

4. Tap  again to add text, 
audio or voice to the page. 
Tap the page to return to it.

5. Tap  if you want to change the time this page should be 
shown. Default time is 5 seconds.

7. Tap  
which yo

8. Select Ed
message

To enter the
1. Select th
2. Select To

or:
Select th
number o

To insert an
1. While cr
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it item time
ach item in a page, it is possible to set the time when the 
ppears and for how long it is displayed or played.

lect the item so it is highlighted
lect Edit time

t the Start, which is the number of seconds before the item 
pears after the start of the page. The default is 0, meaning 
ow or play immediately.
e default Duration is for the item to continue for the 
aining duration of the page. To change this, un-check 

ge time and change the duration to the required value in 
conds. Start time + duration cannot exceed total page time. 
you have added video or sound and the page time is longer 
n the video or sound play time, the video or sound will 
ly play once (it will not be repeated in leftover page time).

an also tap , or select Edit > Page time to see the time 
gs for all items in a page. Tap the time bar to adjust the 
ettings for each item.

d or delete a template

 make a template from a message, select Save as template, 
e the template a name, and tap Done.

 delete a template, tap the name of the template you want 
the Select template dialog and tap Delete.
� Hide number � Prevent your phone number from being 
displayed in the recipient�s phone. (Subscription dependent).

� Read report � Request a receipt when the recipient has opened 
your message.

� Delivery report � Request a receipt when the message has been 
delivered to the recipient�s phone.

Editing multimedia messages
Here you can see the first 
page with an inserted 
picture.  

To delete, replace or edit an 
inserted item
Select the inserted item and 
choose an action.

While editing an image you 
can add scribble, resize, crop 
or rotate your image or add 
text. To undo your changes, 
select Edit > Undo all.

Note If you have accepted 
changes by selecting Done, 
you will not be able to undo 
them.
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To set the download method for receiving multimedia 
messages, manual or automatic

To enter addresses from Contacts when writing an email
:

lect contact dialog select the check box for each entry 
t to send the email to.
ne.

r several addresses manually (without using 
 a text message, multimedia message or in an email: 
ma between each address.

mail

email message
> Send immediately.

a is connected to the Internet when you send an 
l be sent immediately and your P910a will remain 
o the Internet. If not, your P910a will connect to the 
 then send the email.

re creating several messages, and not using GPRS, 
uce connection time by saving them to Outbox and 
t and send them all at the same time.

email message and send it later
> Save to outbox.
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� In Control panel, select Connections > Messaging accounts > 
MMS > Automatic.

� Off means that only headers will be downloaded and can 
be viewed.

� Home only means the same as for On below, but is only 
valid in your home country.

� On means that the multimedia message is downloaded and 
can be read like any other message. There is no 
intermediate step.

Handling email
Writing email

To write a new email
Select an email account and select Message > New.

If you leave the message before sending, it will automatically be 
stored in the Draft folder (unless you edit a message which was 
already located in Outbox).

To mark an email as urgent
On the address tab, select High in the Priority list.
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dar, Contacts, Tasks, and Jotter. You can use this service if 
s is available in the application�s main menu.

ach a Calendar entry to an email message
en the entry in Calendar and select Calendar > Send As.

lect Email > Done.

mplete the email message and select Send.

ach a Contact to an email message
en the contact details for the contact you wish to send and 

lect Contacts > Send as.

lect Email > Done.

mplete the email message and select Send.

iving email
l must be fetched from the email server on the Internet or at 
office. This can be done manually using the Get & send 
ion or automatically by requesting the P910a to check for 
mail at certain times.

 you forward an email, you can choose whether or not to 
rd the attachment. Large attachments increase the size of 
ail and consequently the connection time needed to send 
To move an email message from Outbox to Draft
In your list of Outbox messages, tap to the left of the email (a tick 
appears), and select Message > Move to draft.

If you leave the message before sending, it will automatically be 
stored in the Draft folder (unless it was created from Outbox).

Setting email preferences
Select Edit > Preferences to open the preferences dialogue.

� Email account � The email account you are currently using.
� Always attach your card � The entry in Contacts specified as 

My card will be attached to your email messages.
� Always reply with history � The contents of the email you 

replay to is included in your new email.
� Signature � The signature you write here ends your email 

messages.

Adding attachments

To attach an entry to an email message
1. On the attachment tab, select Add.

2. Select the type of attachment you want to add, and select the 
item.

�Send as� email
You can send an open entry as an attachment to a new email 
from multimedia applications, document editors, Internet, 

Calen
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Receiving attachments
Any attachments to an email message are displayed on the 

To specify a size limit for email, above which you only receive 
a header

Control panel > Connections > Messaging accounts > 
lect the email account) > Edit.

box.

 option from the Download list.

of messages, headers are denoted by .

d the full message
ist of messages, select the header.
g Download, Yes/No appears.

s.

d a series of messages
ist of messages, select the check box to the left of 
y (a tick appears).
t & Send.

essages
ete messages both locally and in your email server.

message locally
ist of messages, select the check box to the left of the 
 header.
essage > Local delete.
95 Messages

tab. The icon next to an attachment in the list identifies the 
type of attachment.

To view an attachment you need a viewer for that type of 
file.Your P910a comes with pre-installed viewers for Microsoft 
Word, Excel, and Adobe Acrobat (PDF) files.

To save an attachment, for example a picture
1. Open the email message and select the tab.
2. Tap the attachment, which opens the Pictures application.
3. Select Pictures > Save.
4. Select the location where you want to store the message.
5. Select Save.

You can store items both internally and externally. You can also 
copy them between the internal memory and the Memory Stick. 
See �Folders� on page 28.

Downloading
You can choose not to download large messages and receive just 
a header instead. A header contains the subject line, sender�s 
details, and date, but not the full message.
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a is not connected before sending an email, it will connect 
end the message, and then disconnect.

 You can send text messages while connected to the 
et. If your connection is CSD or HSCSD it must be 

nnected before you can make or receive a phone call.
r connection is GPRS, it may be suspended to enable a 
 call to be made or received. You may need to repeat the 
ctivity (Web page fetch, get email) after the call has 
.

r P910a cannot connect to the email account, automatic 
load will fail, and  will be displayed next to the email 
nt.

eduled download will fail if your P910a is engaged in a 
 call. It may fail if it is connected to another ISP, that is, 
gh a different Internet account than specified for the email 
nt.

ail messages are not downloaded because a scheduled 
load fails, they will be downloaded during the next 
ssful connection.
3. Select Yes.

The message body and attachments are deleted but the heading 
remains. You can download the message again later.

To delete a message both locally and in your email server
1. In your list of messages, select the check box to the left of the 

message header.
2. Select Message > Delete message.

3. Select Yes.

The message is deleted in your P910a and in your email server 
and will no longer be visible in your message list.

Downloading email automatically
You can schedule your email messages to be downloaded 
automatically at certain times.

To download your email automatically
1. In Control Panel, select Connections > Messaging accounts > 

Email.

2. Select the required email account and select Edit.

3. Select Inbox > Schedule.

4. Set time or interval for scheduled download and select Done.

Disconnecting and connecting
If your P910a is already connected to the Internet when you 
send an email, it will remain connected after sending it. If your 
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More about messaging Note If the email account is set up to access the mail server 

through a Secure access connection (see �Secure tokens� on 
ou must have the flip open when you use Get&send.
 closed you will see an error message.

d and unread
nds on the Edit menu to mark your received 
ad or unread. You can also make P910a show just 
sages. If you have selected connection type IMAP for 
ccount, the read or unread status will be updated for 
s on the server the next time you use the Get&send 

changed the read or unread status for the messages 
r, for example from your PC, the read and unread 
hange accordingly on your P910a.

nnection type, see �Email account basic tab 
 page 161.

 change connection type, your Inbox will be emptied. 
send command to download your messages again.

en view
mand Edit > Full screen to view your email messages 
 full screen. You can also edit email in full screen. 

10a to open email messages in full screen view by 
�Email account Inbox tab settings� on page 161, 
97 Messages

Finding messages
In both the list of accounts and list of messages, Find searches 
through the subject lines, senders� details, the text of the 
message, and dates.

In an open message, Find searches through the text of the 
message and highlights the text it finds.

You can only search through email messages that have been 
fully downloaded.

 Get and send 

To get and send messages for one specific account
1. Select  Messages.
2. Select the desired account (MMS or email for example).
3. Select Get&send.

To get and send messages for all your accounts
1. Select  Messages.
2. Select Message > Get&send. Any unsent messages in your 

Outbox will now be sent and new messages not yet 
downloaded will be downloaded to your P910a.

page 169) y
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e dialog Do you want to disconnect from Internet?,  Yes/No 
pears.
lect Yes.

ur service provider or network is 
vailable
times a message cannot be sent because your P910a cannot 
ct to a network. Please check that the Messaging Account 
ternet Account information in the Control Panel is correct.

 have both GPRS and Dial-Up Internet accounts, try 
ng the email message using an account of the other type. 
 Internet accounts use the GPRS network and Dial-Up 
et accounts use the GSM network.

hronized email
 you set up a synchronization with your PC, an account for 
ronized email messages is automatically created on your 

a and indicated by . You can have more than one 
nt for synchronized email, but only one per PC. If you 

an email as PC mail, the mail will be sent via the PC when 
ave synchronized your P910a with the PC.

 set up a POP or IMAP account which accesses the same 
erver, the two accounts will contain the same messages. 
that there is no connection between the accounts; the 
s in each account are separate.
and to play received MMS in full screen by default, see �MMS 
Advanced settings tabs� on page 164.

Saving contact details
When you receive a message, you can save the contact details of 
the person who sent you the message.

To save the sender�s details
On the message�s address tab, select From.

Note If you save an address from an email message 
synchronized from your company PC, the corporate version of 
the address, rather than the full Internet email address, will be 
saved to Contacts. If the corporate version of the address is not 
an Internet address (an X.400 address, or just the sender's 
name, for example), you can use it to send email from your 
synchronized account, but you cannot use it in email that you 
send directly from your P910a.

Connecting and disconnecting from the 
Internet

To disconnect from the Internet
1. Select the connection icon (HSCSD/CSD  or GPRS ) 

in the status bar.
2. Select Disconnect from the pop-up menu
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Area information
99 Messages

Area information messages are text messages that are sent to all 
subscribers in a certain network area, for example, a local traffic 
report. When you receive an area information message, the 
message automatically appears on the screen. When you dismiss 
the information, it will be stored in the Area info Inbox until it is 
replaced by a new message received on the same channel. 
Please consult your service provider for more information about 
the availability of area information services and area 
information channel numbering. See ��Area tab� on page 164 for 
more information.
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us
th list view and detail view, you can use  to access 
 of the P910a�s contact functions. The options will vary 
ding on the situation.

 options in list view

 � Display the contacts of the SIM card.
nd my card � Send your owner card (See �Making an owner 
rd� on page 106) via infrared or Bluetooth wireless 
hnology.
d � Search for a specific contact.
do delete � Restore the last deleted contact. Will appear 
ly if there is something to undo.
pplications � Access the application list view.

 options in detail view
 options in detail view: (availability depends on the type of 
ct detail, for example mobile number, that is highlighted.)

nd SMS � Send a multimedia message to the active contact
nd MMS � Send a text message to the active contact.
ll � Call the active contact.
Contacts
Contacts is like an address book, in which you can store names, 
phone numbers, email addresses and other useful information, 
including photos.

The information stored in the SIM is also accessible. SIM 
entries can be copied to Contacts and Contacts entries can be 
copied to the SIM. Some SIM cards have Information numbers 
and Service numbers stored on the SIM card by the operator. 
These numbers are useful for service and information, and are 
accessible from the SIM within Contacts.

You can synchronize the contents in Contacts with one of the 
PIM applications in your PC supported by the P910a. See 
�Synchronization and backup� on page 139.

Using Contacts with the flip 
closed
With the flip closed, you can make calls and send text or 
multimedia messages.

Contacts has two views when the flip is closed: 

Men
In bo
some
depen

Menu

� SIM

� Se
ca
tec

� Fin

� Un
on

� # A

Menu
Menu
conta

� Se

� Se

� CaList view An alphabetical list of contacts. The list view is the 
starting point for finding a contact.

Detail view The details for a contact.
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� Send as � Send the active contact using infrared or Bluetooth 

wireless technology.
3. Select a contact and press the Jog Dial or press  to open 

the detail view for a contact.

 the list view, press .

ke a call to a contact in the SIM, select SIM from the 
u. If there are service numbers or information 
red on the SIM card, you can also access them.

all
phone number.
 Jog Dial or press . 

phone number.
ll from the options menu.

xt message
phone number.
nd SMS from the options menu.

ultimedia message
phone number.
nd MMS from the options menu.
101 Contacts

� Delete contact � Delete the active contact.
� # Applications � Will access the application list view.

Menu options in SIM

� View all � Switch to Contacts list.
� Service numbers � Display the service numbers on the SIM 

card. This option is only displayed if there are service 
numbers stored on the SIM card.

� Information numbers � As for service numbers above.
� Find � Search for a specific contact.
� # Applications � Will access the application list view.

Selecting a contact with the flip closed

To select a contact
1. Select .
2. Then either:

� Scroll down to the desired contact.
� Press a number key. The first contact corresponding to the 

first letter of the key appears. To search further, continue 
to enter the letters with the keys.

� Select Find from the menu and search for the contact.

 To return to
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at the bottom of the list view provide a fast way to locate 
ation. To highlight the first entry that begins with the first 

 on a tab, select the tab once. To highlight the first entry 
egins with the next letter on the tab, select the tab again, 
gain for the third letter on the tab.

ing a call with the flip open

en Contacts
 or select Contacts in the Application launcher .

ke a call
required, change folder from the Folders menu.
roll down to the desired contact.
the contact list is long, first select a tab at the bottom of the 
w.

lect the contact to display the contact details.
pending on what you want to do, make one of the 

llowing choices:
Select  or  or the phone number to make a call.
Select  or the email address to send an email.

il view The details for a contact.

 view Contact details, displayed in a way that allows you 
to add and change the information. 

ef ghi jkl mno pqr stu v-z
To add a contact
You can create a new contact using information from a recently 
received voice call or message. See also �Add to contacts� on 
page 53.

1. Select Yes when asked to add to contacts.
2. Enter contact name and edit the number, if required.

To delete a contact
1. Select the contact.
2. Select Delete contact from the options menu.

� To restore a deleted contact, select Undo delete from the 
options menu.

Using Contacts with the flip 
open
Open the flip and tap  or select Contacts in the Application 
launcher  to open Contacts.

Contacts has three views when the flip is open:

Tabs 
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List view An alphabetical list of contacts. The list view is the 
starting point for finding a contact.
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� Select  or the URL to open a Web page.
� Select  to send a multimedia message.

Note Save mobile numbers as mobile numbers. Otherwise they 
will not be available when addressing text messages.

ld to a contact
e contact.
it > Edit contact.

it > Add field.

e field to be added from the drop-down list.
d.

MF tone sequence
field and set it to Phone (h).
w field if necessary.
 and then the tone digits. Enter a p to insert a pause.
ssary to start the tone sequence with a p so the 
cognizes it as a tone sequence.

TMF tone sequence during a call
 call, open the contact�s detail view.
at the tone sequence.

about DTMF tones in �Controlling tone-based 
 page 49.

ice dialing command
th a voice dialing command are shown in Voice 
 the folders menu.
103 Contacts

� Select  to send a text message.

Using service and information numbers

To call an Information number or Service number on the SIM 
card
1. Select SIM in the folders menu.
2. Select Contacts > Information numbers / Service numbers and 

select a phone number or select a sub-category and then a 
phone number.

3. Select Call.

Creating and editing contacts
You can sort the contacts according to first name, last name or 
company. The contact entries can also be filtered by folder, such 
as Business or Personal.

To create a new contact
1. Select Contacts > New.
2. Enter the desired information. When applicable, select from 

the drop-down menus.
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rsonalize the ring melody for a contact
cts with a personalized ring melody are shown in Personal 
pe in the folders menu.

ainst Ring Tone, select Find sound from the drop-down 
nu.

required, change folder.
lect the required sound.
p  and  to preview the sound.
p Select to set this sound for the contact.

 The selected ring melody will only be played if the 
rk provides a CLI (Calling Line Identity) to enable the 
ct to be identified, otherwise the Default Melody will be 
d.

 If the ring melody selected for this contact is later deleted 
ved, the Default Melody will be played.

ange the details of a contact
lect a contact.
lect Edit > Edit contact, or tap the tab.
ange the desired information. When applicable, select 
m the drop-down menus.

lete a contact
lect the contact.
1. Select  at the bottom of the screen.
2. Select a number.
3. Tap the Record button and record a voice command after the 

tone.
4. Tap Play to check the quality of the recording.

� To remove a voice command, select the Del button.

To add a note to a contact
1. Select .
2. Enter the text.
3. If you do not want the note to be included when you send, 

beam, or synchronize the contact, select the Private check 
box.

To add a photo or other picture to a contact
1. Select the photo view tab .
2. Tap the picture space.
3. If required, change folder.
4. Select the picture to use.
5. Tap the Select button.

� To change a picture, select the picture and select Replace 
image.

� To remove a picture, select the picture and select Delete image.
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2. Select Contacts > Delete contact. 4. Follow the instructions, for example, select a folder or a 

sending method.
 or Yes to confirm the action.

or an entry containing specific text
ntacts > Find.

 text string you wish to search for.
ther In all fields or In Names & Company and tap Find.

e search is complete, all results will be displayed.

hing is not case sensitive and you do not have to 
ire word to locate a matching entry.

 contacts to and from the SIM card
o copy information between the contacts list and the 

tacts from the SIM card
M  in the folders menu to the right in the menu bar.
it > Copy all to Contacts for copying all SIM entries

 entry to open it and select Edit > Copy to Contacts to 
 selected SIM entry.

tacts to the SIM card
contact.
105 Contacts

To create or edit a contact on the SIM card
1. Select SIM from the Folders menu.
2. Create or edit the contact as described above.

All options are, however, not available for the SIM card 
contacts.

Managing contacts
You can use Contacts manager to move contacts between the 
folders, send contacts as a Vcard to another device, or to delete 
them. You can also send or delete contacts on the SIM card with 
the Contacts manager.

See �Sending and receiving items� on page 30 for information 
about how to receive contacts from another device.

To move, send or delete a contact
1. Select Contacts > Contacts manager.
2. Select the contacts you want to manage.

(If required, change folder from the Folders menu. Selecting 
All will show all the contacts from all the folders except the 
SIM. Clicking the Select all check box will select all the 
contacts in the current folder.)

3. Select Send / Move / Delete.

5. Tap Done
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ferences

tacts tab

rt the contact list and show the preferred phone number
lect Edit > Preferences.
lect the desired sorting option (first name, last name or 
mpany) and tap Done.

you want a phone number to be shown next to the name in 
t view, select Show preferred phone number.
no preferred number has been set up for the contact, the 
st phone number will be used.

lect Done.

ange the preferred phone number
lect a contact.
lect Edit > Edit contact.
lect Edit > Show in list. 

lect the number to be shown from the list.
p Done.

 If no number appears, ensure that Show preferred phone 
r is checked in preferences.
2. Select Edit > Copy to SIM card.
3. If the contact has multiple phone numbers, each number will 

be created as a separate entry in the SIM phonebook.
4. Select Done.

Making an owner card
You can create an electronic business card, containing your 
contact details, including notes and a photo. You can then send 
this card to another device.

To create your owner card
1. Select Contacts > New and enter your details.
2. Select Contacts > Set as my card.

Tip You can also create an owner card by viewing the detail 
view of a contact and selecting the menu option Set as my card.

To send your owner card 
1. Open the list view, and then select Contacts > Send my card.
2. Send the card using Send as.

Read more about sending items in �Sending and receiving items� 
on page 30.

To view or edit your owner card
� Select Contacts > View  my card.
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ating calendar entries
eate a new calendar entry
lect Calendar > New and enter a short description of the 
try. This is the description you see in the calendar.
p Unfiled (the folder menu) in the menu bar and select a 
lder to store the entry in.
ntinue to enter information for the items on the detail 
ge.
Type - Specify if the entry is an appointment, reminder or 
all day event.
Date - Select the date to get a calendar where you can set a 
date for the entry.
Time - Set start and end time for the entry.
Location - Specify a location or select a location you have 
used before.
Alarm - Select the check box if you want your P910a to 
alert you about the entry with a sound. Select the time and 
date that appears for your settings.
Repeat - Specify if you want to repeat the entry or not. 
Read more about this below.
Calendar
The Calendar function helps you to keep track of appointments 
and events, and you can also set reminder alarms for the entries. 
A reminder is denoted by a .

Different views
You can see your Calendar entries in three views with the flip 
open: Day, Week and Month. With the flip closed you will see 
the Day view.

To change view in flip open
� Tap  to display the Day view.
� Tap  to display the Week view.
� Tap  to display the Month view.
� Tap  to navigate to the present day in the displayed view.

If you tap an entry in week view, the subject and time for that 
entry are shown.

To navigate backwards or forwards in the current view
Tap the left and right arrows in the button bar at the bottom of 
the screen. You can also rotate the Jog Dial. 

To navigate to a specific date in the current view
Tap the day, week or month heading at the top of the display to 
show a calendar pop-up in which you can select a specific date.
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� Private - Select the check box to prevent the item from 

being viewed by others than yourself if you synchronize 
Managing calendar entries

rtain entry
lendar > Find.
earch word in the menu that appears.
here to search (Everywhere, Future, Past).
nd. A result list is then displayed.
 entry on the result list to open it.

 entry
try and select Calendar > Delete entry.

try may be restored with Edit > Undo delete.

l entries in a period of time
lendar > Remove entries. 
e time period and select Done. All entries from that 
iod are deleted from the Calendar.

ted entries will not be deleted.

t or paste an entry
 entry.
it > Copy entry/ Cut entry.

 day where you want to place the entry.
ste entry.
108 Calendar

your calendar with, for example, your PC. 

4. Select the note page tab to write a note for this entry.
5. Select  to save and close the entry.

You should delete old entries regularly to release memory.

To create re-occurring entries
1. When the entry is open, select Repeat.

� Set repeating to Daily, Weekly, Monthly by date, Monthly by 
day, Yearly by date or Yearly by day.

� Interval - Specify how often the event will happen, for 
example, by selecting Weekly and Interval 2 means that the 
event will go off every two weeks on the specified day.

� Forever/Until - Set the time limit for the alarm or select 
forever.

2. Select days - Weekly repeated events can be set to occur twice 
or more in a week. For example, eating lunch with a friend 
Tuesday and Friday every week.

Note You cannot repeat All Day Events

To edit an entry
1. Open the entry by tapping it in the calendar.
2. Make the changes in accordance with the instructions above.
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lect the General tab, and fill in the required details.

stomize the alarm settings
lect Edit > Preferences.

lect the Alarm tab.

 you can change the Alarm precedes event by setting - the 
 of time before an entry that the alarm goes off.

sign colors to your entries using the folders
 Calendar, select the folders menu to the right in the menu 
r and select Edit folders.

lect a folder and select Edit or create a new folder by 
lecting Add.
lect the color box and select color for that folder and select 
ne.

s in a folder with a specific color appear in that color in 
nd Week views (but not in Month view) so that you can 
e pattern of events in your diary. Reminders appear as  
ver the folder color.

ing changes
 leave Calendar while editing an entry, your changes will 
ed automatically.
To move a Calendar item to Tasks
1. Open the entry and select Calendar > Move to Tasks.
2. The entry is moved, not copied.

If you move an entry with an alarm, the alarm will also sound in 
Tasks.

To cut or copy Calendar entries to the Tasks application
1. Open the entry and select Edit > Cut entry or Copy entry.

2. Open Tasks.
3. Select Edit > Paste entry.

Sending and receiving calendar 
entries
You can send and receive calendar entries using Send as. See 
�Sending and receiving items� on page 30.

Preferences
You can customize the calendar views and alarm settings to suit 
your own needs.

To customize the calendar view, General tab
1. Select Edit > Preferences.
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Completed � Select the check box when the task is 
done.This can also be done directly in the Tasks list.
Priority � Set a priority for the task. You can sort the tasks 
by priority.
Due date � Select the check box to set a deadline for the 
task. Select the date that appears to get a calendar where 
you can set a due date.
Alarm � Select the check box if you want your P910a to 
alert you about the task. Select the time and date that 
appears for your settings.
Private � Select the check box to prevent the task from 
being visible by others, when synchronized with shared 
calendars or tasks in other devices, for example your PC.

lect the note page tab to write a note for this entry.
lect  to save and close the task.

 Delete will delete the whole task entry.

it an entry
en the entry by tapping it in the Tasks list.

ake the changes according to the instructions above.
Tasks
With the Tasks function you can make a list of things you need 
to do. The folders help you to separate different types of 
activities.

You can move entries between Tasks and the Calendar, which is 
useful when you come to schedule a Tasks entry. You can also 
send an entry via text message, infrared, Bluetooth wireless 
technology, multimedia message or email.

Creating task entries
The Tasks list shows a short description of the task. Select a task 
to see its full information.

A task entry consists of two pages. One detail page where you 
set the properties for the task, and one page where you can add 
notes. 

To create a new task entry
1. Select Tasks > New and enter a short description of the task.

This is the description you see in the task list.
2. Select Unfiled (the folder menu) in the menu bar and select a 

folder to store the task in.
3. Continue to enter information for the items on the detail 

page.
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Managing task entries To restore a deleted entry

Select Edit > Undo delete.

l completed entries
s list, select Tasks > Delete completed.

 you delete All Completed Entries, they are deleted 
 and cannot be restored.

g task entries
 entry to the Calendar
try and select Tasks > Move to Calendar. The entry is 
copied.

sk entry to Calendar
 entry and select Edit > Copy entry. 
lendar.
 day you wish the task to appear.
it > Paste entry in Calendar. 

 move or copy an entry to the Calendar, it will lose 
it was assigned in Tasks.

t set a due date for the task entry, the current date 
 for the new Calendar entry. If you move or copy an 
n alarm, the alarm will also be moved to the 
111 Tasks

To open an existing entry
Select the entry in the Tasks list.

To mark an entry as completed
Select the check box to the left of the entry in the Tasks list.

To sort the entries
Select Edit > Sort on priority or Sort on date.

To find a certain entry
1. Select Tasks > Find.
2. Enter a search word.
3. Select in which folder to search or use the default value

All folders.
4. Select Find. A result list is then displayed.
5. Select an entry on the result list to open it.

To make a copy of an entry or paste an entry
1. Open a task and select Edit > Copy entry.

2. In list view, select Edit > Paste entry.

To delete an entry
Open the entry in the task list and then select Delete.

To delete al
In your Task

Note When
permanently

Movin
To move an
Open the en
moved, not 

To copy a ta
1. Open the
2. Open Ca
3. Enter the
4. Select Ed

Note If you
the priority 

If you do no
will be used
entry with a
Calendar. 



Tasks 112

This is the Internet version of the user�s guide. © Print only for private use.  

Sending and receiving task 
entries
You can send and receive task entries using Send as. See 
�Sending and receiving items� on page 30.

Preferences
Select Edit > Preferences to change the settings. The following 
settings are available.

� Display due dates � Select whether or not to display them in 
the Tasks list.

� Display completed � Select whether or not to display them 
in the Tasks list. This will not delete the completed tasks.
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it a note while working with it
r text, select Edit > Revert.
e text returns to its original state. All changes are lost.

r sketches, select Edit > Undo.
is choice removes your last pen stroke. If you change your 
nd, select Edit > Redo.

eate a new note from text or sketches copied from another 
cation
 the list of notes and select Edit > Paste.

 If you paste a sketch over an existing sketch, the existing 
 will be deleted.

e a note with the flip closed (text only)
lect Applications >Jotter with the flip closed.
you have previous notes stored, these will now be listed. 
e the Jog Dial to select a previous note in order to open it.
ess  if you want to create a new note. Select New. 
sert your text by using the keypad.
Jotter
The Jotter works as a notebook where you can write notes and 
draw pictures. The folders help you to separate different types of 
notes.

A Jotter entry consists of two pages. One text page and one 
drawing page. With the flip closed, you can read and edit your 
notes, but you cannot view or edit pictures.

When opening Jotter you will see a list of entered notes, with the 
first words of each text note. Select a note to see its full 
information or edit it.

Creating and editing notes
To create a new note
1. Open Jotter and select Jotter >New.

The new note will automatically start as a text note. Select 
 to get bold text and  to create a bullet list.

2. Select Unfiled (the folder menu) in the menu bar and select a 
folder to store the jotter in.

3. Select the drawing page tab to draw a sketch for this note.
4. Select  to save and close the note.
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Edit a note with the flip closed Managing notes

note
e note in the notes list.
 opens.

tter > Delete note.

ng and receiving notes
d and receive notes using Send as. See �Sending and 
ms� on page 30.

ing Send as SMS will send the text only.
114 Jotter

1. Select Applications >Jotter with the flip closed.
2. Use the Jog Dial to select a previous note in order to open it.
3. Press . Select Edit. Insert your text using the keypad.

Drawing pictures
You can draw with different 
nib widths and colors. The 
main window is the �paper� 
where you can draw with 
your stylus in the same way 
as you draw with an ordinary 
pen. 

Select  to change color.

Select  to change the 
virtual nib. 

Select  to activate the 
eraser. Tap the eraser again to 
re-activate the pen. 

All jotter files (both text and 
drawings) are automatically 
stored in the P910a. The list 
view will be presented to you as soon as you start the Jotter 
application.

To delete a 
1. Select th

The note
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lect  to finish the recording.

functions 

lete a sound recording
lect a sound recording you want to delete.
lect Delete recording > Yes.

ct... To...
start recording a sound.

listen to the current sound recording.

stop the current sound recording.

go to the previous sound recording in the list.

go to the next sound recording in the list.
TOOLS

Sound recorder
In Sound recorder you can record and listen to your own sound 
recordings. You can also send your recordings to other devices 
via Bluetooth wireless technology, infrared communication, 
email or multimedia message, and use a sound recording as a 
ring signal.

Each memo is identified by the date and time it was recorded 
and by its position in the list of sound recordings.

Making sound recordings
To record and save a sound recording
1. Select  >  > New.

A new sound recording is created.

2. Select  and start recording after the beep.
3. Select  to finish the recording.

The new sound recording is automatically saved in the list of 
sound recordings with the current date and time.

To append to the end of a previous sound recording
1. Select the required recording.
2. Select  and start recording after the beep.

3. Se
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Using sound recordings as ring 
116 Sound recorder

signals
You can set a sound recording as a ring signal.Your sound 
recordings will appear in the list of sounds that can be selected 
as ring signals. They will take the form voicenote and a number, 
for example voicenote1470. 

To set a sound recording as a ring signal see �Sounds and alerts� 
on page 149.

Sending sound recordings
You can send Sound recorder recordings via Bluetooth wireless 
technology, infrared communication, email or as a multimedia 
message.

To send a sound recording
1. Select Sound recorder > Send as.
2. Select how you want to send the sound recording. See �To 

send an item using Send as� on page 30 for more 
information.

Note All other sound media on your P910a is handled via the 
Music player application. You can send sound items from 

Music player and all received sound items are played using Music 
player.
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Calculator
The Calculator is a standard 12-digit calculator. You can add, 
subtract, multiply, divide, calculate square roots and 
percentages. It also has a memory function. 

To use the calculator
1. Select  > .
2. Enter the calculations by tapping the digits.

All calculations, except percentage calculations, are performed 
in the order they are entered, for example: 5+5x5=50, not 30.

Percentage calculations are performed backwards. To calculate, 
for example, 10% of 50, enter 50x10%. The result is displayed 
when you tap the %-key.

Key functions

You can copy and paste values to and from other applications by 
selecting Calculator > Copy or Paste.

Values stored in the memory are retained while using other 
applications.

mr Tap once to retrieve a value from the memory and enter it 
into the screen.
Tap twice to clear the memory.

m+ Tap once to store an entered value in the memory.
If you have already entered a value in the memory, tap once 
to add the value on the screen to the value in the memory.

m- Tap once to subtract the entered value from the value in the 
memory. The memory is adjusted but not displayed.
Tap once to delete the last digit you entered.

C Tap once to reset the screen to 0.
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e the am/pm box to switch between am and pm. (This is 
ly possible if you use the 12-hour time format.) Confirm 
 tapping outside the time picker.

t Update time. This is useful when you travel between time 
nes.
Prompt � The phone asks you if you want to update the 
clock according to the new time zone.
Auto � The phone automatically updates the clock 
according to the new time zone.
Off � The clock will not be updated.

lect Done.

at
an specify how you want the time and date to be displayed 
 screen, and if you want to use the 12- or 24-hour time 
t.

t the time and date display format
lect  > .
p the clock, or select Time > Set time & date, to view the 
rrent time and date settings.
lect Format.
Time
The time and date are always displayed on the flip closed 
standby screen. You can customize the display of times and 
dates throughout your P910a. You can set your current location 
and another location of your choice. It is also possible to set 
three different alarms.

Setting time and date
To set the current time and date
1. Select  > .
2. Tap the clock, or select Time > Set time & date, to view the 

current time and date settings.
3. Tap the Date box, then use the arrows to set the current year 

and month. Then select the current day.
4. Tap Summertime, then select the check box next to the zone 

that currently has summer time and tap Done. This is only 
required if you are currently in a country/region with summer 
time.

5. Tap the time box, then tap the upper half of the hour or 
minute box to increase the number displayed, or the lower 
half to decrease the number. 
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4. Tap the Date Format box and choose a format. Setting locations

country/region and city you are currently in. The 
ect will be displayed next to the clock in Time.

way from home, for example traveling in another 
ion, it can be useful to know what the time is in your 
ry/region as well as the country/region you are in. 
 select as Other City will be displayed below the 
e.

cations
 > . 

 > Set location.
urrent Country/Region box and select the country/
u are in at that moment.
urrent City box and select the city you are in at that 

 If the city you are in is not listed, select the city 
 you.
ther Country/Region box and choose a country/

ther City box and choose a city.
.

119 Time

5. Tap the Date Separator box and choose a separator.
6. Select a Time format.
7. Tap the Time separator box and choose a separator.
8. Select Done.

Specifying workdays
You can specify what days you work, if, for example, you want 
to set an alarm that sounds only on workdays. You can also 
specify the first day of your week to customize the display of 
both Week and Month views in Calendar.

To specify your workdays
1. Select  > .
2. Tap the clock, or select Time > Set time & date, to view the 

current time and date settings.
3. Select Workdays.
4. Select the check boxes next to the days you normally work.
5. Select First day of week and choose a day.
6. Tap Done.

Specify the 
city you sel

If you are a
country/reg
home count
The city you
clock in Tim
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2. Tap Time

3. Tap the C
region yo

4. Tap the C
moment.
closest to

5. Tap the O
region.

6. Tap the O
7. Tap Done



Time 120

This is the Internet version of the user�s guide. © Print only for private use.  
ed, you can set the P910a to flight mode, see �Flight mode� 
ge 48.

 If you have connected a stereo headset to the P910a, the 
 will only be heard in the headset.

tivate an existing alarm
lect the check box in the alarm slot.   is displayed on 
 status bar on the screen.

t a new alarm
lect  > .
lect one of the alarm slots.
lect Time and choose at what time you want the alarm to go 
f. Confirm by tapping outside the time picker.
lect When and choose how often you want the alarm to go 
f:

Once The alarm will go off once only, at a time more than 
24 hours from now but within the next eight days.
Next 24 hours Within the next 24 hours.
Daily Every day at the specified time.
Workdays Every workday at the specified time.
Weekly Every week at the specified time.

lect Alarm sound and choose a sound.
lect Message and choose a preset message or write a new 
e.
Setting number formats
You can choose how you want the measurements and numbers 
in your P910a to be displayed in all your applications. Distances 
can be displayed using the imperial or the metric system and 
different punctuation marks can be used as separators.

To set the number details
1. Select  > .

2. Select Time > Set location.
3. Select Numbers.
4. Choose separators and symbol positions from the drop-down 

lists. You can tap the keyboard icon to find currency 
symbols.

5. Tap Done.

Setting alarms
You can set up to three different alarms in your P910a. You can 
choose to activate one of the preset alarms, or set a new alarm 
with your own definitions.

You can choose to set a silent alarm, where only a message is 
displayed when it goes off, or you can set a sound alert. 

Alarms requires that the P910a is turned on. If you want to get 
alarms in an environment where radio transmitters are not 
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7. Tap Done.
121 Time

8. Make sure the check box next to the alarm is selected.

When the alarm goes off, select Snooze to postpone the alarm for 
five minutes or Silence to turn off the alarm sound. To turn off 
the alarm completely, tap Done.
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ce
mmon viewer and editor 
ctions

en a document from an email or Internet page
t the document link. The document viewer opens the 

ent in the detail view.

en a document from the list view
lect the Application launcher icon .
lect, for example, the Quickword icon .
required, change folder.
roll to the desired file and select the file name.
e document is shown in the detail view.
Viewers and editors � Quickoffi
Your phone contains the following viewers and editors:

� Quickword™ � view and edit Microsoft Word documents
� Quicksheet™ � view and edit Microsoft Excel documents
� Quickpoint™ � view Microsoft Power Point presentations
� Pdf+ � view Adobe™ Acrobat™ (PDF) documents

When the flip is open there are two views:

The applications are also started automatically when selecting 
and opening attachments to messages.

To save documents to another location (internal or on the 
Memory Stick) you use folders, see �Folders� on page 28.

The functions available differ depending on the document type. 
Common functions are similar between the applications and are 
described first.

Please read the help texts for detailed information about the 
viewers and editors.

Co
fun
To op
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List view An alphabetical list of files, for selecting a file to 
view.

Detail view The contents of a file, for viewing and editing the 
file.
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Quickword Quicksheet   

 copy the document to a specific folder
t view, select Quicksheet > Copy. 
here to save the document, and select Copy.

cument 
e you edit a document (in native Microsoft Excel 
sferred to your P910a, you have to rename it. When 
K, your P910a copies the document with the new 

m of the screen you find the spreadsheet character 
and icons for performing the most common 
 functions.

ave edited the document and leave it, your P910a 
matically.
123 Viewers and editors � Quickoffice

To save and copy the document to a specific folder
1. In the list view, select Quickword > Copy. 
2. Select where to save the document, and select Copy.

To edit a document 
In the detail view, from the toolbar at the bottom of the screen, 
select the edit icon .

The first time you edit a document (in native Microsoft Word 
format) transferred to your P910a, you have to rename it. When 
you select OK, your P910a copies the document with the new 
name.

In the toolbar you find icons for performing the most common 
word-processing functions.

When you have finished editing and leave the document, your 
P910a saves it automatically. 

To save and
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Show previous slide.

Expand the current slide (in Outline view).

Collapse the current slide (in Outline view).

Zoom in (in Slide view).

Zoom out (in Slide view).
Quickpoint
Store large presentations on the Memory Stick to leave the 
phone memory available for running applications. Animations 
and embedded objects will be shown as plain text.

To handle a presentation file
1. Highlight the presentation file in List view.
2. Select the required command from the Quickpoint menu.

Viewing a presentation
The presentation opens by default in Outline view where the 
outline of the whole presentation appears. You can shift to Notes 
view where you can see the notes to each slide, or to Slide view 
to show the slides.

Navigate through the presentation with the stylus and the Jog 
Dial. Change the type of viewing from the toolbar at the bottom 
of the screen. The commands are also available from the menus: 

Outline view. Show the slide headings and the sub texts.

Notes view. Show notes added to a slide.

Slide view. Show the presentation.

Switch between fullscreen view and normal view.

Show next slide.
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Pdf+    Wrap the document, that is the text is displayed in a format 

which fits the screen. Images and line drawings are not visible 
is view. 
rap the document.

ch.

ch for links.
125 Viewers and editors � Quickoffice

To save and copy a received document
1. In the detail view, from the toolbar at the bottom of the 

screen, select the save icon .
2. Name the document, select where to save it, and select Save.

To move a document
In the detail view, from the folder menu, select a new folder.

To view a document
Change the type of viewing from the toolbar at the bottom of the 
screen: 

Bookmarks view. Select a heading to go to the corresponding 
page. You can also use the Jog Dial to select a bookmark, and 
then use the icon below to go to the corresponding page.
Go to the selected page.

Return to the page view.

Go to previous page.

Go to next page.

Full screen.

To return to the normal view, select the icon and de-select 
Full screen. 
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ormat the Memory Stick, see �Formatting a Memory Stick� 
ge 23.

ve within the folder structure

 move up in the hierarchy - tap the top folder.
 view the contents of a folder or a file - tap the top folder.
lders are opened in the file manager while other files are 
ened in the applicable application.

d a folder
lect File > New folder.
pe a folder name and tap Done.

py or move one or more folders or files
lect the folders or files to handle.
lect the required activity from the File menu.
lect the destination and tap Done.
File manager
With the File manager you can view, rename, copy, move, and 
delete files and folders on the P910a. You can also add folders, 
send files and rename and format the Memory Stick.

Initially, the root view is shown, with the sub folders:

� Audio, where all audio files are stored.
� Document, where different document files are stored.
� Image, where all images, pictures as well as drawings, are 

stored.
� Other, where all files not applicable for the other folders are 

stored.
� Video, where all video clips are stored.

Using the folder menu, you can select between the internal 
storage and the external storage, that is, the Memory Stick. The 
path to the selected folder is shown at the top of the window.

Note There is an important distinction between External media 
and External other. External other lets you view folders that have 
been placed on the Memory Stick by other equipment, such as 
digital cameras. This is the only place where these folders can 
be viewed.

From the file manager it is possible to reach the Control Panel 
storage manager, see �Storage manager� on page 169. You can 
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To delete one or more folders or files
127 File manager

Note Only empty folders can be deleted.

1. Select the folders or files to delete.
2. Select File > Delete.
3. Tap Delete.

To change properties for one or more folders or files
1. Select the folders or files to change.
2. Select File > Properties.
3. Change the properties, as required.
4. Tap Done.
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Online services
 Online services is a customized service offered by a network 

operator. This function is network- or subscription-dependent.

Online services provides a mechanism that allows applications 
that exist on the SIM to interact and operate with the P910a. It 
may provide services ranging from weather forecasts to the 
latest information from the stock market.

Online service are placed on your SIM card by your operator.

Note Contact your operator to find out which services are 
available for your account.

Note If this service is available on your SIM, the Online 
services application will appear in the application list under a 
name defined by the SIM provider. However, the icon used to 
represent the Online services application  will not change.

i

i
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ication CDs
allation of the Sony Ericsson PC Suite
ony Ericsson PC Suite programs can be used with 
ows ME, 98, 2000 and XP.

 inserting the CD in the PC, a start menu is automatically 
n. Select language and then start the Sony Ericsson PC Suite 
. Follow the instructions in the installation wizard.

 start menu is not automatically shown, use the Run 
and in the Windows Start menu to start Start.exe from your 

rive.

fault the Sony Ericsson PC Suite is accessed from 
enu > Programs > Sony Ericsson > P910a.

etup application also can be used later to add or delete 
onents.

an download the latest PC Suite software from 
SonyEricsson.com/support 
ADVANCED FUNCTIONS

PC Suite and Content and Appl
Sony Ericsson PC Suite
The Sony Ericsson PC Suite CD delivered with your P910a 
contains a set of useful applications:

� Synchronization � Synchronization of Calendar, Notes, 
Contacts and Tasks against Microsoft Outlook, Lotus Notes 
and Lotus Organizer.

� Backup and Restore � Make safety copies of your data via 
SyncStation.

� File Manager � Transfer files (images, documents, music) via 
Windows® Explorer between your P910a and PC.

� Install software  � Install applications in the P910a.
� Download Language � Change the language in the P910a.

Additional languages are downloaded from 
www.SonyEricsson.com/support

� Dial-Up Networking Wizard � Wizard for GPRS and HSCSD 
settings for using your P910a as a modem.

� Drivers � Drivers for modem and the USB cable connected 
SyncStation.

Refer to the online help for each specific application.
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Content and Application CD
130 PC Suite and Content and Application CDs

The Content and Application CD contains a number of applications 
and files to be installed in, or downloaded to, your P910a and 
used together with its applications.

� Games
� Audio files
� Pictures
� Video clips
� MMS templates
� MMS editor
� Image editor

Opening the Content and Application CD for 
P910a
When you insert the CD in the PC, a start menu opens 
automatically. Select an item from the menu and follow the 
instructions on the PC screen.

If the start menu is not automatically shown, use the Run 
command in the Windows Start menu to start CDBrowser.exe from 
your CD drive.
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cations which are not approved by Sony Ericsson are not 
nteed to work correctly or securely, and users install them 
ir own risk. Product failures caused by applications not 
ved or made for Sony Ericsson will not be covered by your 
nty.

talling applications on your 
10a

allation file security
lation files in SIS format are typically used for installation 
oc or PersonalJava� applications or other content into the 
a file system.The vendor who prepared the SIS file decides 
 in the file system the various content of the SIS file will 
talled. This means that you need to decide if you trust that 
S file does not contain harmful content. If you are certain 
 origin of the SIS file you can take an installation decision 
 on what you know about that vendor. Your P910a 
rts cryptographic verification of vendor identity.

g installation the P910a verifies a digital signature and 
icate in the SIS file against a root certificate in the phone. 
ssful verification means that you can trust the origin of the 
Installing applications
It is possible to install new applications in your P910a. These 
applications can be obtained in several ways, for example:

� from the Internet.
� from a CD.
� from a Memory Stick.
� as an email attachment.
� from other devices.

There are two types of installation files for applications:

� SIS (Symbian Standard Installation) made for P910a or other 
Sony Ericsson devices.

� MIDP JAR (Mobile Information Device Profile Java 
Archive).

Note SIS and JAR files are installation packages containing one 
or more files.

Programs made for the Sony Ericsson P800 and P900 series can 
also be used in the P910a.

This chapter also applies to other types of software to install, for 
example, system components and add-ons.

Applications from developers outside Sony Ericsson, so-called 
third-party developers, might be possible to install in the P910a.  
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SIS file and that the content has not been modified after it was 
created. If the SIS file does not contain a digital signature you 

4. Select target drive (phone memory or Memory Stick).
Download to the P910a begins.

on starts when the download is complete.

 P910a
ckages, for example, games, can also be downloaded 
0a from the Internet or from a Memory Stick. When 
g a file from the Internet, the installation will start 
ly when the file is completely downloaded to your 
procedure below describes installation of 
packages transferred to the P910a but not yet 

nload and upload files, for example, applications� 
for information about how to download files from 
.

pplications in the P910a
.

e menu, select Applications > Install.
e software from the list.
stall. If the software is certified, an information 
ill be shown with the name of the software, version 
lier. Select Install again.
132 Installing applications

will be given a warning about the problem but you can still 
decide to proceed with the installation at your own risk. In 
general, it is recommended that you install only from SIS files 
where the vendor identity and file integrity can be verified. 

Note Installation of uncertified applications may cause your 
system to crash and all your data will then be lost.

MIDP applications run in a protected environment with no 
access to sensitive information so no signatures are required for 
MIDP JAR files. 

From a PC
Sony Ericsson PC Suite must be installed in your PC and the 
P910a must be connected to the PC via SyncStation, infrared, or 
Bluetooth wireless technology in order to install applications 
from your PC. 

Installing applications from your PC
1. Connect your P910a to the PC via SyncStation, infrared or 

Bluetooth wireless technology. When connected, an icon is 
shown in the status area to the right in the taskbar on the PC.

2. Start the PC software Install Software and select the 
application (.sis file) to install. You can also open a .sis file 
directly in your PC.

3. Confirm to install the application in the P910a.

5. Installati
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ny Ericsson Update Service
Sony Ericsson Update Service you can keep your phone 
ed with the latest P910a software. When a new software 
n is available, you can download and install it using the 
tation and an Internet-connected PC (preferably via 

band).

date the P910a software
nnect the SyncStation to your PC and place your P910a 
o it.
sit Sony Ericsson P910a support site on 
w.SonyEricsson.com/support

lect Sony Ericsson Update Service and follow the 
tructions on how to proceed with the update sequence.

er Yes when you are asked if you want to install the Sony 
son Update Service PC program.

 User data can be lost when the software is updated. 
ys back up the phone before updating.
5. Now, depending on the software, you may be prompted to 
replace a previous installation, select language, memory 
location and select other installation options.

Removing applications from 
your P910a
It is sometimes necessary to remove installed applications and 
user data to free up memory.

Removing applications in the P910a
1. Select .
2. From the menu, select Applications > Uninstall.
3. Select the application to be uninstalled.
4. Select Uninstall.
5. Tap Yes to confirm.
6. Select Done.

Tip See also �Master reset� on page 168 and �Storage manager� 
on page 169 in Control Panel for more options regarding removal 
of applications and user data.

Some removed applications can be reinstalled from the Sony 
Ericsson PC Suite CD or the Content and Application CD.
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onnectivity software
P910a is delivered with a CD, Sony Ericsson PC Suite. 
oftware must be installed in the PC you want to connect 
e �Installing applications� on page 131 for more 
ation. You do not need to install the Sony Ericsson PC 

if you only want to perform beaming with the PC or use a 
ess headset.

nnection via SyncStation
 Install the Sony Ericsson PC Suite before you connect the 
tation.

ect the SyncStation to your PC with the USB cable. A 
d helps you to install the USB cable the first time. The 
Ericsson PC Suite CD contains the necessary software.

our P910a in the SyncStation. A new wizard starts which 
 you to connect your P910a if this is the first time.  
ppears in the status area to the right on the taskbar when 
10a is connected.

 connecting via cable, the P910a can be set in PC Connect 
 or Modem mode. The setting is made in Control panel > 
ctions > Cable, see �Cable� on page 154.
Connecting to other devices
Your P910a can be connected to other devices with similar 
interfaces such as PCs, other P910as and handheld computers.

The connection can be made via:

� Bluetooth wireless technology (not together with 
Windows 98)

� Cable
� Infrared (IrDA)

Note To save the battery, turn off Bluetooth wireless technology 
and infrared when you do not need them.

Depending on the type of connection you have chosen, you can 
use your P910a to perform various tasks, for example:

� Sending and receiving files via infrared or Bluetooth wireless 
technology � �beaming�.

� Making Backup/Restore and Synchronization of your data 
and file transfer (cable, infrared and Bluetooth wireless 
technology).

You can even use your P910a as a modem for Dial-Up 
Networking using cable, infrared and Bluetooth wireless 
technology. With Bluetooth wireless technology, you can for 
example, connect a cordless headset.
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Set the P910a in PC connect mode for 3. Set the port state to On or On for 10 minutes.

You can also change the infrared port state with the flip closed, 
ctions application.

the infrared port on the PC
ck  in the status area to the right on the taskbar.
operties

e Infrared check box
se.

 the Infrared check box when ready.

d receive
d items via the infrared port, beam, in any 
if there is a Send as command. To send, select 
ou receive a beamed item, a dialog box appears with 
s: Delete, View or Done. Delete deletes the item; View 
sociated application which shows the item; Done 
e Beamed folder in Messages. 
135 Connecting to other devices

� Synchronization.
� Installation of software.
� Backup and restore.

Set the P910a in Modem mode when using

� P910a as a modem.
� Dial-up network wizard.

You should disable the USB cable connection in these two 
cases. In your PC select Start > Settings > Control Panel > Phone 
Monitor Options > COM Ports and disable the COM port to 
which the cable is connected.

Connection via Infrared port
When connecting via the infrared port, make sure that both 
devices are placed within one meter from each other and that the 
infrared ports have a free line of sight between them.

Both your P910a and the device you connect to must have their 
infrared ports activated before communication can begin.

To activate the infrared port on the P910a
1. Go to Control panel > Connections > Infrared.
2. Set the P910a to PC connect or Modem as required.
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vating Bluetooth wireless technology 
ate Bluetooth wireless technology on your P910a in Control 
> Connections > Bluetooth > Settings. Set Bluetooth to On, and 
your P910a should be Visible by other devices or not. See 
tooth� on page 153 for more information on Bluetooth 
ess technology settings.

luetooth wireless technology operation mode can also be 
ed with the flip closed, through the Connections 
ation. When the Bluetooth wireless technology is 
ted,  appears on the screen and the left indicator light 
 of your P910a flashes blue.

ing

 your P910a initiate pairing with another device, such as 
dset
 Control panel > Connections> Bluetooth > Settings, set Bluetooth 
On. Make sure Visible to other devices is selected.
t the other device to be on or discoverable.
 the Devices tab, tap Add. Your P910a searches for all 
vices in the vicinity and lists them.
All enabled devices that are visible to others within range, 
are shown with their name and icon. You can use Show: to 
restrict the list to one category (only PC, for example). 
Paired devices that are within range are shown with 
regular text.
Connection via Bluetooth 
wireless technology
You can connect your P910a to other products equipped with 
Bluetooth wireless technology, for example PCs, car handsfree 
devices, or other mobile phones, and exchange data. Since 
Bluetooth wireless technology is radio-based, there does not 
have to be a free line of sight between transmitting and receiving 
devices. This means that your P910a can stay in your pocket 
while communicating. However, items between transmitting and 
receiving devices might weaken the signal.

Connection to another device can be made within a range of up 
to 10 meters. Obstructions between the transmitting devices will 
have an effect on the performance. For all tasks, except 
beaming, it is necessary that you first set up a permanent and 
trusted relationship between your P910a and the other device. 
This process is called pairing (other documentation may refer to 
it as bonding). The paired devices are remembered by your 
P910a even after you have turned it off so you do not need to 
repeat the process for every connection with those devices. The 
reason for pairing is to simplify future connections and to make 
them secure � only paired devices can connect to your P910a.
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� Non-paired devices that are within range are shown with 

their names in italics.
Tip You can change the name of a paired device. When you pair 
with other Bluetooth wireless technology enabled phones, it is 

to include the user's name as part of the device 
will make it very easy to beam information to the 
pients.

dphone initiate pairing with your P910a
at the device you want to pair with your P910a:
and within range.
ts Bluetooth function activated and that it is in 
e mode.
l panel > Connections > Bluetooth > Settings, set 
 to On.
he headphone�s manual to initiate pairing on the 
ne.
vices tab tap Add. Your P910a searches for all 
n the vicinity and lists them.
ked for a passcode, enter the headphone�s passcode 
P910a.
uture you want to allow the headphone to connect to 
0a without you explicitly approving each 
on, you should select Control panel > Connections > 
 > Devices, select the headphone and the check box 
onnect without confirmation.
137 Connecting to other devices

� Devices that are within range but unknown are shown 
with a preset name.

4. Select the device you want your P910a to pair with, and enter 
a passcode when asked for it. When the passcode is accepted, 
the pairing process is complete, see �Passcodes� on page 138.

5. If in the future you want to allow a paired device to connect 
to your P910a without you explicitly approving each 
connection, you should select Control panel > Connections > 
Bluetooth > Devices, then select a device and the check box 
Allow to connect without confirmation.

To let another device initiate pairing with your P910a
1. In Control panel > Connections > Bluetooth > Settings, set 

Bluetooth to On.
2. Follow the other device�s manual to initiate pairing.
3. When asked for a passcode, enter the same on both devices.
4. If in the future you want to allow a paired device to connect 

to your P910a without you explicitly approving each 
connection you should select Control panel > Connections > 
Bluetooth > Devices, select a device and the check box Allow to 
connect without confirmation.
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oth Shared. The item is then copied to the Shared folder, 
sible by other users. When a user requests to access your 
d folder, a request dialog is shown, where you can Accept or 
 the transfer.
To remove a paired device from your P910a
Select a device in the list and select Remove.

Passcodes
Passcodes ensure that the device you pair with really is the 
device you think it is. A passcode is a set of numbers and/or 
letters (at least four characters) that you agree to exchange with 
the owner of the other device. Simply agree a passcode with the 
other user and each enter the same code into both devices when 
asked for it. The actual code is up to you; the important thing is 
that you both enter the same code. Accessories like headsets 
often have a default passcode, usually �0000�, see the specific 
user guide.

Send and receive
You can send items via Bluetooth wireless technology in any 
application if there is a Send as command. To send, select 
Bluetooth. If you receive an item via Bluetooth wireless 
technology, a dialog box appears with three options: Delete, View 
or Done. Delete deletes the item; View opens the associated 
application which shows the item; Done saves it in the Beamed 
folder in Messages. 

Bluetooth share
You can make it possible for other users to transfer items from 
your P910a. To make an item accessible, select Send as > 

Blueto
acces
Share
Reject
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 If you have imported SIM phonebook entries into Contacts 
r P910a, these entries will not be synchronized with the 

sponding entries in your PC when synchronizing your 
a and PC. You will instead get duplicates in your P910a.

cal synchronization

 synchronization is done with either cable, infrared or 
ooth wireless technology. The functionality is the same.

l, Contacts, Calendar, Tasks, and Jotter notes (only text) 
e synchronized locally.

Bluetooth

Cable

Irda
Synchronization and backup
With Sony Ericsson PC Suite installed in your PC, your P910a 
can synchronize with the following PC applications, also called 
Personal Information Managers (PIMs):

� Lotus® Organizer® 5 & 6, 6.5
� Lotus Notes® 5.0, 6
� Microsoft Outlook 98, 2000, 2002, 2003
� Microsoft Windows Address Book

Synchronization is divided into local and remote. Local 
synchronization is performed directly to a connected PC while 
remote synchronization is done over the air with a remote server 
in, for example, a corporate network.

The manual describes the easiest way to perform the tasks but 
you can also carry out most of them by selecting Start > Programs 
> Sony Ericsson > P910a in the PC and then select the desired 
command.

Refer to the online help find in Help in the menu bar in the PC 
software to get more information about synchronization and 
backup. You can also take a look on Global support area at 
www.SonyEricsson.com/support
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Local synchronization settings To make a manual synchronization

 your P910a via cable, infrared or Bluetooth wireless 
gy. For more information, see �Connecting to other 
on page 134.
, click on  on the PC taskbar and select 

ize.
hronization starts.
hort time, the PC application you want to 
ize with might ask you to allow the P910a access to 

er Yes and the synchronization continues.
140 Synchronization and backup

Local synchronization is initiated from the PC and all settings 
are made in the P910a PC software (included on the Sony 
Ericsson PC Suite CD).

The easiest way to synchronize is to set the Synchronization to 
automatically make a synchronization every time your P910a is 
connected.

To make the synchronization settings
In the PC, click on  in the status area to the right in the 
taskbar on the PC and select Sync Station Settings.
A dialog appears where you can make the synchronization 
settings. Click Help in the dialog to get more information about 
the settings.

Making a local synchronization

To make an automatic synchronization
1. Connect your P910a via SyncStation, infrared or Bluetooth 

wireless technology. For more information, see �Connecting 
to other devices� on page 134.

2. Synchronization starts automatically.
3. After a short time, the PC application you want to 

synchronize with might ask you to allow the P910a access to 
it. Answer Yes and the synchronization continues.
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ote synchronization settings

nfigure the remote synchronization server
plications, select  Remote Sync > Edit > Preferences and fill 
 following parameters:

Server address
Username
Password

ight also need to fill in whether to use transport login 
 the Protocol tab. Contact your corporate information 
es help desk or your service provider for information on 

 parameters.

lso need to have at least one configured Internet account 
emote sync can use to connect, see �Internet accounts� on 
155.

lect items to synchronize
 Remote Sync, select one item in the list you want to be 
nchronized.
lect the Enable task check box.
ll in the Task name or leave default.
ll in the Server database  (contact your corporate 
ormation services help desk or your service provider).
e item you selected to be synchronized is now above the 
ider in the list. (Disabled items are below the divider.)
Remote synchronization
Remote synchronization takes place over the air and is the ideal 
way to keep the P910a up-to-date while on the move. Using 
GPRS, the P910a can be continuously connected to the remote 
synchronization server. 

Synchronization services may be offered by mobile operators, 
third-party service providers and as added capability to 
corporate PIM applications.

Contacts, Calendar, and Tasks can be synchronized remotely.
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6. Repeat for other items. Note Backup and restore does not work via infrared or 

Bluetooth wireless technology.

ing a backup
ackup

your P910a and connect it to the PC via cable.
, click on  on the PC taskbar and select Back up 

re.
ur P910a in the menu that appears. Several P910as 

acked up to the same PC.
ckup and choose what to back up: P910a and/or 
 Stick.
 and follow the instructions in the PC and in the 

up is complete.

ring data
 accidentally deleted information in your P910a can 
from an earlier backup. A backup from the phone 
 restored to the phone, and a backup from a Memory 
ly be restored to a Memory Stick.

 backup
your P910a and connect it to the PC via cable.
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Making a remote synchronization
Open Applications > Remote Sync and tap the Sync button.

When ready, the Task status column shows today's date for all 
successfully synchronized items.

Backing up data
You can use the P910a Backup and Restore PC software to back up 
the contents stored in your P910a to your computer. Keeping 
backups of your P910a contents on your computer means that 
you have a separate copy of the contents of the P910a, which 
can be restored into the P910a. Backups should be made on a 
regular basis. See the online help for P910a Backup and Restore for 
more information on how to use the application.

Note All user data will be deleted when the P910a software is 
upgraded by a Service Partner. Always back up your data before 
handing over the P910a for upgrading, so that you can restore it 
afterwards

Preconditions
The Sony Ericsson PC Suite must be installed in the PC and the 
P910a must be connected to the PC via cable.

Perform
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and resto
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2. In the PC, click on  on the PC taskbar and select Back up 

and restore.

3. Select your P910a in the menu that appears. Several P910as 
can be backed up to the same PC.

4. Select one of the backups in the list of previously saved 
backups and click Restore.

5. Click Yes and follow the instructions in the PC and in the 
P910a.

6. The restore is complete.

Note Everything in your P910a will be overwritten by the 
chosen backup. Once you have clicked Yes to start the restore, 
you cannot cancel the procedure.

Note  If you have used your Secure Tokens (Secure Access files) 
since you made your backup, you must reconfigure these. If you 
restore another P910a, you must reconfigure your Secure 
Tokens. For more information see �Secure tokens� on page 169.
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tting a background picture
an change the background image (wallpaper) for the 
by screen in Control panel > Device > Display. You can use 

age stored internally or on a Memory Stick.

ore background images can be found on the Multimedia 
a CD, delivered with your P910a.

an obtain suitable background picture files by 
loading, MMS, beaming using Bluetooth or infrared, or 
erring them using a cable from your PC.

ground picture images are 208 x 144 pixels and the picture 
e seen in the standby screen. (Any chosen picture will be 
 to fit the screen). The images can be JPEG, GIF, BMP, 
P, MBM or PNG format.

tting the light intensity
an set the maximum and minimum display light intensity. 
s useful to save the battery or protect your night sight 
 driving a car. See �Power tab� on page 148.
SETTINGS

Personalizing your P910a
There are a number of ways you can give your P910a a personal 
touch and change its settings to suit your requirements.

Themes
Themes control the color of screen and text, the icons, and the 
background picture, the wallpaper. Sound themes control the 
notification alerts. Some themes are pre-loaded in the P910a. 
Extra themes can be found on the Content and Application CD 
where you also can use the themes editor to modify the themes 
or create new ones.

To change the theme, select Control panel > Device > Themes, 
see �Themes� on page 151.

Changing your application 
shortcuts
You can change and rearrange the five shortcuts to applications, 
shown in the standby screen when the flip is closed, and the five 
first shortcuts in the Application picker area in flip open (not the 
Application launcher  ). The flip closed shortcuts can even 
be hidden, if you wish.
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Setting a screen saver If your network operator provides a CLI (Calling Line Identity) 

service, your P910a can display the contact�s picture together 
er information when an incoming call is received 
matching that contact (not all numbers can be 
The contact�s picture is also displayed when you 
to that person. 

he contact�s picture size
Phone > Edit >Preferences > Incoming call picture.

e Show large pop-up picture for incoming calls check 

.

ignals
 can play both iMelody format and polyphonic ring 
AV, AU, AMR, MIDI, RMF, and MP3 sound file 
en you choose a ring signal, your P910a will scan 
and Memory Stick storage and present you with a 
ignals that are in these formats. Recordings you 
sing Sound Recorder can also be selected. 

s can be added by downloading from the Internet, 
ing infrared or Bluetooth wireless technology file 

 a PC and by using a Memory Stick. Extra ring 
be found on the Content and Application CD. You 
145 Personalizing your P910a

You can set a screen saver picture to be displayed after a period 
of inactivity. See �Display� on page 147. Keylock and device 
lock may be used in combination with the screen saver. When 
you press a key or touch the screen, you will be prompted to 
activate keys and/or enter the device lock code.

The images can be JPEG, GIF (including animated), BMP, 
WBMP, MBM or PNG format. Image format for the screen 
saver is 208 x 320 pixels.

Note Using animated GIF uses more power.

Adding images to your 
Contacts
You can store a picture with 
each entry in Contacts. See 
�Creating and editing 
contacts� on page 103.

Pictures are easily taken 
using the CommuniCorder 
(see �CommuniCorder� on 
page 58) though of course 
other images can be used.

with the oth
with a CLI 
displayed). 
make a call 
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3. Tap Done
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rm tones and sound 

tification
an choose different sounds for alarms and notifications in 

 applications:

 If you use an audio file as alarm or notification signal, it 
e played using the Multimedia volume setting. The ring 
e setting will not effect the sound volume.

ime See �Setting alarms� on page 120. 
alendar Set a sound for reminder alerts, see �Preferences� 

on page 109).
asks Set a sound for reminder alarms. See �Preferences� 

on page 112.
essages Set a different sound for each type of message as 

notification of a new message: 
See �Sounds and alerts� on page 149.
can add as many ring signals as desired, subject only to 
available storage space.

Tip Sound Recorder recordings are listed as voicenote and a 
number, for example voicenote1470.

A ring signal may be selected for an entry in Contacts, so that 
the caller can be identified by the ring signal that is played. See 
�To personalize the ring melody for a contact� on page 104.

Note The mobile network must provide the CLI (Calling Line 
Identity) of the caller to enable the contact to be identified.

You may change the default ring signal that is played in all other 
cases. To do this, see �Sounds and alerts� on page 149.

Note If your P910a finds that you have renamed, moved or 
deleted a ring signal, it will play the default instead.
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avigation� on page 17. You can change the five shortcuts 
n. If you feel that the flip closed shortcuts obscure your 
round, you can choose to have them hidden when you do 
ed them.

ange an application shortcut
 the Application shortcuts dialog, select the Flip open or Flip 
sed tab depending on the shortcuts you intend to change.
lect the icon you wish to change. The name of the 
plication is shown in the Set application pick list.
oose the application you want to replace it with from the 
t.

de the flip closed application shortcuts when your P910a 
ctive
r the Shortcuts always displayed check box.

play
he Display settings to control the screen and power 
ions of your P910a.
Control panel
The Control Panel is the location for all the main settings on 
your P910a that are system-wide and affect more than one 
application. This is the main place to go to initially set up your 
P910a, and to change settings at any point thereafter. To access 
it, select Applications > Control panel.

Tip You can find settings that apply to a single application in 
the Preferences menu of the application, for example: Phone > Edit 
> Preferences, CommuniCorder > CommuniCorder > Preferences, 
Internet > Edit > Preferences.

The sections below describe the settings available for each of 
the default items in the Control panel.

The Device tab
The device tab contains settings related to the behavior of your 
P910a device itself.

Application shortcuts
Use this dialog to configure the application shortcuts shown in 
the flip closed standby view, and the Application picker 
shortcuts in the flip open mode. See �Standby view� on page 15 
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Wallpaper tab screen ensures that the correct item is activated. Tap Calibrate 

screen and follow the instructions.

b
if the power save should switch off the screen, blank 
r show a clock on the screen. You can also set the 
time between 1 and 30 minutes.

mes for both screen saver and power saver, the 
 time will commence after the screen saver is 

 the screen light settings for handheld use and car 

t brightness to set to set the normal (max) and 
in) light intensity for handheld use and car use. The 
ox works as a slider.

ht switches on when you tap the screen, press a key, or 
eive an incoming call
ht is always on
ht is always off
148 Control panel

You can set a picture to be the background, wallpaper, for the 
standby screen.

1. Select if the flip closed or flip open wallpaper should be 
changed.

2. Tap the image showing the current picture.
3. Browse to see picture files available on your P910a. 
4. Select a picture and tap Select.

Read more about background in �Personalizing your P910a� on 
page 144.

Screen tab
You can set a picture to be the screen saver.

1. Select a picture for the screen saver.
2. Set the activation time for the screen saver.
If you select the Screen saver device lock check box the device 
lock will activate when the delay runs out. Read more about the 
device lock in �Device lock� on page 38.

If you set a time for the Automatic Input Lock, the keyboard lock 
will activate when the time runs out. Read more about the 
automatic keylock in �Automatic keylock� on page 39.

Occasionally you may find that you tap one item (for example a 
button or menu option) but another is activated. Calibrating the 

Power ta
You can set 
the screen o
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e Location tab

t Current country/region and Current city, state to your current 
ation.
t Other country/region and Other city, state to an alternative 
ation (for example your home location if you are abroad).

 city you want is not listed, select another city in the 
d time zone.

e Numbers tab
e decimal separator and thousands separator you desire.

cks
s contains options for activating the locks on the device, 
M card and the keys on the keypad, and for changing the 
odes, see �P910a locks� on page 37.

unds and alerts
hese settings to control sounds and alerts of your P910a.

lls tab � Sets ring tones and volume.
ssages tab � Sets notification alerts for messages.

her tab � Sets button and screen clicks, reminders, alarms, 
d other notifications.
Flight mode
In flight mode the radio function is turned off. You cannot make 
and receive calls but most of the other functions in the P910a are 
available.

Use these settings to turn the flight mode on or off and also to 
activate the Power menu. When activated, the Power menu will 
ask you if you want to start the P910a in normal mode or flight 
mode each time you turn on the P910a. Also, when you press the 
On/Off button when your P910a is on, the Power menu will ask 
you if you want to turn off the P910a, or switch to another mode.

To activate the Power menu
Select the Prompt me... check box and tap Done.

To cancel the selection of Power menu
Clear the Prompt me... check box and tap Done.

International
Use these settings to set the locations shown in Time, as well 
as the units for distances, numerical separators, and how 
currency values should be shown.There are two tabs: Location 
and Numbers.
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You can choose to use any sound recording or audio file. You can 
select ring signals that are stored on your phone or on a Memory 

Calls tab
gs set incoming call alerts. For more information see 
ls� on page 145.

rsonalize the ring melodies further for individual 
e �To change the details of a contact� on page 104.

e) � Select a ring signal for incoming voice calls.
e) line 2 � Select a ring signal for incoming voice 

) � Select a ring signal for incoming data calls. 

me � Set the preferred sound level for handheld, 
e and car use.

 ring � Select the checkbox to use increasing ring 
his disables the other volume settings.

s tab
gs set messaging alerts.

otification message � Select the check box to receive 
ion of a received message.
lect an alert for received SMS messages.
elect an alert for received Email messages. 
lect an alert for received MMS messages.
150 Control panel

Stick. If the selected file is later deleted or moved, the Default 
Melody will be played instead.

To listen to the selected ringtone or alert
1. Tap the  icon to listen to the signal. 
2. Tap again to stop playback.

To change the default ring tone or alert
1. Tap the drop-down menu.
2. Select Default Melody for the P910a default or Find sound to 

select a new one.
3. If required, change folder.
4. Select the required sound
5. Tap  and  to preview the sound.
6. Tap Select to set this sound.

Warning! The volume may be uncomfortably loud at the 
higher volume levels if the phone is close to your ear. Exposure 
to excessive volume may damage hearing.

To set vibrating alert, silent mode, speakerphone, or mute the 
microphone
� Tap the volume icon on the status bar. 
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he settings on the Primary, Alternative and Flip Closed tabs to 
ethods for entering text in your P910a.

 load other text input software, select it and adjust its 
gs here.

emes
an set the look of the user interface by changing the theme. 

 change the theme, select a theme from the list. The picture 
ows the flip closed standby background. Tap Select.
 listen to a theme sound, select the event from the drop-
wn list. Tap the icon to play. Tap again to stop playback.
 send a theme, select the theme and tap Send as. 
 delete a theme, select the theme and tap Delete.

ry The method that you select here is activated 
automatically when you need to enter text into your 
P910a.

ative The method that you select here is activated if you 
tap  at the bottom of the screen.

losed The method that you select here is activated when you 
need to enter text with the flip closed.
� Area info � Select an alert for received area information 
messages. 

� Auto setup � Select an alert for auto setup messages. 

Other tab
These settings set button and screen clicks, reminders, alarms, 
and other notifications.

� Button click � Select the sound used when you press a key on 
the keypad.

� Screen tap � Select the sound used when you tap the screen.
� Key press � Select the sound used when you press a key on 

the keyboard on the flips inside.
� Reminder � Select an alert to be played for reminders.
� Voice messages � Select an alert to be played for voice 

messages. 
� Default alarm � Select the default alarm sound. 

Text input
There are several standard ways of entering text in your P910a. 
See �Entering text with the flip closed� on page 32 and �Entering 
text with the flip open� on page 33.
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Time & date 2. Select the am/pm box.

This is only possible if you use the 12-hour time format.

te time. This is useful when you travel between time 

t � The phone asks you if you want to update the 
 according to the new time zone.
 The phone automatically updates the clock 

ding to the new time zone.
The clock will not be updated.

 by tapping outside the time picker.

ons you have set under  Control panel > 
are in a country/region that currently has 
 (daylight saving time), you can adjust the time and 

light saving time on
ime &date tab, select Summertime, select the check 
r the zones that currently have daylight saving time.
one.

ab
cify how you want the time and date to be displayed 
n, and if you want to use the 12-hour (am/pm) or 24-
rmat.
152 Control panel

Adjusting the time and date here sets these throughout your 
P910a.

The dialog has three tabs. You can set: 

Note These settings are also available in the Time 
application.

Time & date tab

To set the current date
1. On the Time & date tab, select the date. A calendar view opens. 

Tap the arrows to set the current year and month.
2. Select the current date.

To set the current time
1. On the Time & date tab, select the time. Select the upper half of 

the hour or minute box to increase the number displayed, or 
the lower half to decrease the number.

3. Set Upda
zones.
� Promp

clock
� Auto �

accor
� Off � 

4. Confirm

If the locati
International 
summertime
date.

To turn day
1. On the T

boxes fo
2.  Select D

Format t
You can spe
on the scree
hour time fo

Time & date The current time and date. Here you can also turn 
Summertime (daylight saving time) on or off for your 
location.

Format Specify how you want the time and date to be displayed 
on the screen. 

Workdays Specify the days in your working week. 
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e Connections tab
onnections tab contains settings related to how your P910a 
unicates with other devices.

etooth
ooth wireless technology uses radio waves to enable 
ess connections between your P910a and other Bluetooth-
ed devices. This method of linking works well at a range of 
10 meters. Obstructions between the transmitting devices 
ave an effect on the performance. Read more about 
cting to other devices using Bluetooth wireless technology 
nnection via Bluetooth wireless technology� on page 136.
oth settings are shown on two tabs: 

gs � A device name for your P910a.
� Bluetooth on or off.
� If it should be visible to other Bluetooth equipped 

devices. 
es A list of all the Bluetooth-enabled devices that your 

P910a is paired (bonded) with. 
� To change the name of a device, and to allow for 

connection without confirmation, select the name in 
the list.

� To remove a device from the list, select the name and 
select Remove. 

� To locate other devices in the vicinity, and add them to 
the list, tap Add.
To set the time and date display format
1. Select Date format and choose a format.
2. Select Date separator and choose a separator.
3. Select a Time format.
4. Select Time separator  choose a separator.
5. Select Done.

Workdays tab
You can specify what days you work, if, for example, you want 
to set an alarm that sounds only on workdays. You can also 
specify the first day of your week to customize the display of 
both Week and Month views in Calendar.

User greeting
Your P910a can show a user greeting on the standby screen 
when you turn it on. Use this dialog to turn this function on or 
off. You can define your own user greeting text (up to 32 
characters).
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Tip You will probably find that the preset name of your P910a, 
and of devices you pair it with, are not very meaningful or easily 

Cable
 set the cable connection mode and the connection 
used when communicating through your P910a's 

able connection mode. Please note that you must set 
 to Modem when using the P910a as a modem and 

ing the DUN (Dial-up Networking) Wizard. 
aud rate, parity, number of stop bits, character length 
 of flow control required for the connection. When 
ng your P910a via the SyncStation to a USB port on 
 use the following (default) settings:

 set the cable connection mode when the flip is 
lecting Applications > Connections > 

115200
None
1

ngth 8
l CTS/RTS
154 Control panel

recognizable. It is a good idea to change these names to 
something more useful. The name you choose for your P910a 
appears on any devices you pair it with.

See �Pairing� on page 136 for instructions on how to connect to 
another device using Bluetooth wireless technology.

Security
On the Settings tab you can set the Bluetooth security related 
settings of your P910a. 

Use Cable to
parameters 
cable port. 

� Set the c
the mode
when us

� Set the b
and type
connecti
your PC,

Tip You can
closed by se

Cable.

Bluetooth on All Bluetooth wireless technology functionality from 
your P910a works. Visibility according to the Visible 
to other devices setting.
Set Bluetooth to Off if you do not use Bluetooth, it 
will decrease battery drain. Bluetooth will 
automatically switch on if you use Send as > 
Bluetooth from the applications

Visible to 
other devices

Selected: All Bluetooth wireless technology 
functionality from your P910a works.
Cleared: All Bluetooth wireless technology 
functionality from your P910a works but you cannot 
receive beamed items, and other devices cannot 
initiate pairing with your P910a.

Baud rate
Parity
Stop bits
Character le
Flow contro
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rared
his setting to control the state of the infrared port of your 
a.

e infrared status to PC connect or Modem, as required.

an set it Off, On or On for 10 minutes. Read more about 
cting to other devices using infrared in �Connection via 
ed port� on page 135.

ernet accounts
ccess the Internet using an Internet Service Provider (ISP), 
upplies you with account details including: a username, a 
ord, and the phone number or Web site address that your 

a automatically uses to access the Internet. You need to set 
 Internet account before you can:

cess Web pages and download multimedia messages.
t up an email account to send and receive email messages.

 simple way of setting up an Internet account is to ask 
service provider to send you a message that contains the 
red information to create an account automatically on your 
a.
GSM Networks
This option lets you choose what network to use when you are 
outside your operator�s area. Choose if you want to search for a 
new network or use a preferred one. You can also make a list of 
preferred networks.

� Search mode � Select between automatic or manual search for 
a network.

� Select network � Tap the button to get a list of available 
networks.

� New search � Tap the button to search for available networks.
� Preferred list � Show the networks that your P910a will search 

for when you are outside your home network.

Note Your operator may not allow you to access all available 
networks.

To add a network to the preferred list
1. Tap Add network.
2. Select a network from the displayed list.
3. Select a position in the Preferred list and tap Done.
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There are three types of Internet account: may be useful if you use different Internet accounts for 

Internet and Messages.

ou connect to the Internet, your Preferred account is 
 that your P910a prompts you to use.

new Internet account
ccounts tab, select New.
 account a name. This will be the name shown in 
of accounts. (In dialogs that appear while a 
on is being established the text -GPRS is 
cally added to names of GPRS accounts.)
he Connection type for the type of account that you 
reate, GPRS or Dial-Up.
 entering settings as required. These will differ 
g on the type of account: GPRS, Dial-Up or High-

ial-Up:
156 Control panel

The dialog has two tabs: Accounts and Other.

Accounts tab
The Internet accounts dialog lists all the Internet accounts that 
have been set up on your P910a.

You can add a New account to the list and Edit or Delete an 
existing account.

If you want to select an Internet account every time you connect 
to the Internet, select the Show connection dialog check box. This 

Whenever y
the account

To create a 
1. On the A
2. Give the

your list 
connecti
automati

3. Choose t
want to c

4. Continue
dependin
Speed D

Dial-Up: For Dial-Up (CSD, Circuit Switched Data) 
connections, you are charged for the length of 
time that you are connected to the Internet.

High-Speed Dial-Up: For High-Speed Dial-Up (HSCSD, High Speed 
Circuit Switched Data) connections you are 
charged for the length of time you are 
connected but you can increase the connection 
speed so that information is transferred faster. 
The service must be included in your 
subscription and billing rates from your 
network operator may increase as you increase 
the connection speed.

GPRS : For a GPRS connection you are charged for the 
amount of information you view, download, or 
send.
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n The settings on this tab deal with IP and DNS 
addresses.
The DNS address uniquely identifies your Internet 
Service Provider (ISP)'s computers, which your 
P910a uses to connect to the Internet. Your P910a can 
normally fetch these addresses automatically from 
most ISPs. 
If, after setting up an Internet account, you cannot 
connect to the Internet and you suspect these 
addresses are incorrect, ask your ISP for their 
primary and secondary DNS addresses.
An IP address consists of four 3-digit boxes and valid 
input is between 000 and 255 in each box. 
A proxy server is a computer connected between 
your P910a and the computer you communicate with. 
This arrangement can be used for connections to 
Remote Sync servers, or within a company network. 
If this setting is needed, your company's Information 
Services department or Remote Sync provider must 
give you instructions.
If your ISP supports Point to Point Protocol (PPP) 
extensions, you can select the Enable PPP extensions 
check box. PPP extensions allow your P910a to 
provide features such as encryption, which increases 
the security of your Internet connection.

S Advanced tabs
New GPRS account
For some accounts you may need to make advanced settings, 
provided by your ISP. Select Advanced  and enter settings on the 
tabs as described below

GPRS Advanced tabs
Server User name and password

Normally, you do not have to enter a username and 
password when you connect to a GPRS account. 
However, some service providers may require you to 
enter these details. 
If you select the Username and password required 
check box, but do not enter a username and 
password, you will be prompted to enter these when 
the P910a connects.
Address
Enter the Internet address of your access point. The 
address is supplied by your service provider.

Log i

Proxy

Other

GPR
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Tip To avoid having to change the phone number when you 
travel abroad: enter the international dialing prefix (for 

) and the appropriate country code for your ISP.

counts you may also need to make advanced 

ced  and enter settings on the tabs as described 

GPRS Advanced tabs

 High-Speed Dial-Up Advanced tabs
The settings on this tab deal with IP and DNS addresses. 
For an explanation of these settings, see Log in in the 
�GPRS Advanced tabs� on page 157.
As an alternative to entering your username and password 
to access the Internet you may need to use a login script 
stored on your P910a. Although uncommon, scripts may 
be required by your Internet Service Provider (ISP). 
Select the Use login script check box and enter the script 
text in the Script editor.
If you select the check box Plain text authentication 
(required by some ISPs), the security of your connection 
will decrease during the connection process. Once you 
are connected, the security of your connection will be 
restored.
158 Control panel

New Dial-Up or High-Speed Dial-Up account 
Your Internet Service Provider (ISP) supplies you with your User 
name, your Password, and their Phone number, which your P910a 
dials to connect to the Internet. If you have a High-Speed Dial-
Up account with your network operator you can increase the 
speed of your connection by making settings on the Speed  tab 
under Advanced.

example '+'

For some ac
settings.

Select Advan
below

Authentication is used by some network operators to 
identify the mobile phone connecting to their GPRS 
network. There are different methods, or protocols, 
for doing this.
Normal: PAP (Password Authentication Protocol). 
The user's username and password are transmitted 
over the network in an unencrypted form. 
Secure: CHAP (Challenge Handshake 
Authentication Protocol). The user's username and 
password are never transmitted over the network. 
None: No authentication is required by the network 
operator.

QoS Check with your network operator before changing 
any of the QoS (Quality of Service) settings.
The settings Precedence, Delay, Peak rate, and Mean 
rate are all by default set to Subscribed, which means 
that your operators default QoS (Quality of Service) 
values will apply. Reliability is set as Class 3 by 
default.

Dial-Up and
Log in

Script



Control panel 159

This is the Internet version of the user�s guide. © Print only for private use.  
it an Internet account
 the Accounts tab, select the account in the list.
lect Edit.
ange your settings as desired.
lect Done.

 If you change the Connection type, all account data for that 
nt will be deleted.

lete an Internet account
 the Accounts tab, select the account in the list.
lect Delete.
lect Done.

er tab
an use the Dial-up timeout and GPRS timeout settings to set up 
P910a to disconnect automatically from the Internet, if you 
t using it. The connection is broken after the period you 

fy has lapsed.

rred mode (bearer preference)
e note that your P910a can be used for either voice (or 
 data) calls or transferring GPRS data, but not both at the 
 time. It may, however, still be connected to GPRS. As an 
ple, during GPRS data transfer (Icon: ) your P910a 
To ed
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Select the check box Post connect terminal if:
� The login script of the account that you are setting up 

requires that you input certain information or you will 
need to respond to prompts from the Internet accounts.

You are connecting to a Dial-Up account that uses Secure 
Access generated by a separate smart card or password 
generator.

Proxy For an explanation of these settings, see Proxy in the 
�GPRS Advanced tabs� on page 157.

Speed You can only increase the speed of your connection if you 
have a High-Speed Dial-Up account with your network 
operator.

Secure To enable secure access for this Internet account you 
must link it to a vendor-associated Secure Token in this 
dialog:
1. Select the Enable secure access check box.
To create or delete Secure Tokens on your P910a, select 
Control panel > Other >Secure tokens. 
2. Select the vendor and token names of the Secure Token 
that you want to link to this account from the drop-down 
lists.

Other If your Internet Service Provider (ISP) supports Point to 
Point Protocol (PPP) extensions, you can select the 
Enable PPP extensions check box. PPP extensions allow 
your P910a to provide features such as encryption, which 
increases the security of your Internet connection.

Dial-Up and High-Speed Dial-Up Advanced tabs
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may not receive incoming calls. As soon as the transfer stops 
(Icon: ) incoming calls will be accepted.

The Messaging accounts dialog has four tabs, one for each type 
of messaging account: 

le way of setting up an email or multimedia message 
o ask your service provider to send you a message 
s the required information to create an account 
ly on your P910a.

about the different types of messages in �Messages� 

ou can have any number of email accounts. To receive 
nd send email, you must first set up an Internet account 
f one is not already set up). See �Internet accounts� on 
age 155.
ou can only have one SMS (Short Message Service) 
ccount.The settings on this tab also apply to EMS 
xtended Message Service) messages. 

ou can only have one MMS (Multimedia Messaging 
ervice) account. To receive MMS messages you must 
rst set up Internet and WAP accounts (if not already set 
p). See�Internet accounts� on page 155.
ou can only have one Area info account. The number of 
rea Information channels that you can subscribe to is 
mited by the space on your SIM.
160 Control panel

Setting the Preferred mode lets you choose how you want to use 
your P910a:

� Select GPRS only if you do not want to be disturbed by 
incoming phone calls while browsing the Web. All incoming 
voice (and GSM data) calls are rejected. If you disconnect 
from the Internet, incoming calls can be received. Outgoing 
calls are possible, except during data transfer. This mode is 
useful if you are using sensitive Internet services, such as 
banking. 

� If you select GSM only, your P910a will not be connected to 
the GPRS network. If you choose to download email or 
browse the Web, your P910a will connect to GPRS only as 
long as is needed for the data connection.

� If you select Automatic, your P910a will let you answer 
incoming GSM calls while having normal GPRS 
functionality. A GPRS data connection will be temporarily 
interrupted by a voice call.

Messaging accounts
The Messages  application can handle many different types 
of messages, but you must first set up accounts and make 
settings as described below.

Tip A simp
account is t
that contain
automatical

Read more 
on page 86.
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il account Inbox tab settings
ame

word 
ing server 
ss 

Your Internet Service Provider (ISP) supplies you 
with your username, your password, and its 
incoming server address, which identifies the 
computer where your incoming email messages 
are stored.

 in full 
n

Select to open messages in full screen portrait 
view.

load If you want to limit the data traffic, you can choose 
to receive just Just headers (the sender, subject, 
and date only) or set a size limit (if a message is 
larger than the Smaller than limit, only the headers 
are downloaded). You can download the complete 
message later. You can also set a limit to the total 
number of messages held in your email account at 
any one time.

dule Select Schedule to schedule an automatic 
download of your incoming email messages. 
Messages that are waiting in your Outbox will not 
be sent at the same time.
Email tab
The Email tab shows a list of the email accounts on your 
P910a.You can add a New  account to the list and Edit or Delete an 
existing account.

You can choose one of your email accounts as Preferred. This 
will be the email account that your P910a uses when you use 
Send as to send an entry as email directly from one of your 
P910a applications

To create a new email account
1. On the Email tab, select New.

2. Enter the following settings on the tabs:      

Email account basic tab settings 
Account name This is the name you give to your email account.
Your name This name appears on your outgoing email 

messages.
Email address Your Internet Service Provider (ISP) supplies you 

with your email address.
Connection type Select POP3 or IMAP. POP3 is most common. 

IMAP makes it possible to subscribe to server 
based folders.

Internet account Select the Internet account to access your email 
messages.

Ema
Usern
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Incom
addre

Open
scree
Down
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mail account
mail tab, select the account in the list.
it.
our settings as desired.
ne.

 email account
mail  tab, select the account in the list.
lete.
s.

Email account Outbox tab settings
il Normally 110. Do not change unless your ISP 

instructs you to.

n

A secure connection means that all information 
(including your username, password, and all 
messages) is encrypted to maximize security while 
you are connected to the Internet. In contrast, 
secure password authentication means that only 
your password is encrypted.

Email account Advanced tab settings
162 Control panel

To edit an e
1. On the E
2. Select Ed

3. Change y
4. Select Do

To delete an
1. On the E
2. Select De

3. Select Ye

Outgoing server 
address

Your Internet Service Provider (ISP) supplies you 
with its Outgoing server address, which identifies 
the computer through which your outgoing email 
messages are sent.

Use SMTP 
authentication

Some SMTP servers might also require 
authentication when sending email. In that case, 
select the check box Use SMTP authentication and 
enter your User name and Password.

Use Inbox login 
details

If the SMTP server accepts using your Inbox login 
information for authentication, select the check 
box Use Inbox login details.

Email account Advanced tab settings
Secure 
connection

Your Internet Service Provider (ISP) will tell you 
whether you can use either a Secure connection or 
Secure password authentication.

Outgoing mail 
port

Normally 25. Do not change unless your ISP 
instructs you to.

Use MIME 
encoding

MIME encoding is a standard that allows non-
textual information (for example graphics) and 
accented characters to be sent in email messages. 
If you should not wish to Use MIME encoding, 
clear the check box.

Incoming ma
port

Secure 
password 
authenticatio
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 tab

hese settings to set up multimedia messaging:

aging accounts MMS tab settings
ce center 
ss

The MMS Service center address is the URL to the 
server on which your multimedia messages are 
stored. Your MMS service provider or your network 
operator can provide you with the service center 
address.

account Specify which of your configured WAP accounts 
you wish to use.
� WAP accounts are created in Control panel > 

Connections > WAP accounts
atic Select between:

� Off - automatic download is off, you will receive 
notifications of incoming messages and have to 
download them manually.

� Home only - messages are downloaded 
automatically when you are connected to your 
home network.

� On - messages are also downloaded automatically  
when you are roaming outside your home network.

load size 

ler than

Set whether or not to have a size limit for incoming 
messages:
� No restrictions - the size of the incoming messages 

does not matter, all messages will be received.
� Smaller than - messages smaller than the limit will 

be received, bigger messages will be deflected.
SMS tab
Use these settings to set up text messaging and EMS 
messaging:

Tip If you send and receive text messages in several countries, 
you can avoid having to change the service center address when 
you travel abroad by entering the international dialing prefix 
(for example '+') and the appropriate country code for your 
network operator.

MMS
Use t

Messaging accounts SMS tab settings
SMS Service 
center address

The SMS Service center address is the phone 
number where your text messages are stored. It is 
normally imported from the SIM card but if that 
fails, your network operator can provide you with 
the service center address.

Character Set Your network operator may also specify the 
Character set.

Messages stored 
for

You can set a time limit after which text messages 
are deleted from the network by choosing a value 
in the Messages stored for list.

Connection type Specify if you prefer to use GPRS or GSM 
connection as directed by your network operator.

Mess
Servi
addre

WAP 
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Advanced settings
Select Advanced to make settings about how your P910a will 

 tab you make settings related to Cell Broadcast 
ese include both Area Information and Cell 
 services. The availability of Cell and Area 
 Services is operator-dependent.

rk may broadcast the area code as cell information. 
 can display it below the network name in the flip 
by view.

hese settings apply to multimedia messages that you 
eceive.
elect the Play full screen checkbox, when you want to 
lay MMS messages in full screen.
elect the check boxes to send a notification message to the 
ender when a message is:
Delivered to you: Allow delivery notification
Read by you: Allow read notification
ou can filter reception of incoming messages by message 

ype (Advertisements, Information) or from senders not 
isted in Contacts (Anonymous senders). Selecting a check 
ox will filter out messages of that category.
o receive multimedia messages only from senders listed 

n your Contacts, select all other check boxes and clear the 
heck box for Anonymous senders.

MMS Advanced settings tabs
164 Control panel

send and receive multimedia messages.

Area tab
On the Area
Services. Th
Information
Information

Your netwo
Your P910a
closed stand

MMS Advanced settings tabs
Send The values you give these settings will be default for all 

multimedia messages that you send. You can of course 
choose other values for an individual message in Messages.
You can set the Validity period for your messages, that is, 
how long they should be available to the receiver. 
Maximum is the default.
You can give your messages a Priority of Low, Normal 
(default) or High.
You can set Content alert  for the multimedia messages you 
create to help you check content. 
If you select Warning, a warning message is displayed 
whenever you add a non-conformant item to a multimedia 
message. You have the option to send anyway. If you select 
Restricted, the message will not be sent in the situation 
described above. Free means no restrictions.
Select the check boxes to provide the function you want:
Hide number prevents the sent message from showing your 
number.
Read report requests a read notification from receivers of 
your messages.
Delivery report requests a delivery notification from 
receivers of your messages.
Reply with history includes the original with your reply.

Receive T
r
S
p
S
s
�
�
Y
t
l
b
T
i
c
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lete a channel
t Delete. Since deleting a channel cannot be undone, you 
e asked to confirm the delete. Deleting the channel will 
elete any stored Area Information messages for that 
el in your Area Info Inbox.

P accounts
hese settings to set up and manage WAP accounts on your 
a.

 accounts are intended for multimedia messages and for 
sing the Internet through a WAP gateway. (Such gateways 
 use of proxy port 9200-9203.) All other proxy settings 
d be included in your Internet accounts.

curity reasons, some WAP pages and services, for 
ple online banking, can only be accessed from a particular 
 account.

ialog has two tabs: Basic and Preferred.

ic tab
ialog shows a list of all the WAP accounts on your P910a. 
an add a New account to the list and Edit or Delete an 
ng account.
Area Information is a type of text message that is sent to all 
subscribers in a certain network area, for example a local traffic 
report.

To enable Cell Information
Select the Cell information check box

To turn Area Information on
1. Check the Area information check box. Received messages 

will be  automatically stored, and displayed in the list when 
dismissed.

2. The list shows all the channels that you have defined on your 
P910a. The check box for each channel shows if it is on 
(selected, ready to receive messages) or off (cleared, not 
active):

To add a new channel
1. Select New.
2. Enter the number of the new channel in the New Channel 

dialog. Channel numbers can be from 0 to 999. If there are 
too many channels defined, New will be disabled and you will 
see a message: Maximum channels on SIM.
Channel numbering is operator-dependent. Please consult 
your network operator for information.

To turn a channel on or off
Select the channel in the list and select the check box. To turn it 
off, clear the check box.
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Note You access WAP pages through an Internet Service 
Provider (ISP) so, when you create a WAP account, you must The Other tab

b contains all settings that are not related to the 
nnections. This is also where settings from system 
 and add-ons, developed by third-party developers, 
d.

cate manager
ficates ensure that the Web or WAP pages you visit, 
are you install, really are created by the person you 

 may be present on the pages that you view or the 
t you download. Your P910a compares these 

with a set of certificates that are stored in Certificate 
nsure the authenticity of the page or software. If the 
do not match, your P910a informs you, and gives 
owing choices:

he page being loaded or the software being installed.
 at your own risk.

ates on your P910a have been created and issued by 
ent organization that ensures their authenticity.
166 Control panel

choose one of your existing Internet accounts or first create a 
new one.

To create a new WAP account
1. Enter the name of the WAP account.
2. Select the Internet account you want to use. Preferred 

indicates the account set as preferred in the Internet setup.
3. If you are going to use a WAP gateway or a proxy, select the 

Use Proxy check box.
4. Enter the Address of the gateway or proxy.
5. Enter the Port of the gateway or proxy.

For a WAP gateway use:

�  9201 for a normal connection.
�  9203 for an encrypted secure connection.

6. If the gateway/proxy requires Username and Password, which 
is very unusual, fill in the last two fields in the dialog.

Preferred tab
Select the check box to set a preferred WAP account. It will be 
used when you use the Open page command in the Internet 
application and when a page is opened from another P910a 
application. If you do not set a preferred WAP account, the 
preferred Internet account will be used when connecting to the 
Internet.

The other ta
device or co
components
will be foun

Certifi
Digital certi
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software tha
certificates 
manager to e
certificates 
you the foll

� Prevent t
� Continue

The certific
an independ



Control panel 167

This is the Internet version of the user�s guide. © Print only for private use.  
e of certificate
ype can be either User or Certificate Authority. 

er certificates contain your identity. This type of certificate 
used when the server asks for client authentication. The 
ent application requests you to identify yourself by 
oosing a user certificate.

rtificate Authority certificates contain server details. This 
e of certificate is handled by your P910a when the server 

ly requires server authentication. This means that your 
ntity remains anonymous. 

 settings
yboard - Specify the keyboard your P910a has on the 
 of the flip.

 virtual flip - Select the check box to use of the Virtual flip 
 the flip of your P910a has been removed.

rmat disk
ialog primarily lets you rename and format any Memory 

that you install in your P910a. Your P910a comes with one 
ory Stick.
Security information
Security information is displayed when Certificate manager 
cannot be sure of the origin of the page or software. For 
example, security information will be displayed if:

� The certificate on a page has expired.
� The identity of a software manufacturer cannot be verified.

Security information is also displayed when a certificate on your 
P910a has:

� Expired.
� Been revoked by the independent organization that issued it.

Adding and deleting certificates
Your P910a handles certificates automatically so, most of the 
time, you can browse the Internet securely without using 
Certificate manager. If you do need to add or delete a certificate, 
you will usually be informed by your network operator or 
system administrator. You should delete a certificate from 
Certificate manager if you are informed, or suspect, that:

� The certificate does not belong to the person who supplied it.
� The certificate was issued incorrectly by the independent 

organization that created it.
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When you format a disk, you delete all the information on it, 
including any applications that you may have installed. You also 

To conserve storage space only a limited set of languages is 
loaded on your P910a at delivery. When you select one of the 

rom the list the unused languages in the set are 
 the memory of your P910a. You can, at any time, 

dditional languages from 
ricsson.com/support

r reset
eset to reset your P910a.

ser data, as well as pre-installed media files and 
data files (including, for example, backgrounds, 
 and pictures), will be deleted and settings will be set 
they were, after you selected the language. The 
al language will be restored.

backed up your user data, you can restore it from the 
 �Restoring data� on page 142.

tore media files and application data files from the 
 Application CD, or from the Web.

 to keep installed applications, clear the Delete user 
lications check box.
168 Control panel

delete all information placed on it by other devices (these 
folders are hidden except in File Manager).

IP Security manager
The IP security manager displays stored policies and only one 
policy can be activated at a time.This is used for secure 
connections over the Internet, typically to a corporate intranet. If 
needed, your company information services department will 
supply the necessary information.

There are two types of passwords needed:

� IP security password: is to be set when activating the very 
first policy, that is, this password is only set once, but it is 
possible to change it later at any time by tapping the 
Password button.

� Activation password: is needed when a policy is activated 
for the first time and the supplier of the policy gives this.

Language selection
Use this list of all languages stored on your P910a to change 
language. The highlighted entry is the language presently in use. 
You can delete all languages except English.

languages f
deleted from
download a
www.SonyE
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Use Master r
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se your P910a as a Hard Token). You can configure as 
 tokens as needed.

ialog details when using secure access are vendor, system 
etwork-specific. You should contact the administrator of 
twork you wish to access to get the correct information.

rage manager
ist shows the applications on your P910a and the space 
ccupy. Tapping the Files button lets you manage general 
tored internally on the P910a or on a Memory Stick.

ting information from applications 
lete information from an application: select an application 
 list. This application is then displayed. Delete the old or 
nted entries or information.

are some housekeeping tips for different applications:

lete any unwanted recordings as even short ones occupy a 
 of space.
 Messages, delete any old messages from your Inbox or 
nt folders.
 Calendar, delete all entries in a specified time period by 
lecting Calendar > Remove entries in your list of entries.
Secure tokens
If you need access to a network that requires secure access 
(often known as �strong authentication�), for example a 
corporate intranet, you can set up the Internet account you use to 
log in to that network to use secure access and generate the 
required one-time password when you make the connection.

Your P910a supports the following secure access systems:

� SecureID from RSA
� SafeWord from Secure Computing

It is also possible to add other access systems through third-
party software.

If you have a separate device or application that requires one-
time passwords according to one of these systems, you do not 
need a separate hardware token generator (Hard Token). Your 
P910a can generate passwords that are not associated with an 
Internet account.

You manage secure access in your P910a using Secure Tokens. 

Each token is associated with one vendor/system and may be 
associated with one or more Internet accounts (or none, when 
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� In Tasks, delete all completed entries by selecting 

Tasks > Delete completed in your list of entries.
To uninstall applications

install.
applications that can be uninstalled is shown.

e application to uninstall.
install.

annot uninstall the standard applications that come 
910a.

IN settings
 Identity Module) is used for performing security 
specially to store and process information needed for 
cation and authentication. It is a tamper-resistant 
vate keys, certificates and other items that may 
N for access or modification. 

nagement dialog consists of a PIN choice list and a 
 list.

ect a PIN from the PIN choice list. The WIM items 
 content dynamically, displaying only the keys that 
d by the selected PIN and also have an associated 

ther keys that are protected by the selected PIN but 
 an associated certificate are not shown in the WIM 
is is the case when WIM PIN (PIN-G) is selected.
170 Control panel

� Throughout your P910a, use folders as you create and 
receive information to speed up housekeeping later.

Deleting or copying general files
Tap Files to see lists of all stored general file types on your 
P910a and the Memory Stick. You can copy files to a specified 
folder, delete unwanted files, and launch the appropriate 
application to view or play a file in the list.

To delete files or copy files between folders
1. Select Files.

2. Select the Type of file to move or delete.
3. Select the Location folder.
4. Tap one or more check boxes to select the files to copy or 

delete.
5. To copy files, tap Copy and select the destination folder.

To delete files, tap Delete. You will be asked to confirm.

Uninstalling applications
If you uninstall an application, you can always reinstall it if you 
want to use it later.
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Note The PIN-G applies to the whole WIM and any items that 
do not have a different PIN. This means that no specific items on 
the WIM are linked to PIN-G.

You can change status of a PIN:

� Enable PIN A PIN code that is enabled is requested for 
authorization of an operation. To proceed with the operation 
you must enter the PIN code. 

� Disable PIN A PIN code that is disabled is not requested to 
authorize an operation to proceed. 

To change the PIN code
1. Select the PIN you want to change from the choice list. 
2. Select Change PIN. 

If a PIN code has been blocked, you must unblock it before it 
can be used again. Select the PIN and select Change PIN.
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d Messages
nection type
 your P910a connects to a service provider, it will use a 
 or GPRS network provided by a network operator. Many 
rk operators offer both GPRS and GSM services.

onnection type defines which network your account uses 
nect to the Internet. GPRS Internet accounts use the GPRS 
rk, and Dial-Up Internet accounts use the GSM network. 

S
r network operator supports GPRS, a GPRS Internet 
nt allows you to:

main permanently connected to the Internet without being 
arged for connection time. With a GPRS account, you are 
arged for the amount of information you view, download 
 send when your are connected to the Internet. Check your 
erator for details of your subscription.
oid having to reconnect to the Internet if the connection is 

oken.

Up
oth Dial-Up and High-Speed Dial-Up accounts, you are 
ed for the length of time you are connected. If your 
rk operator supports them, you can increase your 
ction speed (at a cost) by setting up a high-speed account.
Getting started with Internet an
Introduction 
Before you can use Internet and Messages to access the 
Internet and send or receive messages, you will need to make 
some user-specific settings in the Control Panel. 

Service provider
You will need a service provider to connect your P910a to the 
network.The service provider could be:

� An Internet Service Provider (ISP) which connects you to the 
Internet.

� An access point provided by your network operator.
� A private service provider such as your company or your 

bank. 

You will need to enter specific service provider details into your 
P910a to set up an Internet account. It can hold the details of 
multiple service providers, for example, you may have separate 
Internet and corporate accounts. 

Your network operator or retailer may have pre-installed 
services, check with them.
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Automatically set up service Accepting new Internet or Messages 

 set-up messages will appear in the Auto setup 
ox of Messages. (Phone set-up messages for 
nts will, however, be found in your SMS message 

one set-up message appears, select it.

th a brief text and operator message appears on the 
 can accept the new settings or leave the message in 

of the new account is the same as that of an existing 
 can choose to create a new account with the same 
lace the existing account.

 accept remote phone set-up messages if you are not 
em or are unsure where they have come from.

lly set up service 
er 

ative to setting up an Internet account automatically, 
er the settings manually from Control panel > 
> Internet accounts.
173 Getting started with Internet and Messages

provider and messaging
The easiest way to set up your P910a is automatically, through 
your service provider.

For Messages settings your P910a supports automatic setup 
of:

� email accounts
� MMS message (Multimedia Messaging Service) settings.

Check your service provider's Web site for information or 
contact their support desk and ask about automatic remote 
phone set-up of ISP (Internet Service Provider) settings, email 
and MMS message settings.

If remote phone set-up is possible, they will send you the phone 
set-up messages required by SMS message.

Settings valid for your network operator and one or more of 
these services may also be available through the phone setup-
message generator at www.SonyEricsson.com/support

To check that your SMS messaging settings are correct
1. Select Control panel > Connections > Messaging accounts > 

SMS.

2. Check the information, for example the address of the service 
center.
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ialog has four tabs, one for each type of messaging 
e:

The provider of your email service, or for a corporate 
account, your information services manager can provide 
you with the necessary details.
All settings are described in �Email tab� on page 161.
To set up a new account follow the steps under �To create a 
new email account� on page 161.

age
Short Message Service
The necessary settings are usually provided on your SIM 
card. 
All settings are described in �SMS tab� on page 163.

 
age

Multimedia Messaging Service
Your MMS messaging provider will be able to provide you 
with the necessary information.
Before you set up MMS messaging you need to set up an 
Internet account in Control panel > Connections > Internet 
accounts and a WAP account in Control panel > 
Connections > WAP accounts 
All settings are described in �MMS tab� on page 163.
Cell Broadcast Service: Area and Cell information
Your network operator will be able to inform you if these 
services are available.
All settings are described in �Area tab� on page 164.
First collect all the information you will need. You can obtain 
this information from your ISP (Internet Service Provider), or if 
you are connecting to a corporate network, your information 
services department.

All settings are described in �Internet accounts� on page 155.

To set up a new account follow the steps under �To create a new 
Internet account� on page 156.

Manually set up messaging
As an alternative to setting up Messages automatically, you can 
enter the settings for the messaging services you want to use 
yourself from Control panel > Connections > Messaging 
accounts. 

First collect all the information you will need. You can obtain 
this information from the following sources:

� If your network operator offers an email service you can get 
the necessary details from them. 

� Your Internet service provider.
� Your information services manager in the case of connecting 

to the corporate network to access your work email account.
� Your network operator in the case of SMS message and Cell 

Broadcast Services.

The d
servic

email

SMS 
mess

MMS
mess

Area



This is the Internet version of the user�s guide. © Print only for private use.  
Setting up WAP accounts First collect all the information you will need. You can obtain 

this information from the WAP service provider, or if you are 
to a corporate network, your information services 

 are described in �WAP accounts� on page 165.

ew account follow the steps under �To create a new 
nt� on page 166.

 your P910a as a modem
 contains a complete GSM/GPRS modem, so you 
 connect your PC to the Internet or corporate 
r P910a appears to the laptop like a normal modem.

 laptop to your P910a using Bluetooth wireless 
 infrared, or cable (USB or serial).The connection 
can be by any of the bearers that your P910a 

(High-speed Circuit Switched Data)
rcuit Switched Data). 

 modem driver file and a PC utility, the Dial-Up 
izard, is provided on your Sony Ericsson PC Suite 

zard will help you configure DUN (Dial-Up 
175 Getting started with Internet and Messages

A WAP account (sometimes called a WAP profile) defines a 
service provider and gateway that should be used when making 
a connection to WAP services. You also need a WAP account 
when you use MMS message (Multimedia Messaging Service).

The WAP gateway sits between your P910a and the WAP site 
coding and decoding information. You can set up details of more 
than one gateway if necessary, for example one for your MMS 
messaging, one to access corporate data over WAP, and another 
to access your bank's WAP service.

The easiest way to set up a WAP account on your P910a is 
automatically, through your service provider. Check your 
service provider's Web site for information or contact their 
support desk and ask about automatic setup. You can also find 
more information, and settings for many operators on:
http://www.SonyEricsson.com/support.

Note You access WAP pages through an Internet Service 
Provider (ISP) so, when you create a WAP account, you must 
choose one of your existing Internet accounts or first create a 
new one.

Manually set up a WAP account
Instead of setting up a WAP account automatically, you can 
enter the settings manually from Control panel > Connections > 
WAP accounts.

connecting 
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All settings

To set up a n
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be connected to the PC via cable, infrared or Bluetooth 
ess technology. See �Connecting to other devices� on 
134.

 sure that you have any information concerning, for 
ple, phone numbers, names of servers or domains, that the 
r that you want to connect to may require.

t up a GPRS or HSCSD (High-Speed Circuit Switched 
 connection using the Dial-Up Networking Wizard
art the Dial-Up Networking Wizard from the Sony Ericsson 
lder of the Start menu on your PC.
oose Create a new Dial-Up connection.
llow the instructions in the wizard.

it a previously created DUN entry
art the Dial-Up Networking Wizard from the Sony Ericsson 
lder of the Start menu on your PC.
odify a Dial-Up connection.
lect the desired connection from the list.
llow the instructions in the wizard.

efine P910a as a modem 
t up a CSD (GSM Data) or HSCSD connection you will 
to install your P910a as a modem manually.
Networking) entries on your PC for GPRS and HSCSD 
connections.

Once paired with a Bluetooth-enabled laptop, your P910a is 
ready to make a connection to the Internet or corporate network. 
Since Bluetooth is wire-free and requires no line-of-sight 
alignment, you can place the laptop in a comfortable position 
and let your P910a remain in your pocket, briefcase, or even be 
placed up to 10 meters away.

If you wish to use an infrared link, the range is typically up to 
one meter. The two infrared ports must be kept in line of sight, at 
an angle of no more than approximately 30 degrees.

The Dial-Up Networking Wizard
The wizard simplifies creating GPRS DUN connections by 
setting the proper values in the PC DUN entry and linking the 
entry to one of the GPRS configurations in your P910a. You can 
also view and modify the GPRS settings in the P910a.

For HSCSD DUN entries, the wizard updates the modem 
settings such that the specified data rate and type of bearer 
(ISDN / Analogue) will be used when you make a DUN 
connection.

You can view or change the DUN entries created with the 
wizard using the standard Windows DUN user interface. 

The Dial-Up Networking Wizard software included in the Sony 
Ericsson PC Suite must be installed in your PC and your P910a 
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To set up a Dial-Up entry for CSD or HSCSD GPRS - connection information

 status bar let you overview the information on data 
calls.

 signal strength and GPRS signal icon provides 
 on the GPRS service status. The GPRS connection 
rs above the signal strength icon. There are three 
e icon, unavailable , available  and 
. 

/CSD  and GPRS  icons are displayed during 
ction. Where GPRS is suspended, for example, the 
nded state is indicated by a combined icon . 
ree states for the GPRS icon: Active ,
ferring data (alternates between  and )
ed . Any data transfer either received or sent 
 GPRS active icon for 5 seconds.

ion information
elect the data connection icon, during an active data 
 a menu appears with the choices Information and 

formation to view information on the connection. 
sconnect to end the connection.
177 Getting started with Internet and Messages

1. On the PC, open the Control Panel.
2. Choose to install a new modem.
3. Choose your P910a as the modem.
4. Select the port where the P910a is connected.
5. Confirm the selection. A new DUN connection has been 

created.

Connecting 

To connect using a DUN entry created by the wizard
1. If you are connecting by cable, set your P910a to Modem 

cable connection mode, see �Cable� on page 154.
2. Use any conventional method to make a connection: 

� Click the Desktop shortcut created by the wizard.
� Select the entry from within the system DUN folder.
� Run an application that has built-in support for using 

DUN entries (for example a browser or email client).

Icons on the
connection 
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set the log of an account
lect an account in the list.
lect GPRS data log > Reset.

lete or reset the log of several accounts
lect the check boxes of the accounts in the list to be deleted 
 reset.
lect GPRS data log > Reset or GPRS data log > Delete.

ion data
 the connection is deactivated, for example when the 

nt Internet account is disconnected, the total data sent and 
ed in the last session is displayed. 

nformation is displayed for a couple of seconds. To dismiss 
formation when the flip is closed, press .
GPRS status information
When the signal strength icon is selected, network, GPRS status 
information and, if applicable, GPRS error text appear. 

GPRS data log
A new GPRS data log entry is created when a GPRS account 
establishes a connection for the first time. It does not wait for 
transfer data. If there is an existing data log associated with the 
current GPRS connection, this is updated.

The GPRS data log shows a list of GPRS Internet accounts. 
Where one account is active or suspended, the relevant status 
icon is displayed to the left of the account.

To view information on an account
1. Select an account in the list.
2. Information on the account is shown. The data log is updated 

dynamically.

Buttons allow you to delete or reset the current data. These 
buttons are disabled during an active or suspended 
connection. 

To delete the log for an account
1. Select an account in the list.
2. Select GPRS data log > Delete.
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t-up problems
a will not � Handheld phone: recharge or replace the battery.

� Make sure the contacts on the battery and 
charger are clean and avoid charging the battery 
in extreme temperatures.

� Vehicle Handsfree: check that the P910a is 
properly inserted into the holder and check the 
fuse in the fuse holder (connected to the battery 
cable).

k problems
t card � Make sure a SIM card is activated and inserted 

into your P910a. See �SIM card� on page 12.

ed SIM If your PIN is entered incorrectly three times in a 
row, the SIM card will be blocked. You can 
unblock it by using your PUK. See �SIM card lock� 
on page 37.
REFERENCE

Troubleshooting
This chapter consists of a selection of suggestions for solving 
possible problems with your P910a. If this does not help, please 
try the Knowledge base on the global support site,  
www.SonyEricsson.com/support. There you also find other 
information that can be helpful.

Your P910a also contains help files with additional information. 
Access help with the menu option Edit > Help or, in many dialog 
boxes, with the help icon .

To improve performance, you can update the software of your 
P910a. See �Sony Ericsson Update Service� on page 133.

If you need to hand in your P910a for repair, please note that 
you may lose information and content that you have saved in 
your P910a. You are advised to make a copy of such information 
(make a backup) before handing your P910a in for repair.
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Device lock Phone locked is displayed followed by the prompt 

Enter lock code.
Communication problems

oes � The received signal can be too weak, possibly 
because you are being shielded from the signal. 
Check your display signal strength indicator. 
Move outdoors or up from the ground to obtain a 
sufficiently strong signal.

� Make sure the P910a is not set in Flight mode.
� Your P910a might be busy sending or receiving 

data or email.
� Check the settings for forwarding or restricting 

calls. See �Forward calls� on page 54, �Accept 
calls� on page 54 and �Restrict calls� on page 55.

� If Emergency calls only is displayed on the 
screen, you are not allowed to use the network 
within range. You can, however, usually make an 
emergency call using the emergency number.

� If No network is displayed on the screen, you are 
in an area that is not covered by a network or the 
received signal is too weak.

r 
ll

� Increase the ring signal volume.
� Your P910a is set in silent mode.
� Your P910a is set in Flight mode.
180 Troubleshooting

Your P910a is locked to prevent unauthorized use.
To unlock the P910a:
� Enter your device lock code, 0000 by default, 

then press  or .

Key symbol The keypad is locked to prevent unintentional key 
action.
Press  followed by  to unlock the 
keys.

Indicator light
Flashes red This indicates that the battery is running low and 

soon needs recharging or replacing with a spare.
� With Vehicle Handsfree (VHF) equipment, make 

sure that the following are inserted or connected: 
Your P910a and its holder, the fuse in the fuse 
holder, and/or the external antenna.

Does not flash If the indicator light at the top of your P910a does 
not flash and no network is displayed there is no 
network within range. See �Telephone does not 
work� on page 180.

Telephone d
not work

Cannot hea
incoming ca
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ot use 

l
� Check with your service provider that your 

subscription includes email.
� The settings might not be correct. Enter new 

settings. Use the phone setup-message generator 
for email on www.SonyEricsson.com/support 
to send you an auto setup message, or contact 
your service provider. See also �Email tab� on 
page 161.

alls � Your P910a does not support fax transmission. 
Even if your operator subscription supports fax 
transmission, fax calls will be rejected. However, 
they can be forwarded to another number such as 
the office fax number, see �Forward calls� on 
page 54 for more information.

� Make sure potential fax callers do not try to send 
a fax to your P910a as they can experience a 
number of retries before the fax transmission is 
stopped.
The person I 
am talking to 
has a problem 
hearing what I 
am saying

� Make sure you do not cover the microphone 
when you talk. You find the microphone at the 
bottom of the phone, next to the connector.

� You could be almost out of network range. The 
sound improves with a better network 
connection.

Cannot use 
WAP

� Your subscription does not include WAP. Check 
with your service provider.

� The settings are not correct. Enter new settings. 
Contact you service provider or visit 
www.SonyEricsson.com/support and use the 
WAP phone setup-message generator.

Cannot send 
nor receive 
SMS or MMS

� Your subscription does not include SMS or 
MMS. Check with your service provider.

� Check with you service provider that you have 
entered the correct Service Center phone 
number.

� Check the settings in the Control panel. Contact 
you service provider or visit 
www.SonyEricsson.com/support and use the 
MMS phone setup-message generator.

� Make sure that Flight mode is deactivated.
� Phone memory might be full. Delete some 

pictures or music, for example.

Cann
emai
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Problems to connect to a PC or another device Cannot 
establish 

with 
 

� Make sure that the devices are correctly paired. 
See �Connection via Bluetooth wireless 
technology� on page 136.

� Make sure that the handset or handsfree is 
charged.

� Make sure that the devices are in range with each 
other.

 PC 
 
g

� You can find PC software on 
www.SonyEricsson.com/support and also on 
local sites.

 my � First ask your service provider to enable your 
data connection. 

� Then connect your P910a to your PC with cable, 
Bluetooth technology, or infrared. See �Using 
your P910a as a modem� on page 175, 
�Connecting to other devices� on page 134, and 
Knowledge base on 
www.SonyEricsson.com/support
182 Troubleshooting

Not possible to 
establish 
connection 
using cable

� Make sure that the SyncStation and cable is 
correctly connected to the PC.

� Make sure that the correct COM port on the PC 
is enabled. Right-click the P910a link symbol in 
the PC taskbar, and select Properties. Select the 
USB COM port.

� Make sure the device lock is not active.
� Uninstall Sony Ericsson PC Suite. Connect the 

SyncStation with the P910a to the PC. Reinstall 
Sony Ericsson PC Suite, following the 
installation procedure carefully.

� Check for Sony Ericsson PC Suite updates on 
www.SonyEricsson.com/support. If you find 
a new version of the program, download it and 
install this instead of the old one.

Cannot transfer 
pictures

Place the P910a in the SyncStation. In the PC, 
open My P910a and browse through the P910a file 
system to find the picture.

Cannot transfer 
items with 
Bluetooth 
wireless 
technology

� Make sure that Bluetooth wireless technology is 
activated.

� Make sure that the devices are in range with each 
other. Maximum range is 10 meters.

connection 
a Bluetooth
wireless 
technology 
handset or 
handsfree

Cannot find
software for
downloadin

Cannot use
P910a as a 
modem
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ge 

ager
You can also use the storage manager to free up 
memory.

� Select Applications >  Control 
panel > Other > Storage manager.

� A list of all applications and their memory 
requirements is shown.

� See �Deleting or copying general files� on 
page 170 and �Deleting information from 
applications� on page 169.

mation in 
cations

Use the applications to remove unused or old items 
from the P910a internal memory:
� WAP history or bookmarks.
� Messages.
� Contacts.
� Call logs.
� Calendar tasks or appointments.
� Jotter notes.

ellaneous
ot save on 
ory Stick

� You might have a Memory Stick with a lock 
switch. Move the switch in the other direction.

� The Memory Stick might be full. Delete some 
files on it.
Cannot 
synchronize 
with my PC

� Connect to your PC with cable, Bluetooth 
technology, or infrared. See �Connecting to 
other devices� on page 134. 

� Then install Sony Ericsson PC Suite, and make 
necessary settings. See �Synchronization and 
backup� on page 139 and the help files in Sony 
Ericsson PC Suite. See also Knowledge base on 
www.SonyEricsson.com/support

Memory full
When your P910a has no more space available to 
save or store information, the icon  is shown in 
the status bar. You must then free up memory to 
ensure the proper functioning of the P910a.
� Make sure regular backups are made with 

Communications Suite to reduce the risk of lost 
or corrupted information.

Storage Wizard � Tap the icon   in the status bar to start the 
Storage Wizard, or start it in the application 
launcher. Then use the storage wizard to move 
items from the P910a internal memory to a 
Memory Stick, or remove items from the P910a 
memory.
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Tap on display 
does not work

Occasionally you may find that you tap one Applications 
stop responding

� Close the flip and open it again.
� Turn off the P910a and turn it on again.
� Remove the battery, wait about 10 seconds, and 

insert it again.
� Phone memory might be full. Delete some 

pictures or music, for example.
� If the problem continues, do a master reset. See 

�Master reset� on page 168. All data will be lost.

re In the case of a system failure, your P910a will 
flash an animated warning. To recover, please 
restart the P910a like this:
� Press and hold the On/Off button for at least 10 

seconds to turn the P910a off.
� Restart as normal: Press the On/Off button to 

turn on your P910a.
184 Troubleshooting

item (for example a button or menu option) 
but another is activated. Calibrating the 
screen ensures that the correct item is 
activated. Tap Control panel > Device tab > 
Display > Screen tab > Calibrate screen and 
follow the instructions.

Cannot change 
language

� The first time you start the P910a you select a 
language. All other languages are then deleted, in 
order to free memory. You can find all languages 
on the Sony Ericsson PC Suite CD. From the CD, 
you can install the language you want. You can 
find more languages on 
www.SonyEricsson.com/support

� When you have installed a new language, you 
have to turn your P910a off and then on again for 
the change to take effect.

Incorrect 
character 
appears when 
keyboard key is 
pressed

� The wrong keyboard type can be specified in the 
control panel. Make sure the correct settings are 
defined in Control panel > Device tab > Flip 
settings > Flip keyboard.

System failu

www.sonyericsson.com/support


Guidelines for Safe and Efficient Use 185

This is the Internet version of the user�s guide. © Print only for private use.  

t Use
as could damage your mobile phone and may violate regulations, causing 
 performance and SAR levels above the recommended limits (see below).

nt use
our mobile phone as you would any other phone. Do not cover the top of the 
when in use, as this affects call quality and may cause the phone to operate 
her power level than needed, thus shortening talk and standby times.

Frequency (RF) Exposure and SAR
obile phone is a low-power radio transmitter and receiver. When it is turned 
mits low levels of radio frequency energy (also known as radio waves or 
requency fields). 
ments around the world have adopted comprehensive international safety 
nes, developed by scientific organizations, e.g. ICNIRP (International 
ission on Non-Ionizing Radiation Protection) and IEEE (The Institute of 
cal and Electronics Engineers Inc.), through periodic and thorough 
ion of scientific studies. These guidelines establish permitted levels of radio 
xposure for the general population. The levels include a safety margin 
d to assure the safety of all persons, regardless of age and health, and to 
t for any variations in measurements.
c Absorption Rate (SAR) is the unit of measurement for the amount of radio 
cy energy absorbed by the body when using a mobile phone. The SAR 

s determined at the highest certified power level in laboratory conditions, 
 actual SAR level of the mobile phone while operating can be well below 
ue. This is because the mobile phone is designed to use the minimum power 
d to reach the network. 
ons in SAR below the radio frequency exposure guidelines do not mean that 
re variations in safety. While there may be differences in SAR levels among 
 phones, all Sony Ericsson mobile phone models are designed to meet radio 
cy exposure guidelines.

 a phone model is available for sale to the public, it must be tested and 
d to the FCC that it does not exceed the limit established by the 
ment-adopted requirement for safe exposure. The tests are performed in 
ns and locations (that is, at the ear and worn on the body) as required by the 
r each model. For body worn operation, this phone has been tested and 
Guidelines for Safe and Efficien
Please read this information before using your mobile phone.

Note Important: to avoid hearing impairment, answer call or lower volume before 
placing this product to your ear. 

Recommendations
� Always treat your product with care and keep it in a clean and dust-free place.
� Do not expose your product to liquid or moisture or humidity.
� Do not expose your product to extreme high or low temperatures.

� Do not expose your product to open flames or lit tobacco 
products.

� Do not drop, throw or try to bend your product. 
� Do not paint your product.
� Do not use your product near medical equipment without 

requesting permission.
� Do not use your product when in, or around aircraft, or areas posted "turn off 

two-way radio". 
� Do not use your product in an area where a potentially explosive 

atmosphere exists.
� Do not place your product or install wireless equipment in the 

area above your car's air bag.

� Do not attempt to disassemble your product. Only Sony Ericsson 
authorised personnel should perform service.

Antenna
Only use an antenna that has been specifically designed by Sony 
Ericsson for your mobile phone. Use of unauthorised or modified 
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meets FCC RF exposure guidelines when the handset is positioned a minimum of 
15 mm from the body without any metal parts in the vicinity of the phone or when 

Disposing of the Product
Your mobile phone should not be placed in municipal waste. Please 

ulations for disposal of electronic products.

 power adapter only to designated power sources as 
product. Make sure the cord is positioned so that it will not be 
mage or stress. To reduce risk of electric shock, unplug the unit 
r source before attempting to clean it. The AC power adapter must 
doors or in damp areas. Never alter the cord or plug. If the plug will 
outlet, have a proper outlet installed by a qualified electrician.

lls
 operate using radio signals, which cannot guarantee connection 
tions. Therefore you should never rely solely upon any mobile 
tial communications (e.g. medical emergencies).

ls may not be possible on all cellular networks or when certain 
es and/or mobile phone features are in use. Check with your local 
r.

d Care
 that you fully charge the battery before you use your mobile phone 
e. The battery should only be charged in temperatures between 
nd +45°C (+113°F).

or one that has not been used for a long time could have reduced 
st few times it is used.
andby times depend on the actual transmission conditions when 
le phone. If the mobile phone is used near a base station, less power 
 talk and standby times are prolonged. 
ay explode if disposed of in fire. 
sson or Sony Ericsson branded original batteries and 
tended for use with your mobile phone. Other 
ay not charge sufficiently or may produce excessive 
 other batteries and chargers could be dangerous.
e the battery to liquid.
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used with the original Sony Ericsson body worn accessory intended for this phone. 
Use of other accessories may not ensure compliance with FCC RF exposure 
guidelines.
A separate leaflet with SAR information for this mobile phone model is included 
with the material that comes with this mobile phone. This information can also be 
found, together with more information on radio frequency exposure and SAR, on: 
www.SonyEricsson.com/.

Driving
Please check if local laws and regulations restrict the use of mobile phones while 
driving or require drivers to use handsfree solutions. We recommend that you use 
only Ericsson or Sony Ericsson handsfree solutions intended for use with your 
product. Please note that because of possible interference to electronic equipment, 
some vehicle manufacturers forbid the use of mobile phones in their vehicles 
unless a handsfree kit with an external antenna supports the installation. 
Always give full attention to driving and pull off the road and park before making 
or answering a call if driving conditions so require. 

Personal Medical Devices
Mobile phones may affect the operation of cardiac pacemakers and other 
implanted equipment. Please avoid placing the mobile phone over the pacemaker, 
e.g. in your breast pocket. When using the mobile phone, place it at the ear 
opposite the pacemaker. If a minimum distance of 15 cm (6 inches) is kept 
between the mobile phone and the pacemaker, the risk of interference is limited. If 
you have any reason to suspect that interference is taking place, immediately turn 
off your mobile phone. Contact your cardiologist for more information. 
For other medical devices, please consult the manufacturer of the device.

Children
DO NOT ALLOW CHILDREN TO PLAY WITH YOUR MOBILE 
PHONE OR ITS ACCESSORIES. THEY COULD HURT 
THEMSELVES OR OTHERS, OR COULD ACCIDENTALLY 
DAMAGE THE MOBILE PHONE OR ACCESSORY. YOUR 
MOBILE PHONE OR ITS ACCESSORY MAY CONTAIN 
SMALL PARTS THAT COULD BE DETACHED AND CREATE A CHOKING 
HAZARD.
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Power Supply
Connect the AC
marked on the 
subjected to da
from any powe
not be used out
not fit into the 

Emergency Ca
Mobile phones
under all condi
phone for essen
Emergency cal
network servic
service provide

Battery Use an
We recommend
for the first tim
+5°C (+41°F) a
A new battery 
capacity the fir
The talk and st
using the mobi
is required and
� Warning! M
� Use only Eric

chargers in
chargers m
heat. Using

� Do not expos

http://www.sonyericsson.com/


Guidelines for Safe and Efficient Use 187

This is the Internet version of the user�s guide. © Print only for private use.  
arranty
t to the conditions of this Limited Warranty, Sony Ericsson warrants this 
t to be free from defects in design, material and workmanship at the time of 
inal purchase by a consumer, and for a subsequent period of one (1) year.

t we will do
ng the warranty period, this Product fails to operate under normal use and 
, due to defects in design, materials or workmanship, Sony Ericsson 
zed distributors or service partners, in the country/region* where you 
sed the Product, will, at their option, either repair or replace the Product in 
ance with the terms and conditions stipulated herein.
ricsson and its service partners reserve the right to charge a handling fee if a 
d Product is found not to be under warranty according to the conditions 

note that your personal settings/downloads might be lost when the Product 
ired or replaced.

ditions
 warranty is valid only if the original proof of purchase issued to the original 
chaser by a dealer authorized by Sony Ericsson for this Product, specifying 
 date of purchase and serial number**, is presented with the Product to be 
aired or replaced. Sony Ericsson reserves the right to refuse warranty 
vice if this information has been removed or changed after the original 
chase of the Product from the dealer. 

ony Ericsson repairs or replaces the Product, the repaired or replaced 
duct shall be warranted for the remaining time of the original warranty 
iod or for ninety (90) days from the date of repair, whichever is longer. 
pair or replacement may involve the use of functionally equivalent 
onditioned units. Replaced parts or components will become the property of 
ny Ericsson.
� Do not let the metal contacts on the battery touch another metal 
object. This could short-circuit and damage the battery.  

� Do not disassemble or modify the battery.  

� Do not expose the battery to extreme temperatures, never above 
+60°C (+140°F). For maximum battery capacity, use the battery 
in room temperature.   

� Turn off your mobile phone before removing the battery.

� Keep out of children's reach.
� Use the battery for the intended purpose only.
� Do not allow the battery to be put into the mouth. Battery 

electrolytes may be toxic if swallowed.

Disposing of the battery 
Please check local regulations for disposal of batteries or call your 
local Sony Ericsson Customer Care Center for information.
The battery should never be placed in municipal waste. Use a 
battery disposal facility if available.

Limited warranty
Sony Ericsson Mobile Communications AB, S-221 88 Lund, Sweden, (Sony 
Ericsson), provides this Limited Warranty for your mobile phone and original 
accessory delivered with your mobile phone (hereinafter referred to as "Product").
Should your Product need warranty service, please return it to the dealer from 
whom it was purchased, or contact your local Sony Ericsson Customer Care Center 
(national rates may apply) or visit www.SonyEricsson.com to obtain further 
information. 
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3. This warranty does not cover any failure of the Product due to normal wear and 

tear, or due to misuse, including but not limited to use in other than the normal 
* European Union (EU)
If you have purchased your Product in an EU country you can have your Product 

 the conditions set out above, within the warranty period in any EU 
an identical Product is sold by an authorized Sony Ericsson 
find out if your Product is sold in the EU country you are in, please 
ony Ericsson Customer Care Center. Please observe that certain 
ot be possible anywhere other than in the country of original 
xample due to the fact that your Product may have an interior or 
is different from equivalent models sold in other EU countries. 
ossible to repair SIM-locked Products.
ntries/regions additional information is requested. If so, this is 
n the valid proof of purchase.
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and customary manner, in accordance with the Sony Ericsson instructions for 
use and maintenance of the Product. Nor does this warranty cover any failure 
of the Product due to accident, software or hardware modification or 
adjustment, acts of God or damage resulting from liquid.

4. Since the cellular system on which the Product is to operate is provided by a 
carrier independent from Sony Ericsson, Sony Ericsson will not be responsible 
for the operation, availability, coverage, services or range of that system.

5. This warranty does not cover Product failures caused by installations, 
modifications, or repair or opening of the Product performed by a non-Sony 
Ericsson authorized person.

6. The warranty does not cover Product failures which have been caused by use of 
accessories or other peripheral devices which are not Ericsson or Sony 
Ericsson branded original accessories intended for use with the Product.

7. Tampering with any of the seals on the Product will void the warranty.
8. THERE ARE NO EXPRESS WARRANTIES, WHETHER WRITTEN OR 

ORAL, OTHER THAN THIS PRINTED LIMITED WARRANTY. ALL 
IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION THE 
IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE, ARE LIMITED TO THE DURATION OF THIS 
LIMITED WARRANTY. IN NO EVENT SHALL SONY ERICSSON OR ITS 
LICENSORS BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL 
DAMAGES OF ANY NATURE WHATSOEVER, INCLUDING BUT NOT 
LIMITED TO LOST PROFITS OR COMMERCIAL LOSS, TO THE FULL 
EXTENT THOSE DAMAGES CAN BE DISCLAIMED BY LAW. 

Some countries/states do not allow the exclusion or limitation of incidental or 
consequential damages, or limitation of the duration of implied warranties, so the 
preceding limitations or exclusions may not apply to you. 
The warranty provided does not affect the consumer's statutory rights under 
applicable legislation in force, nor the consumer's rights against the dealer arising 
from their sales/purchase contract.
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claration of Conformity
ny Ericsson Mobile Communications AB of 
ttentornet

88 Lund, Sweden
 under our sole responsibility that our product
ricsson type FAB-1031012-BV and FAB-1031012-CN

combination with our accessories, to which this declaration relates is in 
ity with the appropriate standards 3GPP TS 51.010-1, EN 301489-7, 

328, EN 301489-17 and EN 60950, following the provisions of, Radio 
ent and Telecommunication Terminal Equipment directive 99/5/EC with 

ments covering EMC directive 89/336/EEC, and Low Voltage directive 73/
.

fill the requirements of the R&TTE Directive (99/5/EC).

Kista, June 2004
Place & date of issue

0682
FCC Statement
This device complies with Part 15 of the FCC rules. Operation is 
subject to the following two conditions: 
(1) This device may not cause harmful interference, and 
(2) This device must accept any interference received, including interference that 
may cause undesired operation.

Environmental information
 
�Halogenated flame retardants are not used in cabinets or the 
printed wiring board of the phone.
� Power consumption of charger during standby < 0.3W.

For more environmental information, look at the Environmental Declaration for 
P910a at www.SonyEricsson.com 
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er second � rate of data flow.

L
sion of HTML optimized for small devices.

g Line Identity. Shows the number of the person calling 
 your mobile phone display. Your P910a will also display 
me and photograph of the caller if they are in Contacts. 
an then make an informed choice as to whether or not to 
he call. Bear in mind that not all numbers can be displayed. 
e this service, it must be supported by your network.

 Port
es a serial/RS-232 port within the Windows environment. 

it Switched. Connection from A to B which has a fixed 
idth and is maintained over a period of time, for example 
e phone call.

it Switched Data. CSD is a GSM service providing a CS 
onnection at a rate of 9.6 or 14.4kbps.
Terms and definitions
AU
Format for audio data files .AU files have the suffix .au

Bearer
Path over which data flows. Specifically in CSD and HSCSD, 
the type of phone link from the GSM network to the server � 
PSTN or ISDN.

Bluetooth
Bluetooth wireless technology is a secure, fast radio connection 
technology. It is a computing and telecommunications industry 
specification that describes how mobile phones, computers, and 
personal digital assistants (PDAs) can easily interconnect with 
each other and with home and business phones and computers 
using a short-range wireless connection.

BMP
Microsoft Windows Bitmap. A graphics format defined by 
Microsoft supporting 1, 4, 8 or 24 bit color depth. No 
compression, so files can be large.

Bookmark
A URL and header/title stored in the phone, enabling the user to 
go directly to a Web or WAP page.

bps
Bits p
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CSS
Cascading Style Sheet. A feature of browsers.

GPRS
General Packet Radio Services. A radio technology for GSM 

at adds packet-switching protocols, shorter setup 
 connections, and offers the possibility of charging 
nt of data sent rather than by connection time. 
ises to support flexible data transmission rates 
 to 20 or 30 kbps (with a theoretical maximum of 
, as well as continuous connection to the network. 

em for Mobile Communications. GSM is the world's 
-used digital mobile phone system, now operating 
countries around the world.

ystem family includes GSM 850, GSM 900, GSM 
SM 1900. GSM 850 refers to GSM working on a 
f 850 MHz. 

 
 as DCS 1800 or PCN, this is a GSM digital network 
 a frequency of 1800 MHz. It is used in Europe and 
.

 as PCS. Refers to a GSM system running in the 
and. Used in the USA and Canada, for instance.
191 Terms and definitions

DTMF
Dual Tone Multi Frequency. A method of coding digits as a 
combination of two audible tones.

DUN
Dial-Up Networking. The dial-up networking capability in 
Windows.

EMS
Enhanced Messaging Service. An extension of SMS enabling 
pictures, animations, sound and text formatting to be added to 
text messages.

FCC
Federal Communications Commission. US government agency 
which regulates radio communications.

GIF
Graphics Interchange Format. Format for storing images which 
also supports animated images. Highly compressed by limiting 
the color palette to 16 or 256 colors. It is one of the two most 
common file formats for graphic images on the World Wide 
Web. The other is JPEG.

networks th
time for ISP
by the amou
GPRS prom
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nge data with other devices without a cable connection. 
 requires line-of-sight transmission.

rated Services Digital Network. Communication protocol 
d by phone companies that permits phone networks to 

 data, voice, and other source traffic. Selecting ISDN for 
HSCSD connections provides quicker call setup.

et Service Provider. An organization that provides access 
 Internet.

 File Interchange Format.

Photographic Experts Group, best known for the .JPG 
t for still image compression.

ple Bit Map. Symbian OS bitmap format.

le Electronic Transactions. An initiative founded by 
son, Nokia and Motorola to establish a secure and 
stent framework for mobile transactions.
HSCSD
High-Speed Circuit-Switched Data (HSCSD) is circuit-switched 
wireless data transmission for mobile users at data rates of up to 
64 kbps.

HTML
Hypertext Markup Language is the set of markup symbols or 
codes inserted in a file intended for display on a World Wide 
Web browser page. The markup tells the Web browser how to 
display a Web page's words and images.

HTTP
HyperText Transfer Protocol. The communications protocol 
used to connect to servers on the World Wide Web. Its primary 
function is to establish a connection with a Web server and 
transmit HTML pages to the client browser. 

IMAP4
Internet Message Access Protocol (the latest version is IMAP4) 
is a standard client/server protocol for accessing email from 
your local server. The email is received and held for you by your 
IMAP server. You (or your client email receiver) can view just 
the heading and the sender of the letter and then decide whether 
to download the mail.

IrDA
The Infrared Data Association is dedicated to developing 
standards for wireless, infrared transmission systems between 
devices. With IrDA ports, a device such as your P910a can 

excha
IrDA

ISDN
Integ
offere
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CSD/

ISP
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MIDI
MIDI (Musical Instrument Digital Interface) is a protocol 

Standardization (ISO). MPEG-4 goes far beyond compression 
methods. Instead of treating the data as continuous streams, 

als with audio/video items that can be manipulated 
tly, allowing for interaction with the coded data and 
exibility in editing. MPEG-4 supports a wide range 
 video modes and transmission speeds.

ystem, such as Symbian OS, Linux, Microsoft 

ir. A technology for transmission and reception of 
related configuration information in a wireless 
tions system.

mputer.

mmunications Services, often used to describe GSM 
rks.

gital Assistant. A handheld computer having 
ch as address book, calendar, and so on.
193 Terms and definitions

designed for recording and playing back music on digital 
synthesizers that is supported by many makes of personal 
computer sound cards.

MIME
Multipurpose Internet Mail Extensions. A protocol defining 
how messages are sent on the Internet. For example, MIME is 
used to describe how attachments are encoded and what type of 
data they contain.

MMS
Multimedia Messaging Service. Logical extension of SMS and 
EMS. MMS defines a service enabling sound, images and video 
to be combined into multimedia messages. It supports photo 
quality pictures, and sounds in WAV, MIDI, AMR, or Melodies 
format.

MP3
MPEG-1 Audio Layer-3 is a standard technology and format for 
compression a sound sequence into a very small file (about one-
twelfth the size of the original file) while almost preserving the 
original level of sound quality when it is played.

MPEG-4
The Moving Picture Experts Group, develops standards for 
digital video and digital audio compression. It operates under 
the auspices of the International Organization for 

MPEG-4 de
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ommunicate. Protocols exist at several levels in a 
mmunication connection.

GA
er Quarter VGA, 160 x 120 pixels.

A
er VGA size, typically refers to a portrait oriented screen 
ixels wide x 320 pixels high.

2
ndard for serial transmission between computers and 
heral devices

ce Center (for SMS).

ice Provider
pany that provides services and subscriptions to mobile 

 users.

L
eric markup language for representing documents.

 (Subscriber Identity Module) card is a �smart card�, 
ed into GSM phones, that contains your phone account 
ation. SIM cards can also be programmed to display 
PDF
Portable Document Format. A format created by Adobe for 
storing and distributing documents. 

Phonebook
A memory in the SIM card where phone numbers can be stored 
and accessed by name or position.

PIM
Personal Information Management. Generic term for 
applications such as Contacts, Calendar, Tasks, and so on.

PIN
A PIN is a personal identification number.

PNG
Portable Network Graphics. Format for storing images on file 
with data compression but without lowering of quality (loss of 
information).

POP3
Post Office Protocol 3 is a standard client/server protocol for 
receiving email. The email is received and held for you by your 
POP server. Periodically, the P910a Messages application can 
check your mail-box on the server and download any mail.

Protocol
In information technology, a protocol is the special set of rules 
that end points in a telecommunication connection use when 

they c
teleco
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RS23
A sta
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custom menus for personalized services, for instance to assist 
operators in providing mobile commerce applications.

TLS
Transport Layer Security. Used by Web browsers, for example.

source Locator. Points to a service or information on 
, for example: http://www.SonyEricsson.com

erial Bus. A plug-and-play interface between a 
d add-on devices (such as audio players, joysticks, 

phones, scanners, and printers). With USB, a new 
e added to your computer without having to add an 
 or even having to turn the computer off.

d Supplementary Services Data. Narrow-band GSM 
. For example entering *79*1234# might return the 
for stock 1234.

endar
efines a transport and platform-independent format 
ing calendar and scheduling information for use in 
 and group schedulers. vCalendar is specified by 

ates the exchange of personal information typically 
raditional business card, for use in applications such 
ail, voicemail, Web browsers, phone applications, 
195 Terms and definitions

SMIL
Synchronized Multimedia Integration Language. Used by MMS 
to describe how media items are to be played.

SMS
Short Message Service. Allows messages of up to 160 
characters to be sent and received via the network operator's 
message center to a mobile phone.

SMTP
Simple Mail Transfer Protocol. Protocol used to send email 
from an email client via an SMTP server.

SWIM
A SWIM card is a SIM card containing a WIM.

SyncML
SyncML is a universal protocol for data synchronization, 
developed by the SyncML Initiative Ltd. 

TCP/IP
Transmission Control Protocol/Internet Protocol. TCP/IP is the 
basic communication language or protocol of the Internet. It can 
also be used as a communications protocol in a private network 
(either an intranet or an extranet).

URL
Uniform Re
the Internet

USB
Universal S
computer an
keyboards, 
device can b
adapter card

USSD
Unstructure
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vCal; vCal
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 and game sounds to CD-quality audio. A Wave file is 

fied by a file name extension of WAV (.wav).

ML
ess Binary Extensible Markup Language.

ireless Identity Module is a data module for electronic 
ty certificates. It can contain both trusted and client 
icates, private keys and algorithms needed for WTLS 
haking, encryption, decryption, and signature generation. 
IM module can be placed on a SIM card, called a SWIM 

ess Markup Language. A markup language used for 
ring services, fulfilling the same purpose as HyperText 
up Language (HTML) does on the World Wide Web 
W). In contrast to HTML, WML is designed to fit small 
eld devices.

S
ess Transport Layer Security. Part of WAP, WTLS 
des privacy, data integrity and authentication on transport 
level between two applications.

ain standards body for the WWW.
call centers, video conferencing, PIMs /PDAs, pagers, fax, 
office equipment, and smart cards. vCard is specified by IETF.

VGA
Video Graphics Array. Graphics standard introduced by IBM, 
having a resolution of 640 x 480 pixels.

VPN
Virtual Private Network. A private network that is configured 
within a public network. A VPN appear as private national or 
international network to the customer, but physically shares a 
backbone trunk with other customers. VPNs enjoy the security 
of a private network via access control and encryption, while 
taking advantage of the economies of scale and built-in 
management facilities of large public networks. Today, there is 
tremendous interest in VPNs over the Internet, especially due to 
the constant threat of hacker attacks. 

WAP
Wireless Application Protocol is a specification for a set of 
communication protocols to standardize the way that wireless 
devices, such as cellular phones and radio transceivers, can be 
used for Internet access, including email, the World Wide Web, 
and newsgroups.

WAV
A Wave file is an audio file format, created by Microsoft, that 
has become a standard PC audio file format for everything from 

system
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xHTML
Extensible Hypertext Markup Language. A reformulation of 
197 Terms and definitions

HTML 4.01 in XML. Being XML, means that XHTML can be 
viewed, edited, and validated with standard XML tools. At the 
same time, it operates as well as or better than HTML 4 in 
existing HTML 4 conforming user agents.

XML
Extensible Markup Language. An initiative from the W3C 
defining an �extremely simple� dialect of SGML suitable for use 
on the WWW.
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en

d Party Application Support

tooth wireless technology

n type TFT
n size Flip closed: 208 x 208 pixels, 40 x 40 mm

Flip open: 208 x 320 pixels, 40 x 61 mm
 size 0.192 x 0.192 mm, or 132 ppi (Pixels Per Inch)
r resolution 18-bit (262 144 colors)
n surface Touch-sensitive
ination Variable intensity back-light

s C++, PersonalJava™ , J2ME CLDC/MIDP 2.0, 
AppForge™  Microsoft Visual Basic 6 and .NET

 formats C++, Java or VB applications in Symbian SIS 
format.
MIDP installation (JAR/JAD) from Browser or 
connected PC.

rity Support for signed applications.

ooth compatibility 
ent

This product is manufactured to comply 
with the Bluetooth specification 1.1.

rage area Up to 10 meters (33 feet)
Technical data
General Scre

Thir

Blue

Product P910a standard version, Latin character set
Size 115 x 57 x 26 mm
Weight 155 grams with battery and flip.
System and power class GSM 850 Class 4

GSM 1800 Class 1
GSM 1900 Class 1

Antenna Built in
Speech Coding HR, FR, EFR supported where available, 

for high speech quality.
SIM Card Small plug-in card, 3V or 5V type
Operating System Symbian OS v7.0 with UIQ user interface 

and applications environment
Processor ARM 9 
Internal User storage For settings, user data (for example images, 

contacts, messages) and third-party 
applications: up to 64 MB 

Additional storage Memory Stick Duo, up to 128 MB 
supported. Memory Stick PRO Duo, up to 
1 GB supported. 32 MB Memory Stick 
Duo supplied, plus adapter.

Operating temperature �15° to +55° C

Scree
Scree

Pixel
Colo
Scree
Illum

SDK

Load

Secu

Bluet
statem
Cove
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Infrared transceiver Phone

d CommuniCorder

 (Image viewer)

 Sound clips as personal ring tones and default ring 
tone:
MP3, AMR, AU, iMelody, MIDI, RMF (Beatnik) 
and WAV.

640 x 480 pixels (VGA)
320 x 240 pixels (QVGA) 
160 x 120 pixels (QQVGA)
176 x 144 pixels (QCIF) (video)
24 bit (16 million colors)

at Still pictures: JPEG/JFIF, 3 quality (compression) 
levels, user-selectable.
Video: 3GPP/MPEG4 video with AMR sound.

BMP, GIF (including animated), JPEG, MBM, PNG, 
WBMP
Infrared, Bluetooth wireless technology, MMS 
message, email, PC file transfer, Memory Stick
199 Technical data

GPRS Maximum Data Rates (kbps)

Speed achieved depends on the Coding Scheme supported by 
the GSM Network.

HSCSD Maximum Data Rates (kbps)

Integrate

Pictures

Data transmission rate Max speed between phone and IrDA 
device (that is a PC or another phone) 
SIR: up to 115,200 bps

CS-1 
9.05 kbps

CS-2 
13.4 kbps

CS-3
15.6 kbps

CS-4 
21.4 kbps

4 + 1 Rx 36.2 53.6 62.4 85.6
Tx 9.05 13.4 15.6 21.4

9.6 kbps per time slot 14.4 kbps per time slot
2 + 1 Rx 19.2 28.8

Tx 9.6 14.4

Personal ring
tones -
supported 
formats

Image size

Color depth
Storage form

Formats

Sharing via
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rity WTLS Class 1, 2, 3

WTLS Cipher RC5 with key length 128
TLS/SSL
TLS Cipher RC4 with key length 128
SignText
WIM interface including SIM-WIM (SWIM)

e 15 - 120kbyte user-configurable; 30kbyte default.
ent download OMA Download OTA ver 1.0

r GSM and GPRS
atenated Up to 255 messages

e formats BMP, GIF (including animated), JPG, WBMP, 
PNG

o formats 3GPP, AMR, AU, iMelody, MIDI, MP3, RMF, 
WAV

 formats 3GP (3GPP PSS), MP4 (receive only), Packet 
video, SDP

orted items Sounds, Melodies, Pictures, Animations
Video player

Music player

Integrated browser 

SMS

MMS

EMS

File Format MP4 (MPEG4), 3GP (3GPP PSS)
Streaming 
transport

RTSP according to 3GPP

File Format MP3, MP4, M4A,WAV,  AAC, AU, AMR and 
G-MIDI level 1 with 24 voices polyphony, RMF, 
iMelody

Markup languages HTML 3.2 (excluding features not relevant to a 
small screen device) 
WML 1.3
WBXML
xHTML Basic
xHTML Mobile Profile
cHTML

WAP version 2.0
Scripting Compiled WML scripts
Style sheets WCSS
Images BMP, WBMP, GIF (including animated), JPEG, 

PNG

Secu

WIM
Cach
Cont

Beare
Conc

Imag

Audi

Video

Supp
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Email
201 Technical data

Document viewer and editor

Note The installed viewer for Microsoft Word documents 
cannot be used to view files in Rich Text format (.RTF)

Incoming mail server support POP3, IMAP4
Outgoing mail server support SMTP
Content coding MIME compliant
Security SMTP authentication, SSL encrypted 

IMAP4 and SMTP
Attachments Receiving and sending

Microsoft® Word
Microsoft® Excel
Adobe® Acrobat® (PDF)
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Index
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g 42, 44
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ces 52
 42, 44
g 55
automatically 
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ore 45

ntrol 52

62
ons 185

Cell information 164
Certificate manager 166
Chess 84
CommuniCorder

- settings 62
- taking pictures 60

Communicorder
- recording video clips 58

Conference calls 46
Connecting

- via Bluetooth wireless 
technology 136
- via infrared port 135
- via SyncStation 134

Connection type 172
Connectivity software 134
Contacts 100

- adding images 145
- creating and managing 
contacts 103
- to add a contact 102
- to delete a contact 102

Content and Application CD 
130
Control panel 147
202

A
Accented letters

- handwriting 2, 35
Accepted callers 54
Accessories 24
Add to contacts 53
Alarm tones 146
Alarms 120
ALS

- settings 57
- support 50

Antenna 185
AoC - Call meter settings 57
Application shortcuts 144
Applications

- flip closed 15
- installing 131
- overview 25
- removing 133, 170

Area information 164
Attachments 94

B
Backgrounds 144, 148
Backing up data 142

Battery
- charging 13
- information 186
- inserting 12
- removing 12

Bluetooth wireless 
technology 136, 153

- bluetooth share 138
- headphone 137
- pairing 136
- passcodes 138

Bookmarks 80
Browser view 77
Browsing the internet 76

C
Cable 154
Calculator 117
Calendar 107

- creating entries 107
- managing entries 108
- preferences 109
- sending and receiving 
entries 109

Calibrate 148
Call costs 57

Call list 47
Call waiting 5
Calling cards 
Calls

- answerin
- conferen
- emergen
- flip clos
- flip open
- forwardi
- incomin
- internati
- making 
- options 
- preferen
- rejecting
- restrictin
- retrying 
44
- speed di
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- voice co

Camera
- settings 
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203

This is the Internet version of the user�s guide. © Print only for private use.  

ree 53
riting recognition 34
cented letters 2, 35
tended characters 36
tters 2, 35
mbers 2, 35
xts 31

1
ditor 65
tatus 61
ng phonebook entries 

ng call picture 52
g calls 44

ing ring 150
r light 180
rs 21
 135, 155
g symbols 32
g applications 131
ional calls 41
ional settings 149
 76
counts 155
okmarks 80

- browser view 77
- browsing 76
- signing documents 80
- user authentication 
request 80

Introduction to P910a 9
IP security manager 166

J
Jog Dial 19
Jotter 113

- creating and editing 
notes 113
- drawing pictures 114
- managing notes 114
- sending and receiving 
notes 114

K
Key functions 117
Key lock 39
Keyboard

- flip keyboard 36
- on screen 34

Keypad functions 20

L
Languages 168
Index

Corporate phone services 51
- set up 56

D
Data backup 142
Data restore 142
Data storage 31
Date settings 118
Demo application 25
Device lock 38, 180
Dial-Up Networking Wizard 
176
Disk formatting 166
Display 147
Disposing of the battery 187
Drawing pictures 114
Driving 186
DTMF 49

- turning on 43

E
Editing

- spreadsheets 123
- Word documents 123

Efficient use 185
Email 86, 93, 161
Emergency calls 42
EMS 88

Entering text
- flip closed 32
- flip keyboard 36
- flip open 33
- handwriting 34
- keyboard on the screen 
34

Extended characters
- handwriting 36

F
File manager 126
Find 30
First time start-up 14
Flight mode 48
Flip

- virtual 17
Flip closed 15
Flip open 16
Folders 28
Folders in Messages 87
Formatting disks 166
Forwarding calls 54

G
Games 84
General functions 28
Getting help 31
GPRS 172, 177

H
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Handw
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Letters

- handwriting 2, 35
Messaging

- accounts 88, 160
P910a package 10
PC connectivity software 

910a 129
s
 122
 your P910a 

g entries 14

 114
and receiving 

0
 63

 122

ncy 185
nds 115
ronization 141

plications 133

Restoring data 142
Restricting calls 55
Retry to call 44
Ring signals 145
Ring volume 150

S
SAR 185
Screen areas 18
Screen saver 145
Secure tokens 169
Security information 167
Self timer - picture 61
Self timer - video 59
Send as 30
Sending notes 114
Service provider 172
Services 25
Settings 31
Setup Wizard 14
Shortcuts 170
Silent mode 48
SIM card 12
SIM card lock 37
SMS 86, 88, 163
Solitaire 85
Sony Ericsson Update 
Service 133
204

Light intensity 144
Local synchronization 139
Locations 119
Lock problems 179
Locks 37

- device 38
- key lock 39
- SIM card 37

M
Making a call 101
Media buffer 70, 71
Medical Devices 186
Memory Stick Duo 22

- adapter 23
- formatting 166

Messages
- accounts 88, 160
- attachments 94
- email 93
- MMS 89
- multimedia messages 
89
- SMS 88
- text messages 88

MMS 86, 163
Mobile music 72
Modem 175
Multimedia messages 86, 89
Music player 72

N
Navigation 17
Notes 113

- creating and editing 113
- managing 114
- sending and receiving 
114

Numbers
- formats 120
- handwriting 2, 35

O
Off 14
On 14
Online services 128
Options menu 16
Owner card 106

P
P910a Locks 37
P910a overview 11

134
PC Suite for P
Pdf document

- viewing
Personalizing
144
Phonebook

- importin
Pictures 63

- drawing
- sending 
64
- taking 6
- viewing

PIN 37
PIN2 38
PUK 37

Q
Quickpoint

- viewing

R
Radio Freque
Recording sou
Remote synch
Removing ap



205

This is the Internet version of the user�s guide. © Print only for private use.  

lling applications 
0
g the software 133

eeting 152

g alert 45, 48, 150
8, 67
lips
wnloading 70
anaging 68
aying 67
ving 69
nding and receiving 

tatus 60
g
f documents 122

uickpoint 122
readsheets 122
ord documents 122
flip 17
ontrol 52
aking a call 41
ail 55

anging 43

W
Wallpaper 144, 148
WAP accounts 165
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